Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités

Les amplificateurs de puissance : blocs mono et 2 canaux

ampli audiophonic mpa s500nc

Message » 30 Jan 2021 16:59

bonjour a tous
je viens vers vous car je n’ai pas de reponse a mon probleme
je viens de recevoir mon bloc mpa500 pour soulager mon rxa 2080
apres branchement en rca et une semaine d utilisatiion je fais une calibration ypao et la bin rien ne change
exactement les meme courbes distances etc exepté les niveau
si avant tout etait a 0db et sub a -2 db maintenat la central est a -4db le sub a -6 et les surround a -2
cest comme si mes arias etaient vue comme faible et anemique
vous en pensez quoi probleme ou tout a fait normal


Envoyé de mon iPad en utilisant Tapatalk
oilandess
 
Messages: 128
Inscription Forum: 11 Juil 2012 17:42
  • offline

Annonce

Message par Google » 30 Jan 2021 16:59

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Jan 2021 19:34

Tu n'as fait que remplacer les deux amplis de ton intégré par deux amplis extérieurs : à part les niveaux qui ont été corrigés vraisemblablement pour des problèmes de sensibilités différentes des amplis... pourquoi veux-tu que ça change quelque chose à la calibration elle-même ? Les distances ne bougent pas non plus.
Ou je ne sais pas quelque chose de ton explication.

La configuration dans mon profil


"Le coq qui chante le plus fort n'est pas celui qui vit le plus longtemps", proverbe que j'ai inventé le 12 juillet 2019. Libre de droits : ha ha ha !
Avatar de l’utilisateur
haskil
Membre HCFR
Membre HCFR
 
Messages: 56774
Inscription Forum: 06 Déc 2001 2:00
Localisation: Haute Normandie et Brésil
  • offline

Message » 30 Jan 2021 19:51

je comprends bien que rien ne change le seul truc qui m interroge cest pourquoi ypao a baisser d environ 3db toutes les autres enceintes
comme si il estimait que par exemple la cc900 etait plus pechue que les 2 926 reunies
c.est ca que je trouve etrange
est ce que par exemple les rca enveraient un signal trop faible je sais pas ......


Envoyé de mon iPad en utilisant Tapatalk
oilandess
 
Messages: 128
Inscription Forum: 11 Juil 2012 17:42
  • offline

Message » 30 Jan 2021 19:56

oilandess a écrit:je comprends bien que rien ne change le seul truc qui m interroge cest pourquoi ypao a baisser d environ 3db toutes les autres enceintes
comme si il estimait que par exemple la cc900 etait plus pechue que les 2 926 reunies
c.est ca que je trouve etrange
est ce que par exemple les rca enveraient un signal trop faible je sais pas ......


Envoyé de mon iPad en utilisant Tapatalk


Apparemment comme je te disais il y a une différence de sensibilité entre l'ampli interne de l'intégrée et l'entrée de l'ampli externe.

Cela étant refait une mesure YPAO et voit ce qui se passe...

La configuration dans mon profil


"Le coq qui chante le plus fort n'est pas celui qui vit le plus longtemps", proverbe que j'ai inventé le 12 juillet 2019. Libre de droits : ha ha ha !
Avatar de l’utilisateur
haskil
Membre HCFR
Membre HCFR
 
Messages: 56774
Inscription Forum: 06 Déc 2001 2:00
Localisation: Haute Normandie et Brésil
  • offline

Message » 30 Jan 2021 20:06

bien je te remercie de ta réponse qui me paraît possible
je vais creuser cette piste ... c’est juste que je suis quelqu’un de très curieux
je pense pas refaire une célébration car ça me me convient j’ai juste remonté le niveau de la centrale
j’espère juste que je passe pas a côté de quelque chose
merci encore


Envoyé de mon iPhone en utilisant Tapatalk
oilandess
 
Messages: 128
Inscription Forum: 11 Juil 2012 17:42
  • offline

Message » 30 Jan 2021 21:54

Je serais tenté de dire que vu que tu as soulagé le 2080 avec un bloc externe,il a plus de puissance et de niveau qu’avec toutes tes enceintes branchées dessus.
Ce qui explique qu’il ait baisser le niveau lors de la nouvelle calibration.
Ce qui est logique et souvent préconisé si la partie amplification de l’integré n’est pas au top.

La configuration dans mon profil


JVC N7 - Pioneer lx500 - Zidoo z9x + radiance 2041 - Shield Pro - Lyngdorf MP-50 - Nuforce mch3se7 - Rotel 1565 - 5 Paradigm studio - 4 Monitor audio 280 idc - 2 SVS PB3000 - Sony 85xh9505 - Screenline 305 - PS4 Pro - Canal g9 - Nas Synology
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 5028
Inscription Forum: 30 Nov 2010 22:14
  • online

Message » 30 Jan 2021 22:27

J’ai fait exactement la même chose que toi sauf mon yamaha est plus ancien ( rxa820 ) et j’ai constaté le même phénomène et je me suis souvenu que 70/80% du message sonore en hc sort de la centrale donc c’est normal apparemment notre ressenti d’absence de pêche plus importante sur les 2 qu’alimente notre ampli de puissance , voilà pour mon expérience perso en tout cas.
corail 86
 
Messages: 929
Inscription Forum: 18 Nov 2013 20:15
Localisation: Chatellerault 86
  • offline


Retourner vers Amplificateurs de puissance

 
  • Articles en relation
    Dernier message