Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Discussions sur tous les types de barres de son.

Sennheiser Ambeo ne fonctionne pas

Message » 07 Mai 2021 8:42

je viens d'acquérir cette barre de son
Connecté en eARC avec ma TV Sony BRAVIA

la barre ne fonctionne pas
je me retrouve avec une erreur dsp1_APP;FlashFail Err
Impossible également de l’associer correctement en bluetooth via google home ou l’appli Sennheiser Smart control



C’est vraiment aléatoire.
Si je débranche la barre du secteur et que je rebranche un coup j’ai l’erreur un coup je ne l’ai pas.
Quand je ne l’ai pas le son TV parvient bien sur la barre mais ca ne dure que qq secondes avant d’avoir un bip continu affreux


Quelqu'un a t il une idée ?


Merci
rodomizer
 
Messages: 2
Inscription Forum: 07 Mai 2021 7:51
  • offline

Message » 21 Mai 2021 14:22

Hello !

Je suis tombé sur ton msg par hasard.. mais j’imagine que depuis tu as trouvé la solution ? Ou en es-tu ?
OTC49
 
Messages: 17
Inscription Forum: 11 Mai 2021 17:24
  • offline

Message » 21 Mai 2021 15:43

@rodomizer, essaye 2 choses:
- changer le câble hdmi, à l'extrême si tu n'en a pas sous la main des différents ou plus rapides/norme plus élevée, achète un Bivani haute vitesse sur la zone.
- le hdmi e-arc de la TV Sony peut ne pas fonctionner, selon les TV ça peut malheureusement varier. Dans ce cas branche une autre source type lecteur de bluray ou Shield sur une autre entrée hdmi de la barre Ambeo, tout en laissant ta connexion hdmi entre barre et TV. Si ça fonctionne avec une source externe, c'est un indice d'un manque de compatibilité entre e-arc de la Sony et la barre, dans le sens du transit des données audio de la TV vers la barre en e-arc, et à priori le câble hdmi entre Ambeo et TV n'est pas en cause.
Cela peut ne pas fonctionner avec une source externe à cause du câble hdmi entre Ambeo et TV sur l'e-arc: dans ce cas je pense que tu auras le son sur la barre mais pas l'image sur la TV?

J'ai eu mon lecteur bluray qui n'envoyait rien, connecté à la barre (et barre vers TV) à cause d'un câble hdmi entre bluray et Ambeo. J'ai pris un autre câble qui traînait chez moi et zou ça marchait.
Avatar de l’utilisateur
Rayphi
Membre HCFR
Membre HCFR
 
Messages: 882
Inscription Forum: 15 Avr 2019 19:17
Localisation: 60
  • offline


Retourner vers Barres de Son

 
  • Articles en relation
    Dernier message