Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Soucis avec Epson EH-TW550

Message » 05 Fév 2019 21:25

Bonjour,

Je fais appel à votre savoir pour essayer de dépanner un projecteur espon EH-TW550,

Note: J'ai eu plusieurs coupure de courant récente pendant l'utilisation, dont une avant mon problème.
Lampe: 15h puissance max
3000h eco.

Quand le problème est arrivé: pendant utilisation suite à une coupure de courant.

Problème initiale: Plus de projection: témoin power rouge constant, témoin lampe clignotant, ventilation élevé.

Redémarrage: Voyant vert normal clignotant (chauffe), puis accélération de la ventilation (anormal), ça dure quelques minutes, puis accélération max de la ventilation , et témoin power rouge constant, témoin lampe clignotant, ventilation élevé. (aucune puissance lumineuse, ou très peu environ 1s quand on regarde dans l'optique).

Recherche de panne
Ayant eu un doute sur le fait que la lampe était HS, j'ai démonté le projecteur, j'ai vérifié les 2 thermistances (pas vu d'autre) on est >10k ce qui semble ok.

La lampe était fissuré, je me suis dis bon ok c'est ça.

Changement d'ampoule
Je commande donc une ampoule osram, que j'ai monté aujourd'hui.

Problème
J'ai toujours le même problème qu’initialement (projecteur remonté totalement)

Recherche de panne
J'ai ré-ouvert le projecteur pour vérifier que je n'avais pas oublié une connexion, tout est ok.

Supposition
Je pense à un ballast HS, qui fait que la lampe ne peut pas s'allumer (au bout d'un moment le µc détecte que la lampe n'est pas allumé, donc il met en problème lampe.

Je suis à la recherche d'avis, et de piste ! N'hésitez pas
Et savoir s'il y a des pannes connu, ou composant à surveiller. un opto ou autre sur le ballast , ou des tests à effectuer pour cibler le problème

Un grand merci 8)
Program
 
Messages: 1
Inscription: 05 Fév 2019 21:09
  • offline

Retourner vers Demande / Conseil

 
  • Articles en relation
    Dernier message


cron