Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Tout ce qui concerne les lecteur Blu-ray UHD

Panasonic DMP-UB400/DMP-UB300, nouvelles platines BRD UHD

Message » 21 Mar 2018 23:56

zejojoTM a écrit:Merci pour ton aide, c'est vrai que je suis un peu perdu dans tous ces réglages, je ne suis pas calé sur toutes ces nouvelles technologies !

Une chose est sûre, j'avais acheté justement un câble hdmi 2.0 du géant de la vente en ligne. Donc normalement je suis large avec ses 18 Kbps... J'aimerais vraiment comprendre ce problème qui s'apparente au phénomène de " tearing " (déchirement de l'image). Sauf qu'en faisant des recherches sur ce phénomène je trouve surtout des problèmes de liaison entre PC / Consoles de jeux et TV. Rien entre lecteur et TV.

Une chose est sûre, le problème ne vient pas de ma TV car je l'utilisais auparavant avec un autre lecteur Blu-ray et aucun soucis. Ce qui a changé : nouveau lecteur et nouveau câble hdmi. Mais j'ai du mal à concevoir qu'un câble hdmi se mette à buguer au bout d'1 heure et rien avant, rien après.


Et si, cela m'est d’ailler arrivé.
J'avais paramétré un lecteur en 12bits, avec un câble hdmi trop long....
Tout marchait très bien, sauf que 2/3 fois dans le film l'image disparaissait, c'est du au débit vidéo qui fluctue en permanence sur un blu ray.
Lorsque le débit était maxi, l'image devenait noire, 1s ou 2....

repassé en 8bits et nickel !
retour1984
 
Messages: 435
Inscription Forum: 03 Fév 2005 13:16
  • offline

Annonce

Message par Google » 21 Mar 2018 23:56

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 22 Mar 2018 9:43

Ok effectivement... Mais dans mon cas le câble doit faire moins de 2 mètres et en norme 2.0 donc rien n'est censé perturber le flux ?
zejojoTM
 
Messages: 58
Inscription Forum: 15 Déc 2011 17:07
  • offline

Message » 22 Mar 2018 21:25

zejojoTM a écrit:Ok effectivement... Mais dans mon cas le câble doit faire moins de 2 mètres et en norme 2.0 donc rien n'est censé perturber le flux ?


A part si tu envoies du 4k 12 bits en rgb 4.4.4 et 60hz, ou là ça pourrait effectivement être critique, ça devrait passer pour un dvd si le pana est bien paramétré (donc paramétré en 8 bits ybr 4.2.2 et 50hz pour le dvd, définition à voir selon ce que fait le pana de la définition du dvd connecté à ton type de téléviseur)
retour1984
 
Messages: 435
Inscription Forum: 03 Fév 2005 13:16
  • offline

Message » 10 Avr 2018 9:14

J'ai un souci aléatoire curieux ; ma config : UB400 relié via un Darbee 5000, à un plasma Panasonic 65ST60. Cette chaîne me donne une image très agréable, que ce soit en BD ou BD4K. Il arrive néanmoins qu'au lancement, l'image soit principalement rouge ? texte et images sont bien visibles, mais visiblement toutes les couleurs ne passent pas. Pb Darbee, lecteur ? ça repart normalement après avoir enlevé l'alim du lecteur et du Darbee et déconnecté les prises HDMI.
GilT
 
Messages: 590
Inscription Forum: 06 Jan 2003 10:47
  • offline

Message » 10 Avr 2018 15:44

GilT a écrit:J'ai un souci aléatoire curieux ; ma config : UB400 relié via un Darbee 5000, à un plasma Panasonic 65ST60. Cette chaîne me donne une image très agréable, que ce soit en BD ou BD4K. Il arrive néanmoins qu'au lancement, l'image soit principalement rouge ? texte et images sont bien visibles, mais visiblement toutes les couleurs ne passent pas. Pb Darbee, lecteur ? ça repart normalement après avoir enlevé l'alim du lecteur et du Darbee et déconnecté les prises HDMI.


Si l'image est plutôt magenta que rouge (rosée) , ça ressemble a une absence totale du vert.
C'est dû a un problème de synchro hdmi (le vert est parfois reçu un poil trop tard, et donc absent à l'affichage).

Lorsque tu coupes l'alim du darbee et que tu la remets, la synchro se refait (correcte cette fois ci, et ça marche).

Cela m'est déjà arrivé, le plus simple c'est de modifier l'habitude de l'ordre de l'allumage des appareils, et de ne pas en changer.
Si tu en as la possibilité, le top serait sur une télécommande de créer une macro qui respecte cette ordre......

Si le problème revient, plutôt que de débrancher le Darbee (c'est lourd), commute ton plasma sur un autre hdmi et reviens ensuite sur l'hdmi de l'ub400, la synchro se refera de la même façon :idee:
retour1984
 
Messages: 435
Inscription Forum: 03 Fév 2005 13:16
  • offline

Message » 17 Avr 2018 9:37

J'ai donc branché le darbee sur une prise télécommandée IR, et le coupe/allume pour l'utiliser. Depuis (je crois les doigts...), plus de pb.
GilT
 
Messages: 590
Inscription Forum: 06 Jan 2003 10:47
  • offline

Message » 06 Juin 2018 13:42

Bonjour,

je souhaiterais acheter un lecteur Bluray, mais mon utilisation principale sera la lecture de fichiers FHD à partir de mon NAS. Comme le HEVC est de plus en plus utilisé, je m'oriente vers des lecteurs UHD qui supportent mieux ce codec que les lecteurs HD.

Le UB300 semble répondre à tous mes besoins, mais je n'arrive pas à vérifier qu'il supporte la lecture des sous titres externes (fichiers srt) lors de la lecture réseau d'un fichier (en dlna). Quelqu'un peut-il confirmer que cela fonctionne ? Le manuel liste bien le support des formats de fichiers de sous-titres, mais pour la lecture USB, pas pour la lecture réseau.

Merci d'avance !
lenuisible
 
Messages: 2
Inscription Forum: 06 Juin 2018 13:36
  • offline

Message » 07 Juin 2018 18:33

lenuisible a écrit:Bonjour,

je souhaiterais acheter un lecteur Bluray, mais mon utilisation principale sera la lecture de fichiers FHD à partir de mon NAS. Comme le HEVC est de plus en plus utilisé, je m'oriente vers des lecteurs UHD qui supportent mieux ce codec que les lecteurs HD.

Le UB300 semble répondre à tous mes besoins, mais je n'arrive pas à vérifier qu'il supporte la lecture des sous titres externes (fichiers srt) lors de la lecture réseau d'un fichier (en dlna). Quelqu'un peut-il confirmer que cela fonctionne ? Le manuel liste bien le support des formats de fichiers de sous-titres, mais pour la lecture USB, pas pour la lecture réseau.

Merci d'avance !

J 'ai testé mon 400 uniquement sur l'usb, pas en réseau, mais c'était assez catastrophique.
Moi aussi la doc indiquait qu'il supportait le 24hz, le 60hz, le mkv, plein de trucs......
A la sortie, presque aucune bande son reconnue, tous les fichiers lus en 60hz quel que soit leurs fréquences, bref des fonctions "multimédia" à fuir , une boucherie.
Je ne l'avais pas acheté pour cela, donc pas grave, la qualité de lecture des BR est top.
retour1984
 
Messages: 435
Inscription Forum: 03 Fév 2005 13:16
  • offline

Message » 10 Juin 2018 18:30

retour1984 a écrit:J 'ai testé mon 400 uniquement sur l'usb, pas en réseau, mais c'était assez catastrophique.
Moi aussi la doc indiquait qu'il supportait le 24hz, le 60hz, le mkv, plein de trucs......
A la sortie, presque aucune bande son reconnue, tous les fichiers lus en 60hz quel que soit leurs fréquences, bref des fonctions "multimédia" à fuir , une boucherie.
Je ne l'avais pas acheté pour cela, donc pas grave, la qualité de lecture des BR est top.

Houla, pas très prometteur...

Merci en tout cas pour ton retour ! J'ai quand même passé commande d'un UB314 en provenance de Suisse sur Amazon (140€), de toute façon j'ai besoin d'une platine Bluray, on verra bien si elle arrive à lire qq fichiers.
lenuisible
 
Messages: 2
Inscription Forum: 06 Juin 2018 13:36
  • offline

Message » 10 Juin 2018 21:17

Je viens d’apprendre que des vendeurs suisses vendent sur Amazon.fr...? Je suis scié, c’est un scoop
lavocat
 
Messages: 6858
Inscription Forum: 08 Mar 2012 19:11
Localisation: Suisse
  • offline

Message » 22 Juin 2018 23:46

J'ai acquis un UB400 il y a deux semaines de ça chez une grande chaine de magasin multimédia pour 179 euros (modèle d'expo). Jusqu'à ce soir, je n'ai pas été déçu: Lecture des blu ray 4K impeccable, une réactivité au poil (qui se souvient des lecteurs Blu Ray de la même gamme au début style DMP-BD30 quiprenaient 1 minute pour lancer un film? :oldy: ) et quelques réglages sympa comme l'intensité du HDR etc. J'ai pu regarder le Blu Ray de Elysium, l'upscalling est au poil;Ainsi que les Blu ray 4K de Prometheus et Alien Covenant. Le constat est sans appel: MA-GNI-FIQUE! :love:

Mais j'ai bien dis jusqu'à ce soir... Parce que, content de pouvoir lire mes MKV avec pistes DTS (mon EZ950 en est incapable), je viens de constater qu'un MKV ayant une taille trop importante est illisible sur lecteur. En gros au dessus de 50/55go, c'est niet: la lecture est impossible. Quelle déception!!! Je me rends compte qu'à cause de ça, je vais devoir miser sur un lecteur multimédia voir acheter un lecteur un peu moins avare à ce niveau là. C'est triste!
Wayes974
 
Messages: 28
Inscription Forum: 31 Mai 2018 14:19
  • offline

Message » 22 Juin 2018 23:55

Petite question, j'ai parfois une sensation de flou lors de certaines scènes, que ce soit sur des BR FHD ou UHD.
Cela pourrait-il venir d'un réglage a faire au niveau du TV ou du lecteur ?
Hyurri
 
Messages: 232
Inscription Forum: 05 Nov 2016 0:58
  • offline

Message » 16 Aoû 2018 21:47

Hello tout le monde !

Quels sont vos réglages sur votre lecteur UB400 svp ? Concernant tout ce qui est Lumières hautes fréquences, basses fréquences, Chroma, contraste, luminosité,HDR et tout le reste svp ?
Hyurri
 
Messages: 232
Inscription Forum: 05 Nov 2016 0:58
  • offline

Message » 28 Aoû 2018 8:44

Bonjour à tous les possesseurs de l'UB400,

Je rencontre un bug qui n'a pas du être constaté par beaucoup d'utilisateurs car il n’apparaît que lors de la lecture de CD audio en direct vers un ampli sans utiliser la source vidéo (affichage des plages). Au bout de quelques minutes (à froid), l'ampli se met à perdre le signal, puis le retrouve ce qui provoque des coupures dans la musique (problème constaté sur deux amplis différents et deux câbles hdmi différents donc cela vient de la platine).

Si quelqu'un a la même configuration que moi, c'est à dire sortie hdmi video vers source video (TV ou VP) et sortie hdmi audio vers Ampli AV, pourrait-il faire le même test pour m'assurer que le problème survient uniquement sur ma platine (il parait que certains utilisateur d'Oppo avait eu le même problème, et une MAJ logiciel l'avait corrigé).

Merci pour votre aide :ohmg:
zejojoTM
 
Messages: 58
Inscription Forum: 15 Déc 2011 17:07
  • offline

Message » 05 Juil 2019 20:12

Il n'y a toujours pas de mise à jour pour le dolby vision que l'UB400?
Ozhack
 
Messages: 22
Inscription Forum: 06 Juin 2019 0:52
  • offline


Retourner vers Lecteurs UHD Blu-Ray

 
  • Articles en relation
    Dernier message