Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Les Processeurs Vidéo (Scaler, Désentrelaceur, Enhancer) et tous les appareils traitant l'image (y compris les ampli HC)

No source sur Crystalio 2300

Message » 11 Déc 2008 13:36

Bonjour,

Je vient de récupérer un crystalio 2300 pour inserer dans mon installation , mais je n'arrive pas à le faire marcher.
Sur n'importe quelle source connectée , il affiche désepéremment "NO SOURCE", que ce soit en SDI ou S-Video ou composite.

J'ai fait plusieurs essais:

1/ tout débrancher
2/ reseter en valeur usine
3/ reflasher avec la dernière version de firmware 4.0.4

Le C1 m'affiche toujours "no source".

Au secours, j'ai essayé de contacté PMS mais ils ne repondent pas même pour activer mon compte.

ci-joint les élements de mon installation :

Lecteur DVD Pionner 1600 avec sortie SDI
Crystalio 2300
Barco BG808S en connection RGBHV

Merci de votre aide.
ktl93
 
Messages: 1
Inscription: 11 Déc 2008 13:13
  • offline

Message » 13 Déc 2008 23:01

Veuillez poster dans la bonne catégorie, je déplace le sujet. La prochaine fois faîtes attention, il y a une rubrique dédiée aux scalers ...
deuch
Membre HCFR
Membre HCFR
 
Messages: 5488
Inscription: 08 Mai 2000 2:00
Localisation: Paris
  • offline

Message » 14 Déc 2008 12:32

Il faudrait déjà essayer avec un autre lecteur.
Si le problème persiste le VPS2300 a un défaut.
Avatar de l’utilisateur
jacko
Administrateur Suppléant de l'Association & Relations PROs
Administrateur Suppléant de l'Association & Relations PROs
 
Messages: 33263
Inscription: 12 Juin 2002 12:45
Localisation: Antibes
  • offline


Retourner vers Processeurs Vidéo

 
  • Articles en relation
    Dernier message