Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

UGS - Les débutants ont besoin d'aide [module+alim simple]

Message » 07 Aoû 2012 16:34

Bon, je me suis finalement décider à prendre le module MV04 audiophonic. D'après le schéma que j'ai trouvé sur le net, il ne faut faire qu'une petite bidouille (raccord à la masse) pour que la carte d'entrée switch de XLR en RCA comme il faut.
Par contre, je suis en train de dessiner une carte d'accueil des UGS pour l'intercaler entre la carte input et la carte mère en utilisant le même type de connecteur. Est-ce que quelqu'un à une adresse à me recommander pour faire réaliser les pcb?
A tout hasard, je repose ma question si il y a un problème à prendre des BC550C ou BC550CG au lieu des BC550...
safety fast
 
Messages: 57
Inscription Forum: 31 Aoû 2011 13:36
  • offline

Annonce

Message par Google » 07 Aoû 2012 16:34

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Aoû 2012 18:58

Sur mes modules HUGS à base de modules UGS ce sont des BC550C.

Tes PCB sont ils des simple ou double face ?
breizheau
 
Messages: 15488
Inscription Forum: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 08 Aoû 2012 0:18

Merci pour l'info.
J'ai fait une premier jet de la carte d'accueil en simple face mais même après avoir retourné le problème dans tous les sens, j'ai toujours deux straps pour la masse. Je suis maniaque donc ça m'énerve mais je ne pense pas que ce soit vraiment gênant. Donc une seule face est suffisante mais double serait mieux si la différence de prix n'est pas dissuasive.
Image
safety fast
 
Messages: 57
Inscription Forum: 31 Aoû 2011 13:36
  • offline

Message » 08 Aoû 2012 9:26

Y'a http://etronics.free.fr/index2.htm
Pourquoi relier les masses des 2 cartes ?
Hervé
Marsupilami
 
Messages: 5934
Inscription Forum: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Message » 08 Aoû 2012 10:56

Merci pour l'adresse, j'avais également trouvé http://www.circuit-electronique.fr, un peu plus cher.

La carte de sélection des sources audiophonics à une sortie avec une seule masse.
Idem pour l'entrée sur la carte mère et son potentiomètre.

Si j'ai bien compris le schéma de câblage de l'UGS, on doit raccorder toutes les masses en étoile. La carte d'accueil relie donc la masse des deux module UGS, des deux alim. et des connecteur entré/sortie. Je pensai mettre une vis dans le trou central pour relier la masse au boitier si nécessaire. Je me suis trompé ou bien ça à l'air correct?
safety fast
 
Messages: 57
Inscription Forum: 31 Aoû 2011 13:36
  • offline

Message » 08 Aoû 2012 11:15

Tu perds le coté double mono à relier les masses.
Sur mon ancien UGS simple : rien en commun, de l'alim aux cartes UGS.
Hervé
Marsupilami
 
Messages: 5934
Inscription Forum: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Message » 08 Aoû 2012 14:22

Salut à tous

j aimerais ne pas utiliser l'aime -24v e l alim' UGS pour un autre projet. Mais elle est déjà montée, et je me demande si je peux ne brancher que le +24, et laisser le -24 en l'air, sans charge...
Je ne sais pas si l'alim es tsuffisament bien faite pour cela ? :wtf:

a+ Mat'
philippe.matthieu
 
Messages: 349
Inscription Forum: 08 Juin 2011 8:57
  • offline

Message » 08 Aoû 2012 14:26

Nen pourquoi ça ne marcherait pas ? :o

Ce n'est pas comme les "Nazarettes" où il faut une charge pour éviter que tout le courant parte vert le BC550...
breizheau
 
Messages: 15488
Inscription Forum: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 09 Aoû 2012 15:29

Marsupilami a écrit:Tu perds le coté double mono à relier les masses.
Sur mon ancien UGS simple : rien en commun, de l'alim aux cartes UGS.
Hervé


Donc si je comprend bien, il y a deux étoiles de masse, une pour chaque canal?
safety fast
 
Messages: 57
Inscription Forum: 31 Aoû 2011 13:36
  • offline

Message » 09 Aoû 2012 15:35

safety fast a écrit:
Marsupilami a écrit:Tu perds le coté double mono à relier les masses.
Sur mon ancien UGS simple : rien en commun, de l'alim aux cartes UGS.
Hervé


Donc si je comprend bien, il y a deux étoiles de masse, une pour chaque canal?


Yep :)
narshorn
 
Messages: 278
Inscription Forum: 05 Déc 2010 8:50
  • offline

Message » 10 Aoû 2012 15:19

rsylvain a écrit:Bonjour,
Ayé, le bébé a poussé son premier cri...
La mise en boite (DIY) est vraiment pas terrible et je vais devoir m'y recoller (plus tard...).
Il me manque encore plein de "pinouilles" et là ou j'habite y'a rien donc commande obligatoire (rallonges d'axe, quelques prises RCA, prise secteur...)
mais j'ai pu tester...et ça marche...!!!
les conditions du test:
source: mon PC
ampli: mono, bricolé à base d'un TDA 7294 et d'un simple potar en entrée pour le réglage du volume qui me sert à faire sortir du son de mon PC.
Une "enceinte" biblio ridicule récupéré d'un ensemble (très) bas de gamme.
Bref, des conditions idéales....mais je ne voulais pas risquer d'exploser mes sirocco 2.0 ni démonter mon installation.
Bon,je branche la voie gauche du préampli, j'allume mon ampli et.... de la ronflette... Je branche sur l'autre coté du préampli (coté alimentation de la carte mère) et c'est encore "bien plus" pire....bon...Le GND de la carte mère étant branché sur le point milieux de la 1ere carte de l'alim, je le décale d'un cran (juste à coté du +V).J'ai maintenant moins de ronflette mais autant que de l'autre coté.


J'ai maintenant branché le GND de la carte mère sur le GND de l'alim droite. correct?

rsylvain a écrit:Je me résous finalement à conngrosse ecter les masses GNDL et GNDR ensemble et le souffle est anéanti (ou totalement recouvert par le bruis de fonctionnement de l'ordi...)....Il faudra quand même que je revienne vers vous pour régler se problème de façon plus académique.


Là en fait boulette: L'entrée GNDR de la carte mère (dernier relais de la CM) était reliée à la masse GNDL et l'entrée GNDL à droite, donc forcément en rendant les 2 masses communes le PB semblait résolu :ane:

rsylvain a écrit:Volume de l'ampli à fond, celui du préamp au mini, je lance une liste de chanson codées en MP3 (quand à bien faire les choses...) j'augmente le son progressivement et .... la musique envahit la pièce!!!! Youpi!!! je change le coté du préamp et...encore Youpi!!!
Après un long moment je rebranche mon ampli directement au PC et surprise! Le son parait beaucoup plus terne...ce doit être mes oreilles, y'a pas de raison puisque j'avais pas supprimé le potar de l'ampli...
Bon, je fait beaucoup plus attention à l'écoute puis je rebranche fébrilement sur le préampli avec la même chanson et confirmation: le son est beaucoup plus clair, précis et agréable malgré l'indigence de mon installation, ce n'est pas mon cerveau qui me joue des tour!!! et re Youpi!!!!!! Je ne comprend pas pourquoi puisque je me suis contenté d'intercaler l'UGS entre la source et l'ampli, sans rien enlever ni ajouter d'autre (à part un câble de m..) mais Youpi quand même!
Bon, j'ai plus maintenant qu'à me lancer dans la réalisation du UP...Et un petit appel au passage si jamais il vous reste des transfo, PCB, composants pour le UP (je n'ai pour l'instant que les radiateur et des sk74 et 170) je suis preneur...
Amicalement,
Sylvain.


J'ai remplacé les 10K des alim par des 2N5461 (merci à Eric.D pour son tuto en page 128) tout c'est "presque" bien passé: oubli de décharger les condos d’où une 4R7 partie en fumée (et là, merci à Tazz28 page 127, sans ce post j'aurai jamais trouvé...)
L'UGS est maintenant (provisoirement car pas complètement terminé) installé et donne un nouveau souffle à mon petit ampli également à base de TDA7294 (mais en stéréo et avec une alim pas très performante mais + gonflée) en attendant de trouver des PCB pour lancer la réalisation du UP.
Amicalement,
Sylvain.
rsylvain
 
Messages: 32
Inscription Forum: 12 Oct 2011 22:37
  • offline

Message » 20 Aoû 2012 22:12

Quelques photos :

Vue d'ensemble de mon atelier de pro:
Image

La carte mère de Nar : j'aurais du mettre des fiches mâles et femelles plutôt que femelle/femelle pour l’accueil des cartes UGS!
Image

L'alim: les 2N5461 viendront plus tard...
Image

L'UGS: pas encore fini mais déjà installé et en route.Enceinte Athom sirocco 2.0, boitier blanc à gauche: DAC FDA-1 single end(... J'aurai du prendre 2 cartes pour un Full balanced... Trop tard, y'en a plus...) Au milieux en bas mon ampli "provisoire" à base de TDA 7293 et son préampli intégré maintenant déconnecté, L' UGS (la boite blanche de droite) et caché derrière l'enceinte de droite une grosse boite noire qui contient les alim de mon ampli et ancien préampli et, judicieusement positionné dessus, une belle housse noire contenant mon casque sony MDR-CD1700 qui marche encore fort bien malgré ces 15 ans d'age.
Image

Le trou au milieu, c'est le capteur pour la télécommande.
Image

Le pire reste à venir (celle là, j'ai honte de la montrer): l’intérieur de la bête, âmes sensibles s'abstenir... mais bon, c'est provisoire en attendant de commander les pièces qui me manquent. Les 2N5461 ont remplacé les 10K. A terme les 2 alims auront leur propre boitier, la connectique sera terminée, le câblage en partie refait, le cordon d'alim, les rallonges d'axe, le placement et fixation de la carte télécommande..... bref, y'à encore du boulot... Mais ça marche déjà très bien...
Image

Image
Dernière édition par rsylvain le 31 Aoû 2012 19:23, édité 1 fois.
rsylvain
 
Messages: 32
Inscription Forum: 12 Oct 2011 22:37
  • offline

Message » 21 Aoû 2012 12:16

Toujours aussi chouette ces PCB nar !
A+
Marsupilami
 
Messages: 5934
Inscription Forum: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Message » 05 Sep 2012 16:49

test
Dernière édition par Phill094-089 le 18 Jan 2014 14:10, édité 1 fois.
Phill094-089
 
Messages: 94
Inscription Forum: 29 Nov 2009 10:38
Localisation: Yonne
  • offline

Message » 06 Sep 2012 12:20

As-tu l'intention d'écrire ce même message partout ? Ca devient saoulant.
tututpouet
 
Messages: 4710
Inscription Forum: 26 Nov 2006 14:02
Localisation: Paris
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message