Modérateurs: Staff Univers Casques, Staff Home-Cinéma, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Tout ce qui concerne les caissons de basse (appelés aussi subwoofers) dans un usage HomeCinéma

Souci avec mon subwoofer KLIPSCH R-112SW

Message » 20 Avr 2018 21:41

Bonjour

J'ai acheté il y a un an de cela un KLIPSCH R-112SW
Depuis quelques mois il se met a faire ce bruit bizarre que vous pourrez écouter via le lien a télécharger ci dessous

https://drive.google.com/file/d/16OIpYJ ... sp=sharing

Mon sub est branché en détection auto et branché avec mes autres équipements via onduleur.

Quelqu'un a déjà rencontré ce souci?

Merci pour votre aide

cdlt
tahiti25
 
Messages: 11
Inscription: 05 Aoû 2011 2:48
  • offline

Annonce

Message par Google » 20 Avr 2018 21:41

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 28 Juil 2018 13:40

Oui. J'ai exactement le même bruit. De manière aléatoire.
Et deux caissons identiques. Ce qui m'a permis de mettre en évidence que le défaut vient bien du caisson et non des branchements/sources.

Avez-vous identifié l'origine ?
Pour l'instant, je n'ai pas encore trouvé.
Et, n'étant plus sous garantie, je ne vais sans doute pas tarder à l'ouvrir.
Charlo
 
Messages: 8
Inscription: 11 Nov 2015 10:34
  • offline

Message » 31 Aoû 2018 22:59

Bonjour,

Si toutefois tu n'as pas résolu ton problème, je pense avoir trouvé (à valider d'ici 2/3 jours).

Donc, cela vient d'une résistance qui chauffe, et s'oxyde dans le temps, sur la carte de traitement du signal.

Image

Image

La résistance est de 820 ohms (5 %). A froid, pas de soucis. A chaud (une fois le bruit apparu), la résistance monte à plus de 3 mégaohms (hors tension).
Le transistor monté en série est donné pour une dissipation de 2 W (en ambiant), donc la résistance ne doit pas voir plus.
Par précaution, j'ai monté une 5 W.

Image

Ça tourne depuis 3 h et pas un bruit. Avant que j'ouvre, au mieux, cela fonctionnait 10 min sans bruit.

Ne me reste plus qu'à faire le deuxième caisson.
Je l'ai ouvert en même temps que le premier pour faire des mesures comparatives et, même s'il fonctionne très bien, la résistance laisse apparaître une belle marque de chauffe / début d'oxydation.

Image

Avis aux possesseurs de caissons Klipsh...
Charlo
 
Messages: 8
Inscription: 11 Nov 2015 10:34
  • offline

Message » 01 Sep 2018 16:21

C'est fou ces produits orientés "haut de gamme", là un caisson d'un prix déjà conséquent qui déconne au bout d'un an... :hein:
remy19100
 
Messages: 95
Inscription: 04 Aoû 2018 10:56
Localisation: Brive
  • offline

Message » 01 Sep 2018 17:50

Comme tu dis, c'est fou :roll:

Je viens de faire le deuxième caisson, c'est pire que ce que ça laissait paraitre :

Image

Il n'aurait pas tenu encore bien longtemps...
Et sans être électronicien, je suis bien surpris des choix de conception.
Charlo
 
Messages: 8
Inscription: 11 Nov 2015 10:34
  • offline

Message » 01 Sep 2018 17:54

Comme j'en parlais sur un autre sujet, mon vieux Jamo SW6000-A de 2003 fonctionne encore comme au premier jour...:D ! 150€ "à l'époque"... :oldy: !
remy19100
 
Messages: 95
Inscription: 04 Aoû 2018 10:56
Localisation: Brive
  • offline

Message » 03 Sep 2018 14:41

Je l'ai ouvert en même temps que le premier pour faire des mesures comparatives et, même s'il fonctionne très bien, la résistance laisse apparaître une belle marque de chauffe / début d'oxydation.Image
chehlylsxa
 
Messages: 2
Inscription: 03 Sep 2018 14:28
  • offline

Message » 14 Sep 2018 21:35

Salut Charlo.

Alors moi j'en suis à mon troisième r115sw. Mon premier r115sw est tombé en panne au bout de 6 mois environ. J'en reçoit un deuxième (module) et paf au bout d'une semaine rebelote. Le premier à commencé à émettre des claquements avant de tombé en panne. Le deuxième émettait un petit sifflement par l'enceinte dès le début.
J'attends le troisième module.

Du coup je suis tombé sur ton poste. Bingo, même panne. La résistance est cramée. Donc merci bien car c'est sûre qu'il s'agit d'une panne récurrente. Le prochain coup je ferait comme toi et changerai pour une 5w. D'ailleurs si tu pouvais me donner la référence de la résistance qu'il faut car je suis pas trop électronicien.
Encore Merci.

Edit : je viens de retrouver des photos du module de mon premier r115sw..... et ...... même panne. On voit bien la résistance bien cramée aussi. Ça commence un faire beaucoup quand même pour un caisson vendu 850€ en France :grr: :grr: :grr:
Pezomezo
 
Messages: 18
Inscription: 09 Jan 2012 19:54
  • offline

Message » 15 Sep 2018 8:54

remy19100 a écrit:C'est fou ces produits orientés "haut de gamme", là un caisson d'un prix déjà conséquent qui déconne au bout d'un an... :hein:

c'est fou oui , mais c'est un caisson bas , voir milieu de gamme au mieux ! malgré tout ils sont tres bon pour un caisson vendu 620e !

La configuration dans mon profil


>>>>>Mon installation<<<<
AV: Yamaha RX-A3060 + Parasound A23 + EX502 - HP: KLIPSCH ATMOS 7.2.2 - SUB: 2x Klipsch R-115SW + 8033s²
TV 4K: PANASONIC TX-58DX730E - VP 4K: SONY vw260es - BR 4K: Panasonic UB700
Avatar de l’utilisateur
N3°
Membre HCFR
Membre HCFR
 
Messages: 17230
Inscription: 26 Oct 2004 16:17
Localisation: Pays de la Choucroute "67"
  • offline

Message » 15 Sep 2018 8:56

Un grand merci Charlo pour ton tuto de dépannage du module ! :oldy:

La configuration dans mon profil


>>>>>Mon installation<<<<
AV: Yamaha RX-A3060 + Parasound A23 + EX502 - HP: KLIPSCH ATMOS 7.2.2 - SUB: 2x Klipsch R-115SW + 8033s²
TV 4K: PANASONIC TX-58DX730E - VP 4K: SONY vw260es - BR 4K: Panasonic UB700
Avatar de l’utilisateur
N3°
Membre HCFR
Membre HCFR
 
Messages: 17230
Inscription: 26 Oct 2004 16:17
Localisation: Pays de la Choucroute "67"
  • offline

Message » 15 Sep 2018 9:12

Quand on voit déjà la piètre qualité des condos utilisés et du montage des composants, ça fait peur :oops:
Rugbystick
Membre HCFR
Membre HCFR
 
Messages: 10017
Inscription: 13 Jan 2007 14:50
  • offline

Message » 15 Sep 2018 22:53

C'est clair, au premier démontage j'ai un peu halluciné sur la qualité intérieur. Après c'est vrai, c'est pas du haute gamme, mais quand même un prix entre 600 et 900€. A ce prix là c'est inadmissible que ça tombe en panne en série.
Par contre qu'en ça fonctionne j'avoue que c'est terrible (en HC).
Pezomezo
 
Messages: 18
Inscription: 09 Jan 2012 19:54
  • offline

Message » 16 Sep 2018 9:01

Rugbystick a écrit:Quand on voit déjà la piètre qualité des condos utilisés et du montage des composants, ça fait peur :oops:

C'est partout pareil , regarde l’intérieur du SVS SB-16 ULTRA , a 8x le prix , bin tu pleur ...
Mon Magnat 380 , et mon Mosscade Titan 5.5 , c'est pas mieux , et le Cabasse tsa250w² c'est pire encore

La configuration dans mon profil


>>>>>Mon installation<<<<
AV: Yamaha RX-A3060 + Parasound A23 + EX502 - HP: KLIPSCH ATMOS 7.2.2 - SUB: 2x Klipsch R-115SW + 8033s²
TV 4K: PANASONIC TX-58DX730E - VP 4K: SONY vw260es - BR 4K: Panasonic UB700
Avatar de l’utilisateur
N3°
Membre HCFR
Membre HCFR
 
Messages: 17230
Inscription: 26 Oct 2004 16:17
Localisation: Pays de la Choucroute "67"
  • offline

Message » 16 Sep 2018 9:01

si vous voulez des photos du module du 115sw , j'en ai un neuf en stock , je peut faire des gros plan sur demande .

La configuration dans mon profil


>>>>>Mon installation<<<<
AV: Yamaha RX-A3060 + Parasound A23 + EX502 - HP: KLIPSCH ATMOS 7.2.2 - SUB: 2x Klipsch R-115SW + 8033s²
TV 4K: PANASONIC TX-58DX730E - VP 4K: SONY vw260es - BR 4K: Panasonic UB700
Avatar de l’utilisateur
N3°
Membre HCFR
Membre HCFR
 
Messages: 17230
Inscription: 26 Oct 2004 16:17
Localisation: Pays de la Choucroute "67"
  • offline

Message » 16 Sep 2018 9:02

Le plus triste, c'est que ce n'est pas mieux sur d'autres produits dits "haut de gamme" à 2500€ :-?

Edit : tu as été plus rapide que moi N3° :wink:
Rugbystick
Membre HCFR
Membre HCFR
 
Messages: 10017
Inscription: 13 Jan 2007 14:50
  • offline


Retourner vers Caissons HomeCinéma

 
  • Articles en relation
    Dernier message