Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Tout ce qui concerne les projecteurs vidéo à technologie tritube

801, macro et soucis entrée rgbhv...

Message » 18 Déc 2004 20:54

salut aux lecteurs,

j'ai un 801g et je vais recevoir un denon 2200 d'ici peu. UNe question toute simple, mais au combien importante pour moi : vais-je pouvoir utiliser le prog scan en yuv (avec convertisseur) sans soucis de macro ?

Merci pour votre éclairage.
Dernière édition par coachito le 20 Déc 2004 16:29, édité 1 fois.
coachito
 
Messages: 1102
Inscription: 22 Déc 2002 22:30
Localisation: pas loin d'Orléans
  • offline

Annonce

Message par Google » 18 Déc 2004 20:54

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Déc 2004 10:11

personne n'a une petite idée ?
coachito
 
Messages: 1102
Inscription: 22 Déc 2002 22:30
Localisation: pas loin d'Orléans
  • offline

Message » 20 Déc 2004 10:44

si

a priori aucun probleme

de mémoire les tous premiers 801 aimé pas trop la macro....
mais normalement tu devrais etre tranquille...
pour en avoir vu tourné une identique il y a peu de temps de ce type de config :D
julianr
 
Messages: 3137
Inscription: 08 Sep 2000 2:00
Localisation: dpt 91 village de gauche apres celui des apaches
  • offline

Message » 20 Déc 2004 12:56

ok.

Maintenant faut que j'arrive à résou=dre mon soucis d'arrivée en rgb sur le TT... je croyais quez ça venait du doubleur, mais j'ai le même soucis, ou presque, en arrivant du lecteur + convertisseur... :(
coachito
 
Messages: 1102
Inscription: 22 Déc 2002 22:30
Localisation: pas loin d'Orléans
  • offline

Message » 20 Déc 2004 14:56

prble avec la carte RGB...

essaie de trouver une péritel éclaté pour faire le test

en 15 khz..

tu sauras si c'est la carte qui déconne....

t'as quoi comme soucis ???
julianr
 
Messages: 3137
Inscription: 08 Sep 2000 2:00
Localisation: dpt 91 village de gauche apres celui des apaches
  • offline

Message » 20 Déc 2004 16:06

c'est quoi une péritel éclatée ?

En 15htz ça marche en s vhs, mais pas en yuv.

LE soucis c'est que depuis qq temps, quand j'essais de rentrer en rgbhv (par cordon rgbhv - vga) soit j'ai "pas de signal", soit un signal qui saute, donc illisible !
JE croyais que ça venait du doubleur, mais avec le convertisseur c'est pareil...

JE sais pas comment savoir ce qui se passe :(
coachito
 
Messages: 1102
Inscription: 22 Déc 2002 22:30
Localisation: pas loin d'Orléans
  • offline

Message » 21 Déc 2004 11:27

tu utilises ton PC ??? je suppose.
donc c'est normal.

il te faut des synchros négatives analogiques..
certaines cartes graphiques savent le faire, d'autres non...

pour avoir un signal clean sur 801, j'utilise toujours un barcomagik pour avoir un signal nickel, il converti les synchros informatique pour les rendre compatible avec le TT, et puis il permet de regler la force du signal video par composante, pratique quand ta carte est un peu faible....
julianr
 
Messages: 3137
Inscription: 08 Sep 2000 2:00
Localisation: dpt 91 village de gauche apres celui des apaches
  • offline

Message » 21 Déc 2004 12:14

non, non, pas de pc !

Actuellement j'ai

le hk 25 relié en s-vhs direct sur le 801 et ça marche nickel en 15khz

le hk 25 qui sort en yuv sur le convertisseur (du même type que celui que tu m'as indiqué sur internet) qui sort en vga pour rentrer en rgbhv sur les bnc du 801. Et c'est là que le signal n'est pas bon, ou pas du tout.
coachito
 
Messages: 1102
Inscription: 22 Déc 2002 22:30
Localisation: pas loin d'Orléans
  • offline

Message » 24 Déc 2004 16:32

tu utilise bien la source 5 (RGBHV) sur ton Barco et pas la source 4 (RGsB) ?

a tu tester avec une autre source en RGBHV pour voir ? (un PC par example)

Test sans DVD dans ton lecteur pour etre sur que c'est pas la macro qui te fais ch***
vinny_27
 
Messages: 1381
Inscription: 12 Aoû 2004 11:43
Localisation: Shelbyville, Illinois, USA
  • offline

Message » 25 Déc 2004 22:50

Si c'est celi de lik sang, faut bricoler les petit s boutons pour trouver le bon reglages, sion pas d'imagen soit ultra blanche, soit elle saute...
julianr
 
Messages: 3137
Inscription: 08 Sep 2000 2:00
Localisation: dpt 91 village de gauche apres celui des apaches
  • offline

Message » 30 Déc 2004 4:58

merci pour vos réponses. En direct de Nouméa, ;), voici qq éléments :
- j'utilise effectivement l'entrée 5,
- testé sans dvd, juste avec la mire du lecteur. Je peux pas tester avec un PC...
- c'est pas un lik sang, mais il est quasi pareil. J'ai bougé les petits boutons et j'ai pas réussi à trouver une image...

Bon, de toutes façons je suis actuellement à 20 000 km du *_à& en ce moment ;)
coachito
 
Messages: 1102
Inscription: 22 Déc 2002 22:30
Localisation: pas loin d'Orléans
  • offline

Message » 30 Déc 2004 12:13

ben deja tu as le bleu de la mer le rouge du coucher de soleil et le vert des palmiers

bonne vacance veinard

@+
gabin
 
Messages: 1505
Inscription: 12 Oct 2003 23:57
Localisation: orleans
  • offline


Retourner vers Tritubes / Autres projecteurs

 
  • Articles en relation
    Dernier message