Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 23 invités

Tout sur les projecteurs vidéo à matrices ( LCD, DMD, DILA, ... ) 1080i/1080P

[Nouveauté] EPSON EMP TW 1000 1080 p début 2007 (3LCD)

Message » 29 Juil 2009 12:38

mon lecteur actuelle est un hd dvd toshiba ep 30.
je penses prendre un lecteur panasonic BD 35.

y a t il interet a changer de projo ? (entre mon projo actuelle et ce epson TW 1000)
merci
astrom
 
Messages: 1636
Inscription Forum: 11 Fév 2007 0:24
  • offline

Annonce

Message par Google » 29 Juil 2009 12:38

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 29 Juil 2009 13:55

astrom a écrit:mon lecteur actuelle est un hd dvd toshiba ep 30.
je penses prendre un lecteur panasonic BD 35.

y a t il interet a changer de projo ? (entre mon projo actuelle et ce epson TW 1000)
merci


J'avais un hd-ready (tx200) et le passage au tw1000 me satisfait complètement !
J'ai un HD-EP35 et je redécouvre mes hd-dvd...et mes blu-ray !
zara95
 
Messages: 1950
Inscription Forum: 08 Fév 2006 16:24
  • offline

Message » 29 Juil 2009 14:00

Mmmm Mmmm :roll: pas de precipitation. je viens deja d acheter un ampli hc qui ne m apporte rien de plus , je viens de m en apercevoir...
astrom
 
Messages: 1636
Inscription Forum: 11 Fév 2007 0:24
  • offline

Message » 29 Juil 2009 14:30

pour ma part je suis bien moins sensible au son qu'a l'image (dans la limite du raisonable)

j'ai changé un dizaine de fois de projo car des details me génaient ,la resolution, lebruit le contraste,la colorimetrie la norme ISF...
par contre cela fait 4 ans que je n'ai pas changé mes enceintes (jamo THX)
pour les amplis je ne le change que tous les 2 ans en moyenne

il y a des differences flagrante en video qui AMHA sont beaucoup plus subjective pour le son
bon evidemment une piste DTS MASTER AUDIO ca claque plus qu'une piste DD 5.1 (en géneral)

ma femme ne m'a jamais dit oh tu as changé d'ampli le son est meilleur par contre pour l'image elle voit des differences

je pense en plus qu'une salle acoustiquement préparé sonera mieux avec un projecteur entée de gamme qu'vec un ampli mouen/haut de gamme dans une salle avec carrelage, vitre etc ...
Dernière édition par tomara80 le 29 Juil 2009 14:40, édité 1 fois.

La configuration dans mon profil


Espone TW9300,panasonic UB420,Xbox ONE S,SONY BDPCX960 mega chargeur 400 CD,toshiba XE1,Jamo THX 6.2.1,systeme DBOX 4 sieges + , salle dédiée,ampli Marantz 6011.
tomara80
Membre HCFR
Membre HCFR
 
Messages: 1246
Inscription Forum: 01 Mar 2004 12:51
  • offline

Message » 29 Juil 2009 14:35

oui, tu as raison. en fait cet epson que je convoite a 1000 heures et pour moins de 800 euros avec garantie trois mois.et avec reprise de mon projo mais combien(ptae 900 panasonic)
que faire ? :oops:
astrom
 
Messages: 1636
Inscription Forum: 11 Fév 2007 0:24
  • offline

Message » 30 Aoû 2009 18:04

bonjour a tous

voila ce midi j'ai fait un essaie avec ce projo
poser a meme la table je voulais voir ce que cela donner depuis que je l'aie acheter pas eu le temps de l'installer
j'ai remarquer que les 2 cote bas sont deformee en triangle vers l'interieur


l'image projeter a etait fait soit en s video ou yuv idem
distance de projection 4.50 env
cela serait du a quoi ?
j'ai trouver aucun reglage pour remedier a ce probleme?


Image
scream68
 
Messages: 386
Inscription Forum: 30 Oct 2002 22:48
Localisation: 77
  • offline

Message » 31 Aoû 2009 22:00

salut verifie que ton projo est bien parallèle à ta surface de projection car peut etre est il inclineé vers l'avant.
gillouxe
 
Messages: 123
Inscription Forum: 02 Juin 2003 1:26
  • offline

Message » 30 Déc 2010 10:57

Bonjour,
je fais un petit deterrage de post :D
J'ai aussi un tw 1000 avec 1000h au compteur.
J'ai bien envie d'acheter une lampe de rechange.
Sur le net ont trouve un peu de tout et j'aimerai prendre la bonne décision avant de me lancer.
Voici ce que j'ai trouvé:

http://www.lampevideoprojecteur.fr/lamp ... fAodF0HskQ

et ensuite sur ebay:

http://shop.ebay.fr/i.html?LH_PrefLoc=2 ... l=See-All-
Categories&_trksid=p3286.c0.m14&_sop=15&_sc=1

Qu'en dites vous?

La configuration dans mon profil


Denon 4311- Focal 826W+ Série 8 en 7.1-Velodyne SPL 1200U-oppo bdp 93.
Xbox 360-PS3
Sony VW1000ES
citroevo
Membre HCFR
Membre HCFR
 
Messages: 307
Inscription Forum: 25 Déc 2007 14:12
  • offline

Message » 18 Jan 2011 16:31

bonjour,

As tu commander ton ampoule car je dois aussi changer la mienne? PAR CONTRE SUR EBAY PAS TROP CONFIANCE MADE IN KONG
marvinggg
 
Messages: 49
Inscription Forum: 09 Jan 2008 16:20
Localisation: l'oise
  • offline

Message » 05 Mar 2011 11:15

Non je ne l'ai pas fait par manque d'information :(

La configuration dans mon profil


Denon 4311- Focal 826W+ Série 8 en 7.1-Velodyne SPL 1200U-oppo bdp 93.
Xbox 360-PS3
Sony VW1000ES
citroevo
Membre HCFR
Membre HCFR
 
Messages: 307
Inscription Forum: 25 Déc 2007 14:12
  • offline

Message » 08 Mar 2011 19:01

Bonjour,

dernièrement, j'ai éffectué des réglages avec plusieurs mires.
Il me semble que les noirs sont "bouchés" a présent.

Quels sont les réglages que vous avez effectué?

Merci.

La configuration dans mon profil


Denon 4311- Focal 826W+ Série 8 en 7.1-Velodyne SPL 1200U-oppo bdp 93.
Xbox 360-PS3
Sony VW1000ES
citroevo
Membre HCFR
Membre HCFR
 
Messages: 307
Inscription Forum: 25 Déc 2007 14:12
  • offline

Message » 10 Avr 2011 20:03

Le mien marche toujours nickel avec 1100 h... :D
Jamo 707
 
Messages: 694
Inscription Forum: 07 Aoû 2007 22:01
  • offline

Problème HDMI

Message » 08 Juil 2011 14:15

Bonjour,
Avez vous déjà rencontré ce problème ?
Du jour au lendemain, l'entrée HDMI ne semble plus fonctionner mais seulement avec certains appareils.
J'ai un boitier multimédia Western Digital qui fonctionne très bien avec l’EPSON TW-1000 mais lorsque je branche un lecteur blu-ray ou PS3, j'ai ''NO SIGNAL'' qui s'affiche. Alors qu'avant çà marchait !
J'ai changé de câble HDMI, idem. J'ai modifié les paramètres de sortie (576p, 720p ou activer-désactiver le 24p), idem.
Par contre sur la télé, branché avec le même câble HDMI, çà fonctionne très bien pour toutes les sources.

Merci d'avance.
scopaly
 
Messages: 1
Inscription Forum: 08 Juil 2011 13:55
  • offline

Message » 13 Juil 2011 17:13

Aucun Problème pour l’instant avec le :ohmg:
Jamo 707
 
Messages: 694
Inscription Forum: 07 Aoû 2007 22:01
  • offline

Message » 17 Mai 2015 10:49

Bonjour à tous,

gros déterrage de post car je viens de récupérer un Epson TW 1000 ; afin de voir ce qu'il a dans le ventre quelqu'un a t'il conservé le test (surtout les réglages en fait) fait ici même car le lien n'est plus actif ...

http://www.homecinema-fr.com/article_ma ... t=29853191

Merci par avance.
Brocnrollgarage
 
Messages: 2
Inscription Forum: 22 Mai 2014 0:00
Localisation: AVIGNON
  • offline


Retourner vers Projecteurs HD

 
  • Articles en relation
    Dernier message