Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: CDGG, Google [Bot] et 31 invités

Tout sur les projecteurs vidéo à matrices ( LCD, DMD, DILA, ... ) 1080i/1080P

[VP_3D] Problèmes éventuel avec les projecteurs JVC X3/X7/X9

Message » 05 Mar 2011 10:53

Je pense quand même qu'il serait judicieux d'arrêter la Psychose générale, visiblement pando2 a un soucis de lampe (en plus des blocages et autres Edid) et de chauffe, avec son X3, certes...

Maintenant ce n'est pas parce que pando2 a des soucis, que tout le monde va en avoir...

Perso, mon image se stabilise au bout de 10 minutes de chauffe, et ensuite c'est parti, aucune variation visible a l'oeil, ensuite pour le blocage, ça va être réglé par firmware, donc je voix pas ou est le problème...

Attendons d'atteindre les 500 heures et nous verrons (mais j'ai confiance), le X3 est bien supérieur au 350 (et je ne parle même pas du HD1) en 2D, alors profitez...

Patrice :wink:

La configuration dans mon profil


DIFFUSEUR JVC N5 / LG 65C9 SOURCE OPPO 203 AUDIOCOM SIGNATURE / ZIDOO Z9X / APPLE TV 4K AMPLI DENON AVC-X 4700 TELECOMMANDE IPAD AIR HP JAMO D 500 THX en 9.1 CAISSON VELODYNE SPL 1000U / EARTHQUAKE Q10B CASQUE SMYTH REALISER A16 / FOSTEX TH 610 / SONY MDR 700
patriceonkyo
Membre HCFR
Membre HCFR
 
Messages: 13705
Inscription Forum: 17 Nov 2005 13:26
Localisation: Région Parisienne
  • offline

Annonce

Message par Google » 05 Mar 2011 10:53

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 05 Mar 2011 12:12

+1

Je suis pleinement satisfait de mon x3 avec mon iscan duo et Philips bdp 7500

J utilise un câble 1.3 de bonne qualité mais comme le duo n envoi que la partie image je n ai aucun souci.

Pourtant entre le menu de mon lecteur Philips en 1080p au menu bluray en 24 p qui passe ensuite en 24pf en 3D le x3 passe par toute les résolutions en peu de temps.

Il est clair que sur des films comme Samy il y a du ghosting dans les 10 premières minutes de chauffe

A la fin du film j ai remis les dix minutes de films du début est le ghosting avait quasiment disparu.

En 2D que du bonheur avec un petit gap par rapport a mon hd550

Je pense qu il serait interressant de faire un sondage entre ceux qui n ont pas de souci et ceux qui en on pour essayer de trouver un dénominateur commun dans la chaîne 3D a problème

Ps j ai en plus des lunettes Philips avec lesquelles bizarrement le ghosting a l air encore moins présent qu avec les jvc sur le film a problème qu' est Samy



Après plus rien (ou presque )

80 heures au compteur pas de blocage

La configuration dans mon profil


Espone TW9300,panasonic UB420,Xbox ONE S,SONY BDPCX960 mega chargeur 400 CD,toshiba XE1,Jamo THX 6.2.1,systeme DBOX 4 sieges + , salle dédiée,ampli Marantz 6011.
tomara80
Membre HCFR
Membre HCFR
 
Messages: 1246
Inscription Forum: 01 Mar 2004 12:51
  • offline

Message » 05 Mar 2011 14:09

patriceonkyo a écrit:Je pense quand même qu'il serait judicieux d'arrêter la Psychose générale, visiblement pando2 a un soucis de lampe (en plus des blocages et autres Edid) et de chauffe, avec son X3, certes...

Maintenant ce n'est pas parce que pando2 a des soucis, que tout le monde va en avoir...

Perso, mon image se stabilise au bout de 10 minutes de chauffe, et ensuite c'est parti, aucune variation visible a l'oeil, ensuite pour le blocage, ça va être réglé par firmware, donc je voix pas ou est le problème...

Attendons d'atteindre les 500 heures et nous verrons (mais j'ai confiance), le X3 est bien supérieur au 350 (et je ne parle même pas du HD1) en 2D, alors profitez...

Patrice :wink:



Non c'est pas Pando2 , mais moi qui a un problème de lampe. Pando2 c'est au niveau reconnaissance du protocole HDCP, qui ne se synchronise pas en passant par son ampli ONKYO. Mais effectivement comme tu le dis, il ne faut pas psychoter pour autant. Mon problème doit être réglé par JVC et je me chargerais de faire aboutir cela :wink: En attendant l'X7 me donne une image 2D extraordinaire et je ne regrette pas mon achat.Je pense effectivement qu'il faut le souligner car avec l'arrivée des autres concurrents on a l'impression que certains tirent à boulets rouges sur l'X7 pour détourner les éventuels acheteurs vers les autres produits, auraient-ils un intéressement??????? :o Je ne suis ni un pro de la vente, ni un JVC MAN.
minirama90
Contributeur HCFR 2016
 
Messages: 2930
Inscription Forum: 13 Aoû 2010 20:39
Localisation: Territoire de Belfort
  • offline

Message » 05 Mar 2011 14:11

tomara80 a écrit:+1

Je suis pleinement satisfait de mon x3 avec mon iscan duo et Philips bdp 7500


Pour le upscaling des DVD tu laisses faire ton lecteur ou est-ce le scaler qui s'en charge ?
J'ai le Philips BPD7500 (et bientôt le X3) et le scaler DVDO Edge...
Avatar de l’utilisateur
mirak
Membre du Bureau de l'Association & Admin. Délégué
Membre du Bureau de l'Association & Admin. Délégué
 
Messages: 3382
Inscription Forum: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 05 Mar 2011 14:19

minirama90 a écrit:
patriceonkyo a écrit:Je pense quand même qu'il serait judicieux d'arrêter la Psychose générale, visiblement pando2 a un soucis de lampe (en plus des blocages et autres Edid) et de chauffe, avec son X3, certes...

Maintenant ce n'est pas parce que pando2 a des soucis, que tout le monde va en avoir...

Perso, mon image se stabilise au bout de 10 minutes de chauffe, et ensuite c'est parti, aucune variation visible a l'oeil, ensuite pour le blocage, ça va être réglé par firmware, donc je voix pas ou est le problème...

Attendons d'atteindre les 500 heures et nous verrons (mais j'ai confiance), le X3 est bien supérieur au 350 (et je ne parle même pas du HD1) en 2D, alors profitez...

Patrice :wink:



Non c'est pas Pando2 , mais moi qui a un problème de lampe. Pando2 c'est au niveau reconnaissance du protocole HDCP, qui ne se synchronise pas en passant par son ampli ONKYO. Mais effectivement comme tu le dis, il ne faut pas psychoter pour autant. Mon problème doit être réglé par JVC et je me chargerais de faire aboutir cela :wink: En attendant l'X7 me donne une image 2D extraordinaire et je ne regrette pas mon achat.Je pense effectivement qu'il faut le souligner car avec l'arrivée des autres concurrents on a l'impression que certains tirent à boulets rouges sur l'X7 pour détourner les éventuels acheteurs vers les autres produits, auraient-ils un intéressement??????? :o Je ne suis ni un pro de la vente, ni un JVC MAN.


Je pensais a pando2 pour 2 choses, il totalise plus de 600 heures et a donc constaté une forte baisse de luminosité, et son X3 a besoin de 45 minutes pour atteindre une température "normale"...

Cela dit en passant, moi je n'ai pas de problèmes avec mon Onkyo 3008 et mon JVC 8) ...

Patrice :wink:

La configuration dans mon profil


DIFFUSEUR JVC N5 / LG 65C9 SOURCE OPPO 203 AUDIOCOM SIGNATURE / ZIDOO Z9X / APPLE TV 4K AMPLI DENON AVC-X 4700 TELECOMMANDE IPAD AIR HP JAMO D 500 THX en 9.1 CAISSON VELODYNE SPL 1000U / EARTHQUAKE Q10B CASQUE SMYTH REALISER A16 / FOSTEX TH 610 / SONY MDR 700
patriceonkyo
Membre HCFR
Membre HCFR
 
Messages: 13705
Inscription Forum: 17 Nov 2005 13:26
Localisation: Région Parisienne
  • offline

Message » 05 Mar 2011 14:30

patriceonkyo a écrit:
Cela dit en passant, moi je n'ai pas de problèmes avec mon Onkyo 3008 et mon JVC 8) ...

Patrice :wink:


Je fais donc bien de me limiter à un repas tous les deux jours :) afin d'économiser jusqu'à cet été pour pouvoir enfin commander le X3 ?
Avatar de l’utilisateur
mirak
Membre du Bureau de l'Association & Admin. Délégué
Membre du Bureau de l'Association & Admin. Délégué
 
Messages: 3382
Inscription Forum: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 05 Mar 2011 14:37

De toutes façons, ils vont progressivement être débuggués . Autant jusqu'au HDx50 inclus, nous avions des évolutions du HD1, autant la série X et sa 3D, il fallait s'attendre à quelques loupés. Loupés qui seront sans doute corrigés sur les modèles commercialisés cet été :)
[Tonio]
 
Messages: 4889
Inscription Forum: 13 Nov 2002 12:43
Localisation: Marseille
  • offline

Message » 05 Mar 2011 14:50

minirama90 a écrit:Non c'est pas Pando2 , mais moi qui a un problème de lampe. Pando2 c'est au niveau reconnaissance du protocole HDCP, qui ne se synchronise pas en passant par son ampli ONKYO.

Ça un problème de lampe, pour en avoir un .. j'en ai un !! :(

Sinon je re-précise que les soucis de reconnaissance HDCP sont sur les Onkyo 1.3 !

Par contre désolé, mais je ne me souviens pas que tu ais un soucis avec la tienne, quoi y ce passe ??

La configuration dans mon profil


SIM2 C3X LUMIS - Movie Palace Acoustic 300C - PCHC ( RYZEN 5 5600X, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6844
Inscription Forum: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 05 Mar 2011 15:03

pando2 a écrit:
minirama90 a écrit:Non c'est pas Pando2 , mais moi qui a un problème de lampe. Pando2 c'est au niveau reconnaissance du protocole HDCP, qui ne se synchronise pas en passant par son ampli ONKYO.

Ça un problème de lampe, pour en avoir un .. j'en ai un !! :(

Sinon je re-précise que les soucis de reconnaissance HDCP sont sur les Onkyo 1.3 !

Par contre désolé, mais je ne me souviens pas que tu ais un soucis avec la tienne, quoi y ce passe ??



Ben pas tous , puisque mon PR-SC5507 1.3 ONKYO fonctionne sans problème sur l'X7. Ah oui c'est vrai toi tu as une baisse considérable de luminosité non justifiée aprés un certain nombre d'heures de fonctionnement, moi c'est un scintillement par intermittence, mais qui peut durer assez longtemps ( soit problème de lampe ou plus embettant d'alimentation de la lampe.
minirama90
Contributeur HCFR 2016
 
Messages: 2930
Inscription Forum: 13 Aoû 2010 20:39
Localisation: Territoire de Belfort
  • offline

Message » 05 Mar 2011 15:15

minirama90 a écrit:
pando2 a écrit:
minirama90 a écrit:Non c'est pas Pando2 , mais moi qui a un problème de lampe. Pando2 c'est au niveau reconnaissance du protocole HDCP, qui ne se synchronise pas en passant par son ampli ONKYO.

Ça un problème de lampe, pour en avoir un .. j'en ai un !! :(

Sinon je re-précise que les soucis de reconnaissance HDCP sont sur les Onkyo 1.3 !

Par contre désolé, mais je ne me souviens pas que tu ais un soucis avec la tienne, quoi y ce passe ??



Ben pas tous , puisque mon PR-SC5507 1.3 ONKYO fonctionne sans problème sur l'X7. Ah oui c'est vrai toi tu as une baisse considérable de luminosité non justifiée aprés un certain nombre d'heures de fonctionnement, moi c'est un scintillement par intermittence, mais qui peut durer assez longtemps ( soit problème de lampe ou plus embettant d'alimentation de la lampe.

Oui mais comme dans ton cas c'est un préamp. ... c'est peut être un peu différent ..! :idee:

Il a combien d'heures le tiens ?? car perso chaque périodes de scintillement a eu pour conséquence une perte de luminosité !!
Sinon à choisir, je préfèrerais un problème d'allim, car le SAV te le change sans hésiter via la garantie, par contre pour la lampe ... tant qu'elle envoie de la lumière .. :roll:

La seule que j'ai trouvé hier était à + de 400 euros . :o

La configuration dans mon profil


SIM2 C3X LUMIS - Movie Palace Acoustic 300C - PCHC ( RYZEN 5 5600X, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6844
Inscription Forum: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 05 Mar 2011 18:32

En réponse à Pando2: Pour l'ONKYO, je pense que ça soit un préampli ou un ampli home-cinéma, le circuit HDMI doit être le même (......5007 ou 5507, 5008 ou 5508........), c'est certainement les mises à jour qui n'ont pas abouties pour certains modèles, et c'est à partir des séries 5XX7 que le firmware a réglé l'adaptation du protocole HDCP par rapport à l'évolution 1.3 vers 1.4 :idee:
Mon X7 arrive à 80 heures de fonctionnement, mais en mode LAMPE HAUTE, donc ça fatigue plus la lampe........Alors par contre, je vais observer si les périodes de scintillements sont suivies d'une perte de luminosité :-?
J'ai un ami qui a acheté un HD 750 et qui a eu un problème de baisse de luminosité, et JVC aprés avoir constaté ce problème en atelier a échangé la lampe car elle était apparemment fissurée et la diffusion de la lumière était donc perturbée.
Attendons de voir ce que JVC va nous répondre par rapport a nos soucis..........
minirama90
Contributeur HCFR 2016
 
Messages: 2930
Inscription Forum: 13 Aoû 2010 20:39
Localisation: Territoire de Belfort
  • offline

Message » 05 Mar 2011 18:53

Oui c'est vrai je l'avais remarqué lorsque je cherchais à résoudre le problème par l'Onkyo, au dessous du 807 il n'y a pas eu de mise à jour !

Pour tes scintillements, l'idéal aurait été de mesurer avant et après, mais dans mon cas le gamma avait clairement dérivé ( surtout le rouge ) suite à ces périodes, ainsi que les Lux !

HS ON : Pour ton ami et son HD750, les premières séries de BHL 5010 avaient des problèmes : loupes fissurées, pertes rapide de luminosité, dérives colorimétriques ...il y à plusieurs topics spécifiques, le mieux serait qu'il la remplace par les nouvelles séries sorties l'an derniers pour les 550/950/990 . HS OFF

La configuration dans mon profil


SIM2 C3X LUMIS - Movie Palace Acoustic 300C - PCHC ( RYZEN 5 5600X, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6844
Inscription Forum: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 05 Mar 2011 21:36

pando2 a écrit:Oui c'est vrai je l'avais remarqué lorsque je cherchais à résoudre le problème par l'Onkyo, au dessous du 807 il n'y a pas eu de mise à jour !

Pour tes scintillements, l'idéal aurait été de mesurer avant et après, mais dans mon cas le gamma avait clairement dérivé ( surtout le rouge ) suite à ces périodes, ainsi que les Lux !

HS ON : Pour ton ami et son HD750, les premières séries de BHL 5010 avaient des problèmes : loupes fissurées, pertes rapide de luminosité, dérives colorimétriques ...il y à plusieurs topics spécifiques, le mieux serait qu'il la remplace par les nouvelles séries sorties l'an derniers pour les 550/950/990 . HS OFF



Ah ok, je vois que tu suis l'actu.....son 750 est retourné en atelier, et on lui a dit que la lampe avait été changée parce qu'elle était fissurée. En fait d'aprés ce que tu dis, c'était la loupe.
Pour en revenir a ces scintillements avant une baisse de luminosité, ça veut dire que c'est le comportement de la lampe dans sa courbe de déclin. Ayant eu un HD550 avant , je suis allé jusqu'a 500 heures avant de le revendre pour l'X7, je n'ai pas constaté ces paliers et scintillements. Affaire à suivre...... :wink:
minirama90
Contributeur HCFR 2016
 
Messages: 2930
Inscription Forum: 13 Aoû 2010 20:39
Localisation: Territoire de Belfort
  • offline

Message » 06 Mar 2011 18:58

:D Bonne nouvelle, la mise à jour a réglée le problème de reconnaissance HDCP entre mon Onkyo et le X3, n'ayant moi même pas subis de coupure/blocage je ne pourrais pas en dire + !! :wink:

La MAJ se trouve sur le topic X3 .

La configuration dans mon profil


SIM2 C3X LUMIS - Movie Palace Acoustic 300C - PCHC ( RYZEN 5 5600X, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6844
Inscription Forum: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 06 Mar 2011 20:04

pando2 a écrit::D Bonne nouvelle, la mise à jour a réglée le problème de reconnaissance HDCP entre mon Onkyo et le X3, n'ayant moi même pas subis de coupure/blocage je ne pourrais pas en dire + !! :wink:

La MAJ se trouve sur le topic X3 .

Déjà une très bonne nouvelle :P

La configuration dans mon profil


PROJO: Sony vpl vw 300/ AMPLIS Yamaha CX-A5100/AMPLIS DE PUISSENCES Anthem A5 et PVA7 LECTEUR BLU RAY: Sony BDP 7200 - UBP-X800 / CAISSON: SVS SB 4000/ ENCEINTES: Triangle Quatuor et BW CTL5 5 (surround) salle en 11.1
Avatar de l’utilisateur
STAR WARS
Membre HCFR
Membre HCFR
 
Messages: 15594
Inscription Forum: 16 Aoû 2006 9:02
  • online


Retourner vers Projecteurs HD

 
  • Articles en relation
    Dernier message