Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Driggs, shiloh1987 et 26 invités

Tout sur les projecteurs vidéo à matrices ( LCD, DMD, DILA, ... ) 1080i/1080P

sos !!! hw10 impossible a (re)réglé

Message » 20 Fév 2015 3:23

Hello a tous .

Après 2 mois d'acharnement sur les réglages du hw10 qui , depuis la réinstallation de la bête, son très capricieux, je ne regarde presque plus de film avec car l'image est vraiment degueulasse (désolé du mot mais c'est vraiment le cas). J'ai l'impression que l'image n'est plus lisse niveau dégradé, comme si les couleurs n'étaient gérées correctement . Exemple : le logo Disney Blu-ray . Le bleu en font va du bleu au noir , chez moi il ya une limite entre le bleu et le noir qui est très visible, style effet de bande ! Dans les films , les degradés dans les couleurs ont une limite eux aussi avec les carrés qui "jouent" entre les deux nuances , ce qui occasionne des fourmillements dans la plupart des couleurs ! Auriez vous un ou des conseils ? Car la si ça continue il va retourner dans sa boîte et sera vendu ! C'est pourtznt une passion de voir des films en hd avec une image magnifique (que j'avais avant) . Une chose à préciser , avant j'étais a 3m50 de recul contre 2m80 maintenant . Mon écran fait 2m40 de base et mon VP est placé à 5m80 de l'écran, zoom au mini . Mon lecteur Blu-ray est branché en hdmi sur mon ampli Denon avr-1908 qui lui est connecté sur un commutateur Réal Câble pour afficher l'image soit sur la télé soit sur le vp .

Mon lecteur est réglé sur auto dans la plupart des réglages . Deep color en auto (possibilité de mettre en 8 ,10 ou 16bits) , réglage rvb sur ...RVB (lol) .

Mon ampli est réglé sur direct niveau HDMI . Possibilité de mettre soit en normal (16-235) ou Enhanced (0-255) . En "color Space" quand a lui , je ne me rappel plus si je suis sur YUV ou RGB .

Voilà tout ! Si vous avez des solutions avant qu'il ne soit définitivement a la retraite , le mp est à votre disposition . Franchement j'attend vraiment de vos conseils , un peu comme un SOS pour ma passion .

A bientôt

Arnaud
zoinzoin9
 
Messages: 300
Inscription Forum: 22 Oct 2007 20:10
Localisation: Nogent sur seine (AUBE)
  • offline

Annonce

Message par Google » 20 Fév 2015 3:23

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Fév 2015 9:05

Hello

Le mieux serait déjà de tester le projo avec toutes sortes de mires pour voir comment il réagit et se baser sur des données précises (mires de couleurs, noires et blanches, échelle de gris, convergences, résolution, géométrie, etc...)

PS : as-tu essayé les mêmes tests dont tu nous parles avec ta PS3 pour voir?
PPS : 2m80 de recul pour 2m40 de base, c'est très très peu, tu dois voir un paquet de défauts que tu ne devrais pas constater à une distance "normale"
Avatar de l’utilisateur
Squall777
Membre HCFR
Membre HCFR
 
Messages: 11099
Inscription Forum: 04 Mai 2006 21:21
Localisation: 91
  • online

Message » 20 Fév 2015 9:11

bon! repart sur des bonnes bases pour voir, branche ton lecteur en direct sur le projo en hdmi si c'est bon c'est que problème n'est pas le lecteur ni le projo voir même le câble .
LEPIRATE
 
Messages: 5769
Inscription Forum: 13 Nov 2013 7:54
Localisation: SOUS LE SOLEIL DE LA CORSE DU SUD
  • offline

Message » 20 Fév 2015 9:59

C clair...240 cm pour 280 de recul !!! Dans les scènes rapide tu dois pas voir grand chose.

Le projo a combien d heure ??

La configuration dans mon profil


JVC x35b,Onkyo 5010, pack 5.0 jamo d6, 4 kef 3001 front hight et surround, sub 18 pouces diy bms 18s450 amplifier par un mac mah 2.0, Zappiti player mini 4K sur alim linéaire, panasonic bdp460, Antimode 8033 , nas synology ds214 play, belkin pf50
fredz1432
Membre HCFR
Membre HCFR
 
Messages: 4631
Inscription Forum: 04 Fév 2011 10:13
Localisation: honfleur
  • offline

Message » 20 Fév 2015 11:35

Mon proj a 700h . Pour le regler , même en me mettant plus loin cela fait la même .
zoinzoin9
 
Messages: 300
Inscription Forum: 22 Oct 2007 20:10
Localisation: Nogent sur seine (AUBE)
  • offline

Message » 20 Fév 2015 12:13

La PS3 n'est pas brancher sur le vp
zoinzoin9
 
Messages: 300
Inscription Forum: 22 Oct 2007 20:10
Localisation: Nogent sur seine (AUBE)
  • offline

Message » 20 Fév 2015 12:48

zoinzoin9 a écrit:La PS3 n'est pas brancher sur le vp


Bah fais le et teste :mdr:

Au moins tu seras fixé :wink:
Avatar de l’utilisateur
Squall777
Membre HCFR
Membre HCFR
 
Messages: 11099
Inscription Forum: 04 Mai 2006 21:21
Localisation: 91
  • online

Message » 20 Fév 2015 12:48

Donc je viens de vérifier sur mon ampli , j'ai remarqué que j'étais en "Enhanced" donc 0-255 et yuv . Peut être ca ! Je vérifierai ce soir car la, trop de lumière . Je ne sais pas trop le principe de ce réglage mais voilà .
zoinzoin9
 
Messages: 300
Inscription Forum: 22 Oct 2007 20:10
Localisation: Nogent sur seine (AUBE)
  • offline

Message » 20 Fév 2015 12:50

Pour les Blu-ray de calibration, ou puis-je en trouver un ? En téléchargement ? Dans le commerce ?
zoinzoin9
 
Messages: 300
Inscription Forum: 22 Oct 2007 20:10
Localisation: Nogent sur seine (AUBE)
  • offline

Message » 22 Fév 2015 17:02

Alors , ayant lu différente page , le problème viendrai d'un probleme de "bits". L'effet de Banding pourrai provenir du 8bit qui ne serai pas assez détaillé dans les dégradés . Or je ne sais pas comment je pourrai réglée ce probleme .
zoinzoin9
 
Messages: 300
Inscription Forum: 22 Oct 2007 20:10
Localisation: Nogent sur seine (AUBE)
  • offline

Message » 22 Fév 2015 18:15

Bien sûr que non puisque les Blu Ray sont encodés en 8 bits

Avant de chercher midi à 14h, est ce que tu as déjà fait ce que je t'ai conseillé, à savoir brancher ta PS3 sur le projo et retester les mêmes Blu Ray pour savoir si l'effet est le même ?
Avatar de l’utilisateur
Squall777
Membre HCFR
Membre HCFR
 
Messages: 11099
Inscription Forum: 04 Mai 2006 21:21
Localisation: 91
  • online

Message » 22 Fév 2015 19:17

Des la nuit je le fait car je n'étais pas la les jours précédents. D'ici 30min ca ira je vais faire les tests
zoinzoin9
 
Messages: 300
Inscription Forum: 22 Oct 2007 20:10
Localisation: Nogent sur seine (AUBE)
  • offline

Message » 22 Fév 2015 20:04

Je penses que tu patauges un peux dans le réglages de ton matériel :friend:
LEPIRATE
 
Messages: 5769
Inscription Forum: 13 Nov 2013 7:54
Localisation: SOUS LE SOLEIL DE LA CORSE DU SUD
  • offline

Message » 22 Fév 2015 20:22

Donc les même symptomes . Je pense que cela viens du projecteur et/ou du recul que j'ai car a 1m de mon écran lcd ça fait la même avec chose avec PS3 et lecteur blu-Ray .
zoinzoin9
 
Messages: 300
Inscription Forum: 22 Oct 2007 20:10
Localisation: Nogent sur seine (AUBE)
  • offline

Message » 22 Fév 2015 22:23

Perso j'ai 2m de base pour un recul de 3m40 environ...

Ça dépend des goûts mais pour 2m40 il faudrait te placer à environ 4m...
Essaye pour voir si tu vois encore des soucis... Sinon essaye de poster une capture d'écran pour voir....
Avatar de l’utilisateur
Squall777
Membre HCFR
Membre HCFR
 
Messages: 11099
Inscription Forum: 04 Mai 2006 21:21
Localisation: 91
  • online


Retourner vers Projecteurs HD

 
  • Articles en relation
    Dernier message