Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 16 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Cayin 500 : la galère continue !

Message » 08 Fév 2004 22:31

Bonsoir à tous !

Cela fait un petit moment que je n'étais pas venu ici. Pas trop le coeur à l'ouvrage, mon ampli étant sur cales depuis un petit moment...

Pour mémoire, je vous rappelle mes soucis.

En juillet je rentre de vacances et constate un bruit de fond sur le canal gauche de mon Cayin 500.
Je décide d'en profiter pour changer mes lampes, qui ont plus de 3000 heures de vols ! ;-). Je commande donc des NOS sur un site canadien. j'en reçois 8 comme prévu, quatre RCA et 4 autres estampillées "National Union" (???)... Ca c'était pas prévu mais bon...

En septembre, je monte avec un ami connaisseur, les quatre lampes RCA. Juste après le montage, on opère à une écoute, et on constate rapidement que l'une des lampes rougi très fortement, et que le bruit constaté à gauche est toujours présent, peut être moins prononcé encore que ?
On ouvre à nouveau la bête, et là on constate qu'un condo a coulé...depuis un moment en fait.... Ce qui nous fait dire que le bruit en question provient de ce condo HS...

Surbooké, en cette fin d'année et début de nouvelle, le temps est passé, et j'ai profité d'une plus grande disponibilité ce week end, pour enfin renouer avec le plaisir de la Hi-Fi et de ses joies musicales... Enfin, ça c'est ce que je croyais !

Donc, j'ouvre la bête, je change le condo, et ressoude le composant électronique d'origine qui relie initialement le plus et le moins du condo. Il semble en bonne état, même s'il est noirci à cause de la coulure du condo HS.. N'ayant pas d'autres RCA, je remplace l'une des lampes RCA (celle qui avait rougi) par une "National Union" (celle dernière à une petite rondelle au haut comme sur les "historiques"), tout en laissant les trois autres RCA, en place. Je repolarise les lampes à 22mA...

Bref, jusque là, pas de problème.


Je me lance donc sur une écoute, pour enfin apprécier cette Musique qui est absente chez moi depuis le 17/09/2003 !!! Inutile de vous dire que je suis frustré depuis un moment !

J'allume donc l'ampli, volume à zéro, et là je constate qu'un fort souffle se fait entendre de chaque côté !!!

Je n'ai pas insisté et j'ai coupé le tout...

Pour ceux qui ont une idée, merci de bien vouloir me conseiller !

Olivier. :(
horus26
 
Messages: 1815
Inscription: 08 Oct 2002 22:33
Localisation: Bourges
  • offline

Annonce

Message par Google » 08 Fév 2004 22:31

Publicite

 
Encart supprimé pour les membres HCFR

Message » 08 Fév 2004 23:30

Personne n'a d'idée(s) ? ;-(
horus26
 
Messages: 1815
Inscription: 08 Oct 2002 22:33
Localisation: Bourges
  • offline

Message » 08 Fév 2004 23:33

---------
Dernière édition par JérômeB le 12 Oct 2004 23:21, édité 1 fois.
JérômeB
 
Messages: 7529
Inscription: 03 Fév 2002 2:00
Localisation: Paris

Message » 08 Fév 2004 23:57

JérômeB a écrit:Fréquence Tubes (rue d'Amsterdam à Paris) devrait pouvoir te renseigner.
Je les ai eu au téléphone il y a qques jours, il paraît qu'ils en dépannent 1 par mois, des Cayin 500...

JérômeB


Oui, bien sur, mais avant d'en arriver là, je voudrais etre sur d'avoir fait le tour ! J'habite à 250 bornes de Paris ;-(
horus26
 
Messages: 1815
Inscription: 08 Oct 2002 22:33
Localisation: Bourges
  • offline

Message » 09 Fév 2004 3:27

g une idee je te le rachete peu chere!!!pour te depanner!!genre 1500Euro ça te vas?? :D

bon j'ai compris je sors!! :roll:
castellarin
 
Messages: 115
Inscription: 20 Aoû 2003 19:03
  • offline

Message » 09 Fév 2004 10:34

salut Olivier, t'as quoi déjà comme tubes d'entrées en 12AX7, 12AU7 et 6N6 : parce que moi, à chaque fois où j'ai touché à ces tubes (remplacement des tubes d'entrée chinois par des Tesla puis, peu de temps avant que le Cayin ne me grille entre les doigts pour d'autres raisons avec des RTC) un souffle apparaissait, tantôt à droite, à gauche, quand ça n'était pas un grésillement... alors que lorsque je réinstallais les tubes d'entrée chinois d'origine, tout rentrait dans l'ordre....

ce qui faisait d'ailleurs dire à Laurent Dursky de Fréquences Tubes que, même si beaucoup de gens crachaient un peu trop rapidement sur ces tubes chinois, il falaiit reconnaître que c'était un bon compromis entre fiabilité et musicalité... d'ailleurs de retour de son atelier, équipé de tous ses tubes chinois d'origine, que ce soit ceux de puissance ou d'entrée, j'avais le net sentiment que le 500 n'avait jamais aussi bien sonné.....

encore une autre chose : quand j'ai remplacé les tubes d'entrées la première fois avec les Tesla, il me suffisait de remplacer un seul des 12AU7 ou ECC82 Tesla par un chinois, et je n'avais plus ce souffle ou ces grésillements....
Invité
 
Messages: 1455
Inscription: 23 Mar 2000 2:00
  • offline

Message » 09 Fév 2004 13:20

BrunoLev a écrit:salut Olivier, t'as quoi déjà comme tubes d'entrées en 12AX7, 12AU7 et 6N6 : parce que moi, à chaque fois où j'ai touché à ces tubes (remplacement des tubes d'entrée chinois par des Tesla puis, peu de temps avant que le Cayin ne me grille entre les doigts pour d'autres raisons avec des RTC) un souffle apparaissait, tantôt à droite, à gauche, quand ça n'était pas un grésillement... alors que lorsque je réinstallais les tubes d'entrée chinois d'origine, tout rentrait dans l'ordre....

ce qui faisait d'ailleurs dire à Laurent Dursky de Fréquences Tubes que, même si beaucoup de gens crachaient un peu trop rapidement sur ces tubes chinois, il falaiit reconnaître que c'était un bon compromis entre fiabilité et musicalité... d'ailleurs de retour de son atelier, équipé de tous ses tubes chinois d'origine, que ce soit ceux de puissance ou d'entrée, j'avais le net sentiment que le 500 n'avait jamais aussi bien sonné.....

encore une autre chose : quand j'ai remplacé les tubes d'entrées la première fois avec les Tesla, il me suffisait de remplacer un seul des 12AU7 ou ECC82 Tesla par un chinois, et je n'avais plus ce souffle ou ces grésillements....


Salut Bruno !

Je n'ai jamais changé les tubes d'entrée, ce sont ceux d'origine.

Le souffle sur les deux canaux est nouveau, dans le sens ou je ne constatais pas ce problème avant de changer le condo et de repolariser les tubes.

Je sais aussi que je n'ai pas changé la resistance qui relie les bornes du condo, resistance sur laquelle le condo HS a coulé.

je pense donc changer cette resistance pour voir si le problème se resolve.

Sinon, je ne vois pas d'autres solution que de me taper 1000 bornes AR :( pour le presenter chez Frequence tubes....

Question : crois tu que Laurent Dursky, accepterai de monter des tubes qui ne viennent pas de chez lui ? Ca m'ennuierait de ne pas pouvoir me servir de mes 8 tubes NOS...

A plus !

Olivier.



Enfin bref, tu vois que du bonheur ! ;-)
horus26
 
Messages: 1815
Inscription: 08 Oct 2002 22:33
Localisation: Bourges
  • offline

Message » 09 Fév 2004 13:49

Apparament,tu a du griller une des resistance qui polarisent les tubes d'entrée.Cette polarisation étant automatique et non réglable,si une des resistance ne fournit pas la bonne valeur,çà fonctionne plus.
On doit pouvoir controler cette valeur,mais il faut savoir ou la mesurer.Seul un electronicien averti pourra te renseigner.
Désolé de ne pas pouvoir t'en dire plus.
Eric B
 
Messages: 1037
Inscription: 24 Déc 2002 13:53
Localisation: Clermont Ferrand
  • offline

Message » 09 Fév 2004 13:54

Eric B a écrit:Apparament,tu a du griller une des resistance qui polarisent les tubes d'entrée.Cette polarisation étant automatique et non réglable,si une des resistance ne fournit pas la bonne valeur,çà fonctionne plus.
On doit pouvoir controler cette valeur,mais il faut savoir ou la mesurer.Seul un electronicien averti pourra te renseigner.
Désolé de ne pas pouvoir t'en dire plus.


Toutes infos est bonnes à prendre. Merci.

Je pense que le plus sage est de rapporter la bête au SAV...

Olivier.
horus26
 
Messages: 1815
Inscription: 08 Oct 2002 22:33
Localisation: Bourges
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message