Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 33 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Probleme ampli cambridge audio 540A

Message » 02 Déc 2008 18:16

Bonjour a tous,
Avant toute chose, bravo à tous pour ce forum très utiles.
Alors je vous explique mon petit problème.
J'ai un ampli Cambridge audio 540A ainsi que le lecteur Cambridge 540C. Depuis peu de temps je me suis aperçu que moins le son est fort sur l'ampli pour la voix est repartie sur l'enceinte de droite. Et c'est un peu gênant. Donc je voulais savoir si vous aviez déjà eu ce problème ou non avant moi.

Merci pour vos réponses.
Julien28
 
Messages: 6
Inscription: 02 Déc 2008 18:02
  • offline

Annonce

Message par Google » 02 Déc 2008 18:16

Publicite

 
Encart supprimé pour les membres HCFR

Message » 02 Déc 2008 19:01

Julien28 a écrit:Bonjour a tous,
Avant toute chose, bravo à tous pour ce forum très utiles.
Alors je vous explique mon petit problème.
J'ai un ampli Cambridge audio 540A ainsi que le lecteur Cambridge 540C. Depuis peu de temps je me suis aperçu que moins le son est fort sur l'ampli pour la voix est repartie sur l'enceinte de droite. Et c'est un peu gênant. Donc je voulais savoir si vous aviez déjà eu ce problème ou non avant moi.

Merci pour vos réponses.


Merci et bienvenue sur HCFR. J' espère que tu y trouveras de quoi trouver les réponses aux questions que tu te poses.

Tu dois avoir un problème de potentiometre sur le canal ou la voix se fait entendre le moins fort quand tu baisses le niveau...

Généralement, c'est pas bien grave : mauvaise soudure ou potentiometre vraiment déséquilibré sur les bas niveaux (c'est là qu'ils sont le moins précis... de toute façon).

Faut réparer néanmoins...

Un truc : tourne très rapidement le potentiometre du minimum au maximum et maximum au minimum une vingtaine de fois... puis fais la même chose sur les premiers centimètres... quelque fois ça "décrasse" la piste et ça repart mais ça dure pas. ça permet en tout cas souvent de bien vérifier que le potentiometre est responsable.

Alain :wink:
Adhérez au club de ceux qui ont la "méfiance infuse", après avoir adhéré à l'association...
haskil
Membre HCFR
Membre HCFR
 
Messages: 49557
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 02 Déc 2008 19:19

Quand tu parles de potentiomètre, il s'agit bien du "gros" bouton volume :) ou bien celui qui permet de faire basculer le son soit vers la droite soit vers la gauche?. Je viens d'écouter encore un morceau de M et le son se reparti bien a volume modéré mais a bas volume c'est toujours la droite qui l'emporte
Julien28
 
Messages: 6
Inscription: 02 Déc 2008 18:02
  • offline

Message » 02 Déc 2008 19:28

Julien28 a écrit:Quand tu parles de potentiomètre, il s'agit bien du "gros" bouton volume :) ou bien celui qui permet de faire basculer le son soit vers la droite soit vers la gauche?. Je viens d'écouter encore un morceau de M et le son se reparti bien a volume modéré mais a bas volume c'est toujours la droite qui l'emporte


Quand je parle du potentiomètre, je parle du bouton de volume...

Mais tu me fais penser que parfois celui de balance joue des tours aussi : fais lui subir les même rotations rapides...
Adhérez au club de ceux qui ont la "méfiance infuse", après avoir adhéré à l'association...
haskil
Membre HCFR
Membre HCFR
 
Messages: 49557
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 02 Déc 2008 23:52

Oui il faut changer le potard (ou alors diminuer le gain sur les étages du préampli - ce qui n'éradique pas complètement le problème)
Niconinho
 
Messages: 121
Inscription: 09 Oct 2003 21:38
  • offline

Message » 03 Déc 2008 8:26

n'est ce pas une illusion car ton enceinte de droite serait dans un coin ?
domlede
 
Messages: 1424
Inscription: 18 Mar 2008 8:27
Localisation: Orleans(45);Morlaix(29)

Message » 05 Déc 2008 12:09

Et bien je ne sais pas trop, mais j'ai des missions 702e qu'un jour je changerais. Mais y'a une de chaque coté de ma télé dont celle de droite dans un coin mais il n'y a aucune ouverture derrière qui pourrait faire que le son se répercute dans le coin. J'ai également essayé chez un ami qui possède un ampli home cinéma harman le dernier et lui à bas volume le son se déporte vers la gauche. Donc bon tout ça est-il vraiment normal ou bien retour SAV? Au fait pour ton conseil haskil toujours le même problème qu'avant. Mais merci quand même
Julien28
 
Messages: 6
Inscription: 02 Déc 2008 18:02
  • offline

Message » 05 Déc 2008 23:07

Vous pouvez le renvoyer au SAV c'est le potentiomètre à changer
Niconinho
 
Messages: 121
Inscription: 09 Oct 2003 21:38
  • offline

Message » 06 Déc 2008 12:55

Je confirme : SAV...
Adhérez au club de ceux qui ont la "méfiance infuse", après avoir adhéré à l'association...
haskil
Membre HCFR
Membre HCFR
 
Messages: 49557
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 09 Déc 2008 12:44

Ok bon ba je vais m'amuser alors. Et bien merci pour vos réponses qui m"ont été forte utile.
Julien28
 
Messages: 6
Inscription: 02 Déc 2008 18:02
  • offline

Message » 09 Déc 2008 22:22

a trés bas volume ,il parait que beaucoup d'ampli font ça,mème des ampli bien plus chère,alors!j'ai eu un 540 et ce phénomène était présent sur celui ci et je suis allé voir mon revendeur qui m'a donné l'info ci dessus.C'est vrai que c'est embétant ,quand est il pour toi??
lude
 
Messages: 303
Inscription: 06 Juil 2008 3:16
  • offline

Message » 15 Déc 2008 20:36

C'est vrai que c'est embêtant, mais je me demande si je fais pas une fixation sur ce problème là aussi. De savoir que le son est plus sur l'enceinte de droite que celle de gauche a bas volume. Et aussi bizarrement, ca a l'air de changer en fonction des enregistrements.
Julien28
 
Messages: 6
Inscription: 02 Déc 2008 18:02
  • offline

Message » 15 Déc 2008 21:35

sav oui ou non?
lude
 
Messages: 303
Inscription: 06 Juil 2008 3:16
  • offline

Message » 17 Déc 2008 11:11

Et bien toujours pas, je vais voir avec d'autre personnes si elles peuvent me donner leurs avis lorsqu'elles écoutent un CD chez moi. A cas ou mes oreilles me jouerais des tours. Et si jamais il fallait retour chez Magma pour faire réparer la bete
Julien28
 
Messages: 6
Inscription: 02 Déc 2008 18:02
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message