Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 19 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Sansui 331 - Problème de masse

Message » 26 Mai 2006 20:06

Bonjour,

J'ai un soucis avec l'ampli de ma mère, un Sansui 331 qui date du milieu des années 70 je crois.
Le problème est que lorsque l'on touche la façade, on a une facheuse tendance à prendre des décharges électriques.

J'avais également essayé de relier cet ampli à mon PC et le disjoncteur s'est déclenché (le PC étant relié à la terre, pas l'ampli).
J'ai donc modifié la prise électrique de l'ampli pour la remplacer par un modèle avec prise de terre, la fiche étant bien évidemment relié à la borne adéquate dans l'ampli. Dès qu'on allume l'ampli, le disjoncteur se déclenche de nouveau, logique me direz-vous.

Je souhaiterais donc savoir s'il y a des points particuliers à vérifier pour résoudre ce problème.
Et avec quel produits et accesoires peut-on nettoyer l'intérieur d'un ampli sans risque pour le matériel ?

D'avance merci :)
gengen
 
Messages: 37
Inscription: 01 Mai 2006 16:30
Localisation: Paris
  • offline

Annonce

Message par Google » 26 Mai 2006 20:06

Publicite

 
Encart supprimé pour les membres HCFR

Message » 31 Mai 2006 12:22

Si tu es bricoleur tu peux demander sur le forum diy, il y aura peut être un technicien que ça inspirera sinon il va falloir trouver un atelier qui veuille bien jeter un oeil.

Pour nettoyer des circuits électroniques et/ou électriques, à part un coup de bombe soufflante pour la poussière je ne crois pas que ce soit spécialement conseillé.
angus2
 
Messages: 5932
Inscription: 09 Déc 2003 14:18
Localisation: Paris
  • offline

Message » 31 Mai 2006 14:34

Il semblerait que la phase de ton ampli soit plus ou moins en contact avec son enveloppe métallique.

Il faudrait que tu regardes à l'intérieur de l'ampli si il n'y a pas un conducteur ou une connexion quelconque qui touche le boîtier. Vérifie également le bon état des connecteurs et du câble secteur.

Avant toute manip déconnecte bien sûr l'ampli du secteur :wink:.
Le Dom
Membre HCFR
Membre HCFR
 
Messages: 3993
Inscription: 17 Juil 2004 9:22
  • offline

Message » 31 Mai 2006 14:36

Merci pour les conseils, je vais regarder ça :)
gengen
 
Messages: 37
Inscription: 01 Mai 2006 16:30
Localisation: Paris
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message