Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Calibration JVC X500

Message » 31 Jan 2015 12:56

Bonjour,

Le topic de calibration du X500 n'existant pas j'ouvre le bal. 8)

Un ami m'a prêté son X500 pour quelques temps donc je me suis lancé hier soir dans sa calibration. J'y ai laissé des cheveux.. :wtf:


J'ai commencé par lancer une série de mesures :

Logiciel utilisé : ColorHCFR 3.1.6 sur Windows 7
Sonde : X-rite EODIS3 i1 Display Pro
Niveau d'entrée : Standard
Espace color. : RVB
Ecran 2.35 Kimex (gain 1.0) de 2m13 de base
Lampe : 76h
Version firmware X500 : r1211.1
Lampe mode bas
Iris manuelle : -12
environ 16,5ftL à 100IRE pre-calibration

Mode : Cinema
Profil couleur : Cinema

cinema cinema.png


Mode : Cinema
Profil couleur : Standard

cinema standard.png


Mode : Naturel
Profil couleur : Standard

naturel standard.png


Les diagrammes CIE du mode naturel (en couleurs standard) et cinema (en couleur standard) étant identiques et les plus proches de la norme, je choisis de débuter ma calibration sur le mode naturel.

A partir de là ça se gâte... j'ai commencé par aligner doucement mes RVB à 80 et 100IRE (sans toucher aux offset) avant d'aller ajuster mes gamma.. qui sont absolument inajustables!

J'ai joué comme j'ai pu sur les 3 malheureux réglages proposés par l'éditeur, me suis résolu à utiliser les offset et le mieux que j'obtienne est ceci :

rvb.png


gamma.png


Je ne pense qu'on puisse dire que ce soit acceptable :wtf:
bradpulay
 
Messages: 392
Inscription: 18 Nov 2013 19:10
Localisation: Yvelines (78)
  • offline

Annonce

Message par Google » 31 Jan 2015 12:56

Publicite

 
Encart supprimé pour les membres HCFR

Message » 31 Jan 2015 12:57

Concernant le CIE, en retouchant un peu les paramètres
Couleur : -18
Teinte : -10
j'obtiens ceci :

cie calibré.png


Pour le coup, c'est acceptable.

L'autre bonne nouvelle c'est qu'à 76h l'appareil "calibré" délivre environ 15,5ftL à 100IRE avec l'iris à -12 sur 2m13 de base... à voir si ça dure dans le temps.
bradpulay
 
Messages: 392
Inscription: 18 Nov 2013 19:10
Localisation: Yvelines (78)
  • offline

Message » 31 Jan 2015 13:04

Peux tu mettre le fichier chc (Color HCFR) ?
Coxwell
 
Messages: 3743
Inscription: 19 Mar 2002 2:00
  • offline

Message » 31 Jan 2015 13:05

Une calibration 3DLUT permettrait de gérer cette non linéarité de réponse colorimétrique. Triangle, gamma notamment.
Coxwell
 
Messages: 3743
Inscription: 19 Mar 2002 2:00
  • offline

Message » 31 Jan 2015 13:11

Je n'avais pas fini mon post ^^

Le but de l'opération est de calibrer en sortie d'Oppo, pas de scalers, pas de pchc... je veux voir ce qu'on peut tirer de ce X500 manuellement 8)

Voici le fichier :

X500-calibré-77h.chc


J'ai oublié de mettre la courbe de température... elle fait peur!

temp.png


Jusque là je n'ai pas touché au color management dans le profil couleur, je me demande si je ne vais pas m'y intéresser de prêt.. qu'en pensez-vous?
ça ne bougera que mes saturations mais ne m'aidera pas sur mon gamma :wtf:
bradpulay
 
Messages: 392
Inscription: 18 Nov 2013 19:10
Localisation: Yvelines (78)
  • offline

Message » 31 Jan 2015 13:23

Les réglages utilisés pour en arriver là sont:

Mode : Naturel
Profil couleur : Standard
Contraste : 0
Luminosité : 0
Couleur : -18
Teinte : -10

Temp. Couleur : 6500K
Gain R : 0
Gain V : -25
Gain B : -53
Offset R : -6
Offset V : 0
Offset B : 4

Gamma : Perso 1 (2.6)
Blanc
Picture tone : -3
Dark level : 3
Bright level : -4
Vert
Picture tone : 0
Dark level : 1
Bright level : -6
Bleu
Picture tone : 3
Dark level : 7
Bright level : -7
Rouge
Picture tone : 2
Dark level : 3
Bright level : -2
bradpulay
 
Messages: 392
Inscription: 18 Nov 2013 19:10
Localisation: Yvelines (78)
  • offline

Message » 31 Jan 2015 13:35

C'est pas idéal, c'est le moins qu'on puisse dire :(
Coxwell
 
Messages: 3743
Inscription: 19 Mar 2002 2:00
  • offline

Message » 31 Jan 2015 13:42

je pense que je ne comprends pas le mode opératoire du X500... en partant de 0 sur mon X35 (pour l'avoir fait hier soir) j'arrive à un deltaE sous les 1 et un gamma plat à 2.22 en moins de 30mn, il réagit bien et je sais d'avance de quelle manière.
Là le X500 est completement différent j'y passe des heures et n'arrive à rien :cry: :wtf:
bradpulay
 
Messages: 392
Inscription: 18 Nov 2013 19:10
Localisation: Yvelines (78)
  • offline

Message » 31 Jan 2015 13:45

Tu as désactivé l'iris auto ? Il influe sur le gamma.
Coxwell
 
Messages: 3743
Inscription: 19 Mar 2002 2:00
  • offline

Message » 31 Jan 2015 13:47

bradpulay a écrit:Iris manuelle : -12


yes
bradpulay
 
Messages: 392
Inscription: 18 Nov 2013 19:10
Localisation: Yvelines (78)
  • offline

Message » 31 Jan 2015 13:56

bradpulay a écrit:
bradpulay a écrit:Iris manuelle : -12


yes


Attention néanmoins, l'iris auto peut être opératoire avec l'iris manuel en sus. Vérifie bien que le "dynamic black" ou quelque chose comme ça soit désactivé.
Coxwell
 
Messages: 3743
Inscription: 19 Mar 2002 2:00
  • offline

Message » 31 Jan 2015 14:14

:idee:

je ne crois pas justement!
bradpulay
 
Messages: 392
Inscription: 18 Nov 2013 19:10
Localisation: Yvelines (78)
  • offline

Message » 31 Jan 2015 14:30

Désactive l'ensemble de ces fonctions pour être sur. Y compris le clearblack, cela peut influencer la calibration.
Coxwell
 
Messages: 3743
Inscription: 19 Mar 2002 2:00
  • offline

Message » 31 Jan 2015 16:14

il était sur bas et n'influait pas sur la calibration. Je l'ai désactivé :wink:

Bon, petit à petit j'ai fini par cerner la façon de réagir de ce X500.
Il est long à calibrer et l'absence d'éditeur de gamma par palier de 10IRE empêche d'avoir un gamma plat

Je pourrais continuer et améliorer les résultats mais j'ai la flemme, pour le peu de temps que cette calibration va servir...

rvb.png


gamma.png


je suis bien curieux de voir ce que les possesseurs de X500 obtiennent! :wtf:
bradpulay
 
Messages: 392
Inscription: 18 Nov 2013 19:10
Localisation: Yvelines (78)
  • offline

Message » 01 Fév 2015 19:05

je sais pas si ça aidera mais sur mon X 55 il faut désactiver le ESCHIFT a cause d un reglage de contraste dynamique inclus dans le dispositif ......si le 500 est identique ?....

A+
" rien n est plus dangereux que la certitude d avoir raison "

F. JACOB " prix nobel "
Avatar de l’utilisateur
Southstar
Membre HCFR
Membre HCFR
 
Messages: 10067
Inscription: 19 Mar 2001 2:00
Localisation: grand sud
  • offline



Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message