Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Calibration SONY HW10

Message » 22 Déc 2008 1:43

En fait tu veux ramener le Traingle Blanc sur le gamut via le RCP?

Change de PCHC, ce sera plus rapide :) grace au shader.
CCN
 
Messages: 7613
Inscription: 27 Aoû 2001 2:00
Localisation: Angers, 49
  • offline

Annonce

Message par Google » 22 Déc 2008 1:43

Publicite

 
Encart supprimé pour les membres HCFR

Message » 22 Déc 2008 2:04

CCN a écrit:En fait tu veux ramener le Triangle Blanc sur le gamut via le RCP?


Oui, c'est ce que j'ai fait en 20 mn et j'ai les sat à +/- 5% de 0 à 100 IRE mais le vert n'est pas régulier.
Et je ne comprends pas pourquoi le delta E du rouge s'envole :-?

Alain
Fichiers joints
Saturation avec RCP.jpg
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 22 Déc 2008 9:21

Ah l'éternel rouge :)

En fait, j'ai fait une sat au debut de calib. Je suis parti du mode utilisateur (le moins pire :)). et je suis revenu en milieu de calib pour retoucher les sats.
Le rouge me posait problème aussi.

D'ailleurs, avec la correction de gamut, on voit clairement que sur les tons chairs, le rouge est atténué (c'est léger, mais visible).
CCN
 
Messages: 7613
Inscription: 27 Aoû 2001 2:00
Localisation: Angers, 49
  • offline

Message » 22 Déc 2008 11:25

CCN a écrit:Ah l'éternel rouge :)
En fait, j'ai fait une sat au debut de calib. Je suis parti du mode utilisateur (le moins pire :)). et je suis revenu en milieu de calib pour retoucher les sats.
Le rouge me posait problème aussi.
D'ailleurs, avec la correction de gamut, on voit clairement que sur les tons chairs, le rouge est atténué (c'est léger, mais visible).


Sur le VW40 le rouge a toujours été bien placé sur le gamut à condition de ne pas utiliser le mode étendu.

Ce que je ne comprends pas c'est le très fort delta E du rouge alors que la saturation est correcte ?

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 22 Déc 2008 22:22

J'ai reçu ma sonde aujourd'hui, je vais me lancer dans la calibration du projecteur.
Par contre je n'ai pas de fichier étalon .thc. Comment avez vous fait ?
Ouaoua
 
Messages: 194
Inscription: 19 Avr 2002 14:45
Localisation: Paris proche banlieue, France
  • offline

Message » 22 Déc 2008 22:38

Nous avons une sonde sans etalon, Eye One Display 2 dans mon cas.
CCN
 
Messages: 7613
Inscription: 27 Aoû 2001 2:00
Localisation: Angers, 49
  • offline

Message » 23 Déc 2008 2:34

Ouaoua a écrit:J'ai reçu ma sonde aujourd'hui, je vais me lancer dans la calibration du projecteur.
Par contre je n'ai pas de fichier étalon .thc. Comment avez vous fait ?


Il semblerait que MLill n'ait pas (encore) réalisé d'étalon alors qu'il a cosigné le test :-?

Il faudrait lui demander.

A défaut, en attendant, prends celui du VW40.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 23 Déc 2008 7:45

OK, merci. Je vais prendre l'étalon du VW40.
Ouaoua
 
Messages: 194
Inscription: 19 Avr 2002 14:45
Localisation: Paris proche banlieue, France
  • offline

Message » 05 Fév 2009 1:27

Bon aller, on va faire vivre un peu ce topic :mdr:

Je me suis lancé ce soir dans la calibration de mon HW10 avec une Eye One Display 2 achetée récemment.
Bon je dois dire que je suis assez surpris des réglages, j'ai pas eu à toucher grande chose pour aplanir mes courbes, je suis assez impressionné des réglages de sortie d'usine :o
Je posterai mes réglages plus tard, lorsque ceux-ci seront peaufinés.

Mais déjà je peux affirmer une chose, je vous conseille à tous de ne pas dépasser 5 en netteté, au delà le "edge enhancement" se fait déjà sentir. Léger certes, mais présent.

Sinon, j'ai quelques points qui me chagrinent un peu.
Déjà lors du sondage des couleurs primaires et secondaires pour établir le gamut, j'obtiens toujours un triangle blanc inférieur au triangle de référence noir, j'ai essayé de déplacer ma sonde, mais rien n'y change :o
Est-ce que cela peut-être dû à mon environnement, à savoir mur blancs immaculés (pas de commentaires :mdr: , j'en suis déjà assez malade et je ne peux rien y faire malheureusement) ?

Un autre petit point me gêne, la saturation des couleurs, je trouve le rouge et le vert très pâles, seulement les courbes de saturation semblent correctes...
Est-ce que cela peut-être imputé au problème de gamut ci-dessus ?
Que me conseillez-vos de faire pour les régler ?

Je posterai mes courbes demain soir, là j'ai tout éteint et je n'ai pas pensé à les enregistrer... :roll:
Genki
 
Messages: 1083
Inscription: 25 Nov 2006 20:50
Localisation: Mt Paozu

Message » 19 Fév 2009 0:01

Je suis actuellement avec une ps3 sur ce projo, ayant des problemes de fluidités de chauffe et de bruit, j'espere les resoudre avec un BD35, avez vous des réglages avec ce lecteur, merci ;)
blade666
 
Messages: 306
Inscription: 07 Oct 2003 23:29
Localisation: Dans un trou de Hobbit ou au plus profond de la Moria........
  • offline

Message » 09 Juin 2009 14:17

Bonjour,

Je viens de recevoir un HW10 et après une bonne dizaines d'heures de projection j'ai beaucoup de mal à le régler

Tous les réglages usine (Dynamique-Standard-Cinémas) sont inexploitables, ils sont beaucoup trop contrasté avec des noirs bouchés, des couleurs trop durs à la limite baveuse (comme une bonne omelette :)) même le mode cinémas.

J'ai l'impression que mon lecteur DVD envoie trop de pèche sur la HDMI, je suis obligé de mettre le contraste à 50 si je ne veux pas avoir des noirs super bouchés.

Heureux propriétaires de VPL-HW10 avez vous rencontré ce type de problème lors de votre calibration ?

J'attends avec impatience vos calibrations car je ne m'en sort pas !

++
doobieone
 
Messages: 280
Inscription: 02 Jan 2008 16:48
  • offline

Message » 09 Juin 2009 15:31

Si les noirs sont bouchés, c'est la luminosité qu'il va falloir booster je pense.
[Tonio]
 
Messages: 4889
Inscription: 13 Nov 2002 12:43
Localisation: Marseille
  • offline

Message » 09 Juin 2009 15:54

aucun soucis avec mon HW10, juste un réglage de la luminosité et du contraste dès le début, c'est tout :wink:
En attendant un calibrage total :mdr:
Salle dédiée - SONY OLED 65A1 - Enceintes Highland-caisson Triangle-Ampli Onkyo NX656
Sony X9005B 4K - Nvidia Shield TV (s) - Z4K HDR - PS4 PRO - XBOX ONE S - Oppo 103D - Oppo 203
FAQs pour paramétrer SPMC
Avatar de l’utilisateur
costaud
Membre HCFR
Membre HCFR
 
Messages: 17196
Inscription: 05 Oct 2004 20:51
Localisation: 28 CHATEAUDUN
  • offline

Message » 09 Juin 2009 16:35

J'ai reçu ce VP Jeudi et au debut j'avais sur le mode standard corrigé le contraste à 80 et la luminosité à 53 avec une luminosité au dessus les barre noirs en haut et en bas commence à être visible. La projection de "Quantum Of Solace" m'a estomaqué tant l'image étais superbe mais hier avec "Au Bout de la nuit" ou tout est très sombre ce n'était pas la même musique. Noir bouché et couleur saturé étaient au rendez-vous.

Question : Existe-t-il des prestation pour se faire calibrer son VP !

++
doobieone
 
Messages: 280
Inscription: 02 Jan 2008 16:48
  • offline

Message » 10 Juin 2009 9:48

Re, J'ai commandé la sonde sur le site je vais me lancer sur un calibrage off course :) !

J'aurais peut être besoin de votre expertise mais avec le post Calibration pour les Nul je devrais m'en sortir, du moins je l'espere
doobieone
 
Messages: 280
Inscription: 02 Jan 2008 16:48
  • offline



Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message