Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Ce soir, je Dine à l'eau (joke inside !)

Message » 03 Juil 2009 21:02

Cooooooool 8)
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Annonce

Message par Google » 03 Juil 2009 21:02

Publicite

 
Encart supprimé pour les membres HCFR

Message » 05 Juil 2009 11:59

Bon, je recommence ce post, j'ai tout fermé à la suite d'une mauvaise manip.... :evil:

J'avais un gros soucis avec mon Dynalo. Le son était hyper saturé, crado, digne d'enceintes de PC à 1.5 € à fond. Vous voyez le genre. :mdr: De plus le contrôleur de volume ne fonctionnait pas comme il fallait. :roll:
L'ordre de branchement était le suivant : Lecteur CD -> Dynalo -> Contrôleur -> Casque. Quelle erreur.... Le Dynalo est prévu pour fonctionner avec des impédances faibles, 300 Ω max je crois. En mettant le contrôleur après le Dynalo, je lui mettais 10 kΩ au luc... :evil: J'ai donc modifié l'ordre de câblage et mis le contrôleur de volume avant le Dynalo.
Pour calculer la résistance de charge du contrôleur Dantimax, je me suis basé sur l'impédance d'entrée de l'UGS qui utilise aussi des 2Sk389 et des 2Sj109 et ai décrété (nan mais, qui c'est qui urine debout ! :mdr: ) que l'impédance d'entrée était de 10kΩ. En plus ça m'arrange car avec une telle valeur je n'ai pas de résistance de charge à mettre sur le PCB :mdr:
Je branche simplement une voie et teste tout ça. Ahhhh, ben vala du son qu'il est bon :D Sur une oreille seulement certes mais au moins ça ne grésille pas. :wink:

Par contre le contrôleur de volume ne fonctionne toujours pas. Je peux monter le son mais pas le baisser. :roll: Je ne sais pas si je l'ai signalé mais lors du montage des éléments dans le boitier, j'ai mis celui ci façade contre la table et j'ai tout tordu l'encodeur. Je pense que des pistes sont arrachées dedans. :evil: Heureusement que j'ai un autre encodeur du même type qui va me servir à contrôleur de volume du second ampli, le Bijou. Je vais le prélever et faire un échange puis demander à Dantimax la ref de cet encodeur ou alors leur en acheter un. :oops:

Voilà pour les news de ce matin :wink:
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 05 Juil 2009 15:06

breizheau a écrit:Bon, je recommence ce post, j'ai tout fermé à la suite d'une mauvaise manip.... :evil:
Voilà pour les news de ce matin :wink:


ça me rassure, au moins je suis pas le seul...!!! :lol:
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Message » 05 Juil 2009 15:38

:mdr:
J'ai recâblé des RCA au contrôleur puis de ce dernier au Dynalo. Je pensais percer la face avant aujourd'hui mais j'ai une grosse crise de moUtivation 8). Ca attendra la semaine prochaine... :roll:

J'ai mailé à Mikkel de Dantimax pour avoir un nouvel encodeur. J'ai dessoudé et ouvert l'ancien : c'est normal que ça ne marchait plus. :mdr: L'embase plastique était cassé à la suite de ma mauvaise manip. :-? Je me demande si l'encodeur Bourns de l'UGS n'irait pas.... :roll: Faudrait juste que je le retrouve.

J'espère finir cette bête le w-e prolongé du 14 Juillet. :wink:

Mais dépêchez vous de le faire, vous ne le regretterez pas 8)
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 05 Juil 2009 17:39

Quelques photos....
J'ai viré les connecteurs d'origine du controleur pour mettre des MTA. Et j'ai serti+soudé les fils aux contacts de ces dernières. :mdr:
Pour les prises qui sont sur le dynalo proprement dit, Nico m'avait suggéré de mettre ce genre de borniers. Je ne le regrette pas du tout bien au contraire ! 8) C'est d'un pratique et d'un fiable, terrible. :D
Fichiers joints
dessus.jpg
cablage.jpg
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 05 Juil 2009 17:41

Hellolivier!

Beau boulot ! Il me reste donc pas mal de taf... :lol:


@+
Nico
Nico
 
Messages: 2020
Inscription: 13 Oct 2003 19:23
  • offline

Message » 11 Juil 2009 9:56

Finis de tout monter: les transistors montés en "parallèle" chauffent assez méchamment mais je vais faire confiance à Gilmore et... -5V de DC à la sortie.

Bon ok je suis un boulet. J'avais oublié de souder la résistance qui est entre les diodes de polarisations du deuxième étage. Et avec une source branchée à l'ampli (mon zune), le DC passe de -8V et -6V à 1.5mV sur une voie et autour de 50mV sur l'autre. :P
Est-ce que ça fait la même chose chez toi ? C'est l'action de l'intégrateur ? Pour les 50mV de la deuxième voie ça me paraît être peut-être un peu trop pour des écouteurs (quoique Gilmore disait qu'avec de fortes impédances c"était moins grave).
Bidoux
 
Messages: 500
Inscription: 29 Déc 2008 22:10
  • offline

Message » 11 Juil 2009 10:56

J'ai marqué les valeurs précédemment dans le post mais c'est entre 0.1 et 0.6 mV il me semble chez moi. :roll: Par contre je trouve aussi que les zitors chauffent mais selon Dan Gardner d'après mes souvenirs ça ne craint pas. :roll: Dès que j'y pense je monte les rads.
Et pour le fonctionnement de la machine, c'est pô à môa qu'il faut s'adresser ! :mdr: Je soude et écoute c'est tout.... :oops: Mais quel bonheur. :D

J'ai recommandé un encodeur à Dantimax vu que le mien était foutu kaput par ma faute. J'espère le recevoir d'ici peu pour finir cet ampli, j'ai l'autre à construire aussi. :mdr:
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 11 Juil 2009 11:02

Mes valeurs sont un peu fortes mais je n'ai vraiment pas eu de chance en achetant mes zitors. Les PNP étaient tous autours de 200 et un peu moins et les NPN étaient plutôt vers 300... Même avec 30 de chaque. :evil:
Sinon je dois dire que je suis un peu déçu de la puissance délivrée. Sans atténuateur à l'entrée je pensais que j'allais me démonter les oreilles vraiment forts. Par contre il est impressionnant, les oreillettes pourries que j'ai essayé dessus étaient poussées comme des mini haut-parleurs sans aucune saturation.
Bidoux
 
Messages: 500
Inscription: 29 Déc 2008 22:10
  • offline

Message » 11 Juil 2009 11:17

A fond, je n'ose même pas imaginer la déchirure de mes oreilles !!! :mdr: Il fait quelle impédance ton casque ?
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 11 Juil 2009 11:48

C'est un DT880 de 250 ohm, faut que je retourne essayer avec de la vraie musique de vrai bourrin...
Bidoux
 
Messages: 500
Inscription: 29 Déc 2008 22:10
  • offline

Message » 11 Juil 2009 11:55

Avec le Senn HD600 de 300Ω ça va bien. Avec le Beyer 900DT 600Ω il faut monter le son un peu beaucoup plus fort....
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 11 Juil 2009 12:38

Est-ce que ça te fait le même genre de chose, DC offset très haut sans source et bas avec la source ? J'ai appairé mais transistors très convenablement maintenant mais il est toujours trop élevé à mon gout sur la voie de droite.
Bidoux
 
Messages: 500
Inscription: 29 Déc 2008 22:10
  • offline

Message » 11 Juil 2009 12:41

Pour les DC il vaut mieux relier la masse et le - signal sur les entrées je pense.... :-?
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 11 Juil 2009 13:00

Tu veux dire pour mesurer ?
Bidoux
 
Messages: 500
Inscription: 29 Déc 2008 22:10
  • offline


Retourner vers Amplis et Préamplis