Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Darlington versus MOSFET

Message » 25 Jan 2010 19:38

c'est trep bien
juste une petite question essais de prendre le courant apres un temp d'utilisation sur charge ?
pour que la temperature du rad augmente un peu plus

sur le proto tu a gardé la resistance d'emetteur du driver a la valeur original du schema 100 ohm ou tu l'a remplacé par une 220 ohm ?
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Annonce

Message par Google » 25 Jan 2010 19:38

Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Jan 2010 20:08

Non, je n'ai pour l'instant rien modifié.
L'ampli est chargé par une résistance de 7 Ohms

J'ai fait des essais hier, et j'ai fait les réglages de courant de repos ( 230mA ) et d'offset à chaud, au bout d'une heure de fonctionnement environ.
Aujourd'hui j'ai simplement remis le montage sous tension pour prendre les mesures à froid, et les photos :mdr:

Il semblerait donc que le montage soit stable. :wink:

La suite plus tard, je passe le reste de la semaine en déplacement... :evil:

Didier.
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Message » 25 Jan 2010 20:22

thierry38efd a écrit:les schémas quasi compémentaire sont interréssants.


En schema quasi complementaire connus, il y a les NAIM :
http://www.diyaudio.com/forums/solid-state/112453-nap-140-clone-amp-kit-ebay-2.html#post1360062
J´avais la télé, mais ça m´ennuyait. Je l´ai r´tournée... d´l´aut´ côté c´est passionnant
tcli
Membre HCFR
Membre HCFR
 
Messages: 3019
Inscription: 23 Nov 2009 22:40
Localisation: Complètement à l'ouest
  • offline

Message » 26 Jan 2010 19:28

tcli a écrit:
thierry38efd a écrit:les schémas quasi compémentaire sont interréssants.


En schema quasi complementaire connus, il y a les NAIM :
http://www.diyaudio.com/forums/solid-state/112453-nap-140-clone-amp-kit-ebay-2.html#post1360062


Tiens, marrant, ça ressemble fortement au schéma de Quasi....!! :roll:

Didier.
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Message » 30 Jan 2010 17:52

Bonjour.

Me v'la enfin reviendu !! :mdr:
J'ai donc repris mon montage cobaye, pour vérifier si il était capable de sortir un son. Première étape, géné BF +oscillo, et injection de sinus à 1KHz.
Résultat: une belle sinusoide! :lol:
Ensuite, mesure de la tension de sortie avant écrétage, sous 2x30Volts d'alim, résultat 14.5Veff,ce qui donne 30Watts efficaces: pas bezeff mais bon, on est sur du mosfet. Sous 2x26V d'alim, on a 12Veff en sortie, donc 20Watts eff.
Concernant la bande passante, on part de quelques Hz à 200Khz, limite de mon géné( de toute façon je n'entends rien au dessus de 16KHz, mes vieilles oreilles...).

Concernant la stabilité, pas de soucis, le courant de repos démarre vers les 350mA pour descendre assez vite à 230mA, et l'offset est inchangé par rapport à mon dernier réglage.
Ensuite, il reste à raccorder une source (baladeur CD) et un HP ( vieille enceinte de sono avec un 24cm double cône et un tweeter piezzo :oops: ).

Rigolez pas, c'est pas si mauvais que cela subjectivement parlant, et je connais bien ses limites!
Et là, dou you know what? I'm happy!! :mdr:
Pas un poil de bruit de fond, c'est presque exceptionnel pour un montage fait à la va-vite, surtout sur un HP au rendement confortable.
Bon pour le son, ça fonctionne plutôt pas mal, faudrait vérifier avec d'autres maillons source et HP.

Prochaine étape, d'autres mos, puis IGBT, et enfin bipolaires, comme cela on sera fixés. Mais j'entrevois bien un petit ampli en classe A style 20Watts, double push pull, pour utiliser des pièces en stock qui n'attendent qu'à être réutilisées!

Catsiano, si tu me lis, je pense avoir compris la particularité de l'étage de sortie de Quasi: la plupart de ses montages sont en multiple push pull, ça facilite les choses ( du moins je pense, et j'aimerais avoir ton avis là dessus :wink: ).
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Message » 30 Jan 2010 18:32

Salut

On est impatioent des résultats! :P

Juste une petite question, bête peut-être: ton schéma ne prévoit pas de compensation de température pour la stabilité du bias. C'est inutile avec les mosfet, mais avec les bipolaires, ne crains-tu pas un affolement thermique?
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 30 Jan 2010 18:52

Salut Fiscal.

La stabilité du bias est assurée par le montage de T8 sur un des transistors de sortie ( en principe le montage sur le radiateur suffit), regardes sur la photo du montage.
Et c'est inutile pour les mosfet genre 2SK1058/ 2SJ162, mais pas les autres ( différences entre latéral mosfet et vertical mosfet ).
D'où la remarque de Thierry 38efd qui a fait des essais infructueux avec des IGBT.

Concernant l'emballement thermique, le montage n'en souffre pas, relis mes observations ci-dessus :wink:

Didier.
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Message » 30 Jan 2010 21:58

Ah, c'était donc çà le petit transistor au milieu des autres sur le radiateur :mdr:

Je lirais tout la prochaine fois :wink:
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 30 Jan 2010 22:57

salut didier ,

bon le quazi , n'est pas vraiment symetrique comme pourait l'etre un pusch pull complementaire
le temps de montée est different entre les 2 couple , bon si tu cheche la perf pour un etage de sortie ,
genre un ampli en low feedback ou sans vaut mieux faire un pusch complementaire

et si tu veut travailler avec une sortie en classe A , il faut oublier le mos ,
le bipo plus tu le polarise sous courant elevé plus c'est lineaire , le mos ca le fait pas beaucoup dans le meme condition
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 31 Jan 2010 3:55

hello

meuuu non !

Rigolez pas, c'est pas si mauvais que cela subjectivement parlant, et je connais bien ses limites!
Et là, dou you know what? I'm happy!! :mdr:
Pas un poil de bruit de fond, c'est presque exceptionnel pour un montage fait à la va-vite, surtout sur un HP au rendement confortable.
Bon pour le son, ça fonctionne plutôt pas mal, faudrait vérifier avec d'autres maillons source et HP.


bon boulot,
j'avais le même "à priori",pareil pour le bruit de fond,un câblage correct ne differencie pas les étages de sortie soit disant "audio" d'un étage de sortie avec transi "industriels".(voir les irf utilisés par Nelson Pass )
je recupérerai le bloc que j'ai assemblé (sur la même base de schéma ) pour refaire des mesures THD et IMD.(j'avais testé la polar avec un seul mos par branche,100 mA ,200 mA,300 mA ,les mesures de disto sont les mêmes,comme Catsiano le cite.)


j'ai surtout envie de voir comment les IGBT vont se comporter . :D
thierry38
 
Messages: 892
Inscription: 26 Jan 2006 18:42
  • offline

Message » 31 Jan 2010 12:21

Bonjour!

Des nouvelles du Dimanche matin.

Tout d'abord merci pour votre participation au débat :D

J'ai pu faire des tests avec 2sk2837, puis IRFP264, puis IRFP460. Résultats fortements similaires aux 2SK1518, comme je m'y attendais un peu :roll:
Très stable, tension eff avant écrétage identique en sortie, bref ça marche!

Image
Image
Image
Image

Résultats en image: déphasage nul :o , tensions et courants.
Constat: les IRF chauffent plus que les 2SK

La suite tout à l'heure!

Didier.
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Message » 31 Jan 2010 12:45

Bon la suite:

Essais suivants avec IRFP4232: impossible de monter le courant de repos au delà de 100mA, le circuit VBE demande à être modifier pour avoir plus de courant de repos.
Par contre la tension en sortie avant écrétage ne dépasse pas 13Veff, donc 24W au lieu de 30W, la tension de déchet est trop élevée. Faudrait alimenter les étages d'entrée et driver sous 4 ou 5V supplémentaires, donc on laisse tomber l'IRFP4232. Dommage, ses caractéristiques de puissance sont intéressantes ( ID= 40A, Pd de 210 à 430Watts selon la T°).

Ensuite, premier essais avec un IGBT, le RG4PC50U (Thierry si tu me lis... :mdr: )
Euhhh, ça fonctionne, MAIS:

- VS eff = 12V, ce qui fait 20Weff dans les mêmes conditions d'utilisation que les mos....soit 1 /3 de puissance en moins :x
- même constat pour le courant de repos, pas moyen de dépasser 40mA ( vous me direz ça suffit, mais bon...)

Donc, je ferai une tentative avec des GT60M303 pour en avoir le coeur net, mais j'ai un doute.

Premier constat: vainqueurs les 2SK2837 et 1518, que je choisirais en priorité.
Second constat: (qui rejoint les remarques de Thierry), les mos spéciaux audio ne doivent avoir de spécial que le tarif auquel ils sont proposés, et les IGBT ne sont pas trop adaptés à la BF.

Je suis tenté d'essayer les modifs préconisées par Catsiano, mais d'abord modifs du PCB.

Prochaine étape, les darlingtons, dès que mon temps libre le permet ( normalement en cours de semaine. :wink: ).

Didier
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Message » 31 Jan 2010 12:57

catsiano a écrit:salut didier ,

bon le quazi , n'est pas vraiment symetrique comme pourait l'etre un pusch pull complementaire
le temps de montée est different entre les 2 couple , bon si tu cheche la perf pour un etage de sortie ,
genre un ampli en low feedback ou sans vaut mieux faire un pusch complementaire

et si tu veut travailler avec une sortie en classe A , il faut oublier le mos ,
le bipo plus tu le polarise sous courant elevé plus c'est lineaire , le mos ca le fait pas beaucoup dans le meme condition

Salut Catsiano.

Désolé, je n'avais pas vu ton post :oops:

Je ne cherches pas vraiment la perf à tout prix, l'idée de départ étant de réaliser un étage de sortie quasi-complémentaire pour utiliser des quantités de transistors dont je dispose. Par contre je vais suivre tes observations concernant la classe A :D (ce qui m'arrange un peu, voir ma signature!) et essayer les modifs que tu as indiquées plus avant.

Si Thierry pouvait simuler le montage, pour voir?? :oops: :wink:

Didier.
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Message » 31 Jan 2010 15:29

ca me donne envie d'utiliser des IRFP150 qui dorment dans les tiroirs depuis 3ans
et de tester ca :
Image
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 31 Jan 2010 17:26

salut.

ben oui,si tu veux je peux te faire des simuls mais pas avant ce soir,dimanche sportif...à la TV :D .
qu'est ce que tu veux comme transi ?,faudra que je trouve les modèles,ou les extraire d'une datasheet .

Ensuite, premier essais avec un IGBT, le RG4PC50U (Thierry si tu me lis... :mdr: )
Euhhh, ça fonctionne, MAIS:

- VS eff = 12V, ce qui fait 20Weff dans les mêmes conditions d'utilisation que les mos....soit 1 /3 de puissance en moins :x
- même constat pour le courant de repos, pas moyen de dépasser 40mA ( vous me direz ça suffit, mais bon...)


bizarre ça,(que ça écrête aussi tôt),t'as regardé les tensions de grille ?,elles doivent pas dépasser les 4~5 volts avec cette bestiole.
thierry38
 
Messages: 892
Inscription: 26 Jan 2006 18:42
  • offline


Retourner vers Amplis et Préamplis