Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 23 invités

Discussions sur le matériel Haute-Fidélité

FUSIBLE SUR AMPLI ROTEL ( ou autre chose)

Message » 05 Déc 2001 10:59

Bonjouir,

Je fais appel à ceux qui possédent un ampli rotel ou s' y connaissent en ampli.
J'ai fait une bétise hier en croisant mes cables sans couper l'ampli; J 'ai connecté le moins sur la plus de l'enceinte et résultat plus rien.
Aprés essai c'est la voie concernée de l'ampli ( *2 puisque double paire de bornier) qui ne laisse plus passer qu'un petit grésillement; L'enceinte elle, apparemment est sauve.

Comme ROTEL est sensible avec le jus,
je soupconne un ou deux fusible d'avoir fait sonn travail. Qu'en penser vous SVP, si ce n'est que ça le l'ouvre moi-même et essaie de trouver ces fusibles.
Merci de vos réponses
coconut
 
  • offline

Annonce

Message par Google » 05 Déc 2001 10:59

Publicite

 
Encart supprimé pour les membres HCFR

Message » 05 Déc 2001 11:07

si je ne m'abuse, inverser la polarité des enceintes, ca va les faire marcher pas il faut. Je serais étonné de voir que ca t'as niqué ton ampli.
The Pierced
 
Messages: 441
Inscription: 10 Nov 2001 2:00
Localisation: Paris
  • offline

Message » 05 Déc 2001 11:11

j'ai vérifié avec le casque:

Les 2 voies du même coté sont sans réponses tout juste un petit grésillement et un petite odeur de chaud grillée près des connectiques HP.
coconut
 
  • offline

Message » 05 Déc 2001 11:55

Dans mes bras coconut,
J'ai quasiment le même problème sur le mien. Hier, j'allume mon RB-1080, gros "clac" dans l'enceinte gauche puis plus de son à gauche mais encore à droite. J'inverse pour vérifier que l'enceinte n'a rien. Plus de son du tout. La dernière chose que j'ai entendu, c'est le moteur du frigo qui s'arrêtait et qui a dû créer une surtension... Je ne comprends pas pourtant ce modèle est équipé d'un système de proctection, qui n'a donc pas fonctionné... Pourtant, tout est OK au niveau de l'ampli: il s'allume bien, juste un petit grésillement dans les enceintes. Je branche un autre ampli de puissance. Cela fonctionne. Donc:
- Y'a-t-il des choses à vérifier?
- Les "clacs" et les bourdonnements (bruit dû au fait que je n'ai pas éteint l'ampli alors que je manipulais les câbles) peuvent-ils avoir endommagé les hauts-parleurs?
- Le cas échéant, où peut-on trouver un répérateur "honnête" agréé Rotel?
Merci à tous pour vos réponses.
Cordialement,
Guyome.
PS: Et si on créait un forum "dépannage"?
guyome
Membre HCFR
Membre HCFR
 
Messages: 7647
Inscription: 25 Avr 2001 2:00
Localisation: Savoie
  • offline

Message » 05 Déc 2001 12:21


Guyome,
Lorsque j'ai acheté mon ampli ( que l'on m' a changé de suite), lors de la mise sous tension, eh bien tout pareil gros clac et puis plus rien du tout ; Lorsque le mag l'a ouvert il a changé quelques fusibles grillés mais plus rien du tout sur les 2 voies.
Tout ça pour te dire qu'il sont sensibles ( ce que j'ai d'ailleurs lu ici même)si tu n 'a pas de multiprise de protection , achète en une cela t'évitera des soucis.
Je suis aussi intérréssé par tes questions ....
coconut
 
  • offline

Message » 05 Déc 2001 12:39

Merci coconut,
Acheter une multiprise de protection va être le première chose que je vais faire. Ou alors un petit onduleur. Sinon, en ce qui concerne la garantie Rotel, de combien de temps est-elle? J'ai lu sur leur site 5 ans mais qu'en est-il vraiment pour la France?
guyome
Membre HCFR
Membre HCFR
 
Messages: 7647
Inscription: 25 Avr 2001 2:00
Localisation: Savoie
  • offline

Message » 05 Déc 2001 13:45

bonjours a tous
je vous confirme la fragilité des fusibles d'origine Rotel
il n'est pas rare que quand nous en mettions 1 en expo les fusibles lachent a la mise sous tension (rien de grave mais je le concede, franchement désagrable pour celui qui l'a acheté)
ces bestioles n'aiment ni les multiprises ni les fausses manips
pour ce qui est du changement de fusible , c'est tres simple ils y a 2 fusibles verre (generalement 3 ou 4 A) a changer.
attention tout de meme de ne pas mettre les doigts vers les condos qui gardent leur reserve de courant bien longtemps apres que l'ampli ai été éteint.
quand aux multiprises type "Axon" j'en ai moi meme une type FPS 500 et honettement la difference n'est pas flagrante a l'écoute avec ou sans donc a part la protection contre les surtentions je reste septique .....
cordialement
laurent
illel
Pro-Commercant
Pro-Commercant
 
Messages: 577
Inscription: 30 Juin 2001 2:00
Localisation: Paris

Message » 05 Déc 2001 14:06

J'ai moi-même un rb 1080 acheté chez illel notamment :wink:
Effectivement, il y a un pb de fusibles sur cet ampli, ils ont tendance à griller à la mise sous tension. Après avoir mis une multi-prise anti-surtensions avec juste le rotel dessus, tout est rentré dans l'ordre et il n'a pas pété un fusible depuis :D
ajds
 
Messages: 10779
Inscription: 02 Fév 2000 2:00
Localisation: Région Parisienne
  • offline

Message » 05 Déc 2001 14:30

Si le transfo interne est un torique... l'appel de courant est tres important (plus important qu'un tranfo classique a puissance egale).
Il est vraiment dommage que rotel n'ait pas mis au minimum ce qu'on apelle un "G-move" (pas cher) sur l'entree voire une mise sous tension temporisee (plus,cher).
parfois a vouloir gagner sur le prix de revient du materiel, on recolte les pbs!!!
Olivier
reivilo
 
Messages: 738
Inscription: 26 Juil 2001 2:00
Localisation: paris, france

Message » 05 Déc 2001 14:40

olivier
je te confirme que sur tout les Rotels
il y a une temporisation a l'allumage.
et sur les gros modeles une tempo a l'exctinction pour eviter les "PLOC" dans les enceintes .
je pense vraiment que les fusibles d'origine sont pourris car des qu'on les changes, les pbs disparaissent.
laurent
illel
Pro-Commercant
Pro-Commercant
 
Messages: 577
Inscription: 30 Juin 2001 2:00
Localisation: Paris

Message » 05 Déc 2001 14:45

Merci à tous pour vos réponses.
Donc, si j'ai bien compris, il suffit d'ouvrir le Rotel, de localiser les 2 fusibles, de les changer et roule ma poule. J'espère que c'est ça...
Sinon, en ce qui concerne les haut-parleurs, peuvent-ils avoir été endommagés suite à ce magnifique "clac"? Merci.
Cordialement,
Guyome.
guyome
Membre HCFR
Membre HCFR
 
Messages: 7647
Inscription: 25 Avr 2001 2:00
Localisation: Savoie
  • offline

Message » 05 Déc 2001 15:04


Moi aussi je remercie tout le monde pour les réponses précises sur cette marque
J'avais noté que la notice conseillait bien une prise murale ( en argumentant d'un meilleur son) c'est sans doute une chose à tester.

Est ce que quelqu'un sait ou se trouve ces fusibles en verre: Grande surface de bricolage ou plutôt magazin d' électronique.
coconut
 
  • offline

Message » 05 Déc 2001 16:09

Pffff! C'est capricieux ces bêtes!
J'avais l'intention de m'équiper d'un Rotel RB1070 si l'écoute est vraiment bonne pour moi.
Ce modèle a-t-il les mêmes problèmes que son grand frère? J'ai peur que oui.
En résumé, aujourd'hui j'achète un Rotel, il faut aussi acheter les fusibles de rechange + une protection courant. De plus, il parait que les borniers HP sont merdiques. Ca craint!
Ces détails me font franchement hésiter sur le produit.
A+
gueri
 
Messages: 569
Inscription: 26 Juin 2001 2:00
Localisation: 94
  • offline

Message » 05 Déc 2001 16:25

dans ce cas des fusibles retardes faire eventuellement l'affaire.
olivier
reivilo
 
Messages: 738
Inscription: 26 Juil 2001 2:00
Localisation: paris, france

Message » 05 Déc 2001 16:53

pour gueri
ne doute pas une seconde de la qualité de ces produits ( a part CE petit defaut)
si tu as écouté et aimé achete les yeux fermé et si le probleme survenait, tu as les solutions...8+)
laurent
illel
Pro-Commercant
Pro-Commercant
 
Messages: 577
Inscription: 30 Juin 2001 2:00
Localisation: Paris



Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message