Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

[DUNE] Gérer et indexer ses films avec My Movies

Message » 12 Juil 2009 9:28

tres amusant, je lance le soft ce matin, les 3/4 de mes films ont disparu :mdr:
bon, j'ai tout effacé et je vais repartir de zero, j'ai selectionné le template small pour commencer.
phoenix
 
Messages: 1994
Inscription: 09 Oct 2002 9:34
  • offline

Annonce

Message par Google » 12 Juil 2009 9:28

Publicite

 
Encart supprimé pour les membres HCFR

Message » 12 Juil 2009 18:11

phoenix a écrit:y a t'il un autre moyen de relancer un scan complet ?

Yep : dans Stockage métadonnées, clique sur le bouton Mise à jour (en bas).

bon, allez, faut que l'on soit au moins deux a l'utiliser ce truc :mdr:

Bah moi j'en suis très content, ceux qui ne s'en servent pas ne savent pas ce qu'ils perdent ;)
De plus, je pense que la majorité de ceux qui ont une Dune ne sont pas des cadors en informatiques, les geeks préfèrent les PCHC ;)
Projo Sony VW60 (Black Pearl) / TV Sony KDL-32E4000 / Source Dune Prime Gigabit / Ampli Pioneer SC-LX81 / Enceintes Focal Dôme 5.1
McHooye
 
Messages: 1478
Inscription: 27 Oct 2005 0:26
Localisation: Paris
  • offline

Message » 12 Juil 2009 18:13

phoenix a écrit:tres amusant, je lance le soft ce matin, les 3/4 de mes films ont disparu :mdr:

Attention au démarrage My Movies vérifie que les films qu'il a en base existent toujours sur disque, sinon il les supprime.
Donc si ton partage NAS n'était pas accessible quand tu as lancé My Movies, il a supprimé les films normal ;)

bon, j'ai tout effacé et je vais repartir de zero, j'ai selectionné le template small pour commencer.

Alors ça donne quoi ? :mdr:
Projo Sony VW60 (Black Pearl) / TV Sony KDL-32E4000 / Source Dune Prime Gigabit / Ampli Pioneer SC-LX81 / Enceintes Focal Dôme 5.1
McHooye
 
Messages: 1478
Inscription: 27 Oct 2005 0:26
Localisation: Paris
  • offline

Message » 13 Juil 2009 0:48

bah pour l'instant rien vu que j'ai pas eu le temps de m'y coller :mdr:
je rentre a peine du concert de U2 :mdr: :mdr:
je m'y colle demain :wink:
phoenix
 
Messages: 1994
Inscription: 09 Oct 2002 9:34
  • offline

Message » 13 Juil 2009 15:48

bon, suis reparti de 0, effacé tous les fichiers des dossiers.
et bien encore une fois il ne reconnait aucun mkv :evil: il y a vraiment un problème, je ne vais pas tout me taper a la main a chaque fois
phoenix
 
Messages: 1994
Inscription: 09 Oct 2002 9:34
  • offline

Message » 13 Juil 2009 16:20

phoenix a écrit:encore une fois il ne reconnait aucun mkv :evil: il y a vraiment un problème, je ne vais pas tout me taper a la main a chaque fois

Non c'est sûr :-?
C'est vraiment bizarre, ça marche bien chez moi.

Tu n'as bien qu'un seul fichier MKV dans chaque répertoire ?
Donc comme ça :
Films
.. |_ Mon film MKV
.......... |_ monfilm.mkv

Tu peux copier/coller le contenu d'un fichier dune_folder.txt (dans un réperoire "-") pour un MKV ?
Projo Sony VW60 (Black Pearl) / TV Sony KDL-32E4000 / Source Dune Prime Gigabit / Ampli Pioneer SC-LX81 / Enceintes Focal Dôme 5.1
McHooye
 
Messages: 1478
Inscription: 27 Oct 2005 0:26
Localisation: Paris
  • offline

Message » 13 Juil 2009 16:22

pire, si j'ajoute manuellement il ne met pas le media url dans le dune folder.

icon_path=.Icon.aai
icon_dx=0
icon_dy=0
icon_valign=center
icon_halign=left
use_icon_view=yes
num_cols=1
num_rows=1
icon_top=0
text_bottom=0

bref, la ca me gave carrément soit ça ne vas pas avec windows 7 soit la version 64 bits est foireuse, soit je ne sais pas...

voila le contenu d'un dossier mkv
EDIT GandalfLux Staff Multimédia
Dernière édition par phoenix le 13 Juil 2009 16:29, édité 3 fois.
phoenix
 
Messages: 1994
Inscription: 09 Oct 2002 9:34
  • offline

Message » 13 Juil 2009 16:28

phoenix a écrit:pire, si j'ajoute manuellement il ne met pas le media url dans le dune folder.

icon_path=.Icon.aai
icon_dx=0
icon_dy=0
icon_valign=center
icon_halign=left
use_icon_view=yes
num_cols=1
num_rows=1
icon_top=0
text_bottom=0

Attention ça c'est le dune_folder.txt du répertoire du MKV, ce n'est pas celui-là qu'il faut regarder !
Il faut regarder celui qui est dans le répertoire "-" ;)
Projo Sony VW60 (Black Pearl) / TV Sony KDL-32E4000 / Source Dune Prime Gigabit / Ampli Pioneer SC-LX81 / Enceintes Focal Dôme 5.1
McHooye
 
Messages: 1478
Inscription: 27 Oct 2005 0:26
Localisation: Paris
  • offline

Message » 13 Juil 2009 16:30

le voila
icon_path=-.aai
media_url=../
icon_dx=0
icon_dy=0
icon_valign=top

pas mieux donc
j'ai pris la version server et client 64 bits du soft, je dois prendre la client seule ?
phoenix
 
Messages: 1994
Inscription: 09 Oct 2002 9:34
  • offline

Message » 13 Juil 2009 16:43

phoenix a écrit:le voila
icon_path=-.aai
media_url=../
icon_dx=0
icon_dy=0
icon_valign=top

pas mieux donc

Si un peu mieux, tu as au moins un media_url ;)
Par contre il devrait être :
media_url=../saw.mkv

J'ai remarqué un truc bizarre dans ton répertoire : tu as certains fichiers en double :
mymovies.xml et saw.mymovies.xml
folder.jpg et saw.file.jpg
mymovies-back.jpg et saw.mymovies-back.jpg
etc...

Chez moi je n'ai qu'un seul fichier à chaque fois : mymovies.xml, folder.jpg, ...

Tu n'avais bien que le fichier saw.mkv dans le répertoire avant de lancer My Movies (pas de répertoire "-" non plus) ?
Projo Sony VW60 (Black Pearl) / TV Sony KDL-32E4000 / Source Dune Prime Gigabit / Ampli Pioneer SC-LX81 / Enceintes Focal Dôme 5.1
McHooye
 
Messages: 1478
Inscription: 27 Oct 2005 0:26
Localisation: Paris
  • offline

Message » 13 Juil 2009 16:46

oui, il n'y avait que lui
ceci dit windows m'affiche les fichiers cachés, ça doit etre ça
ceci dit, ca ne m'aide pas...
Dernière édition par phoenix le 13 Juil 2009 16:48, édité 1 fois.
phoenix
 
Messages: 1994
Inscription: 09 Oct 2002 9:34
  • offline

Message » 13 Juil 2009 16:47

Le répertoire contenant le film s'appelle comment ?
Projo Sony VW60 (Black Pearl) / TV Sony KDL-32E4000 / Source Dune Prime Gigabit / Ampli Pioneer SC-LX81 / Enceintes Focal Dôme 5.1
McHooye
 
Messages: 1478
Inscription: 27 Oct 2005 0:26
Localisation: Paris
  • offline

Message » 13 Juil 2009 16:49

le titre du film, par ex pour saw le rep s'appelle saw
phoenix
 
Messages: 1994
Inscription: 09 Oct 2002 9:34
  • offline

Message » 13 Juil 2009 16:50

OK et les fichiers que tu montres résultent juste d'un ajout automatique, d'un ajout manuel ou des 2 ?
Projo Sony VW60 (Black Pearl) / TV Sony KDL-32E4000 / Source Dune Prime Gigabit / Ampli Pioneer SC-LX81 / Enceintes Focal Dôme 5.1
McHooye
 
Messages: 1478
Inscription: 27 Oct 2005 0:26
Localisation: Paris
  • offline

Message » 13 Juil 2009 16:52

manuel vu qu'il ne voit aucun des rep ou j'ai des mkv :evil:
pour ceux qu'il a reconnu, a part les brd, un iso et un ts, il y a bien le chemin dans le dune folder
phoenix
 
Messages: 1994
Inscription: 09 Oct 2002 9:34
  • offline


Retourner vers Logiciel PC Home-cinéma