Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Pas de son en lecture video via J RIVER, sur systhème hifi

Message » 03 Juin 2015 11:28

Bonjour à tous

J'ai en test j river 20 sur pc portable w8'1 .
Mon systeme hifi est parfaitement opérationnel et fonctionne très bien avec mon dac. 

Mais ,,, lorsque je tente de lire une video sur ma télé, je n'ai pas de son sur la hifi. J'ai l'image sur la télé et le son est imposé sur la télé.

Pour info , ma télé est reliée en HDMI de mon pc et je garde le meme réglage, que pour la hifi. 

J'ai essayé sur tous les choix dispo en audio out (j river), c'est pareil. Pas de son.
J'ai vérifié le mixeur, c'est ok, les niveaux sont au maximum.
A noter que, lorsque je débranche le câble hdmi du pc, alors, le son sort bien de la chaine hifi (et le film est sur pc) et via le dac teac.
Dès que je reconnecte le câble hdmi, le son bascule sur la télé et coupe celui de la hifi.

Avant , pour regarder les films, je branchais mon ancien pc (qui avait une connexion SUB) directement sur ma connexion sub in du TV.
Donc je fais pareil pour la HDMI (dont dispose mon nouveau pc sous w8.1) que je connecte à ma fiche hdmi in, du tv.

Je ne trouve pas la solution.

Quelqu'un pourait il m'aider à gérer ce problème.

Merci par avance .

Pat
PGAB
 
Messages: 27
Inscription: 07 Nov 2011 15:43
Localisation: Paris
  • offline

Annonce

Message par Google » 03 Juin 2015 11:28

Publicite

 
Encart supprimé pour les membres HCFR

Message » 03 Juin 2015 14:32

Bonjour,
tu devrais essayer d'être plus clair sur tes branchements car c'est assez confus.

Si tu branches ton PC directement sur la TV, c'est normal que le son soit sur la TV puisque le câble HDMI transporte par défaut à la fois l'image et le son.

Si tu veux le son via ton DAC il faut connecter ton PC sur celui-ci (USB ou coaxial ou optique), puis aller sous Windows dans le Panneau de configuration - Matériel et Audio - Son, faire un clic droit sur le bon périphérique de sortie son (celui connecté sur le DAC) et choisir "Définir en tant que périphérique par défaut".

Sous JRiver dans les paramètres audio c'est pareil, tu dois identifier la sortie numérique qui relie le PC au DAC et la sélectionner. Les essayer toutes ne sert à rien, il faut d'abord comprendre laquelle est celle reliée au DAC et voir si elle est bien présente dans ce qui est proposé par JRiver. Si tu as appliqué la procédure ci-dessus tu peux choisir dans JRiver le périphérique par défaut.
warson
 
Messages: 1600
Inscription: 27 Déc 2002 15:03
Localisation: St Herblain (44)
  • offline

Message » 03 Juin 2015 18:52

Bonsoir Warson
Merci pour votre réponse.

j'ai déja le son, via mon DAC, en mode hifi.
Mon PC est bien connecté au DAC en USB.
Sous JRiver dans les paramètres audio j'ai identifié et selectionné mon DAC .
Donc pas de probleme en mode hifi.

c'est pour lire mes videos (en utilisant toujours J RIVER) que je n'y arrive pas.

Cordialement
PGAB
 
Messages: 27
Inscription: 07 Nov 2011 15:43
Localisation: Paris
  • offline

Message » 03 Juin 2015 20:56

Ca y est, j'ai trouve la solution.
En fait , j'ai tout laissé branché comme comme pour ma chainne hifi.
j'ai tout simplement, sur le bureau Windows, cliquez avec le bouton droit sur l'icône Haut-parleurs et j'ai modifié le parametre au profit du dac.

le son passe bien par par la chaine hifi et l'image est bien sur le tv.

Cordialement.
Pat
PGAB
 
Messages: 27
Inscription: 07 Nov 2011 15:43
Localisation: Paris
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message