Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

PROBLEME COULEURS ROUGE+BLEU EN HD PC+RETROPROJ

Message » 05 Juil 2007 10:38

Bonjour
J'ai depuis plus d'un an un PC connecté via DVI sur mon retroprojecteur SAGEM afin de visionner des films HD ( 720p et 1080i )
Tout fonctionnait tres bien jusqu'a hier,lorsque d'un seul coup ;en allumant le PC pour voir un film HD 1080i : LES IMAGES n'ont plus QUE 2 COULEURS : rouge et bleu
Le lecteur utilisé est POWER DVD deluxe ( pour la lecture des films HD )
Toutefois , les films en 720p lus par windows media player fonctionnent bien ( mais le meme probleme lorsque ces films 720p sont lus par POWER DVD )
Probleme logiciel,carte video ? ou carte video du retrproj ?
Avec VLC media player , probleme identique : rouge et bleu
Ma config PC : proc. AMD 64 3800+,carte video X1300 PRO
Dois je reinstaller le driver ?
Je precise que ce PC ne sert qu'a lire des films HD,il nest pas connecté sur le net ( pas de virus ect ...) . Merci
alaing68
 
Messages: 85
Inscription: 30 Juin 2005 20:11
  • offline

Annonce

Message par Google » 05 Juil 2007 10:38

Publicite

 
Encart supprimé pour les membres HCFR

Message » 05 Juil 2007 10:48

> As tu le même pb avec toutes les sources ? ( TV )

> Durant le boot ( BIOS ), même pb ?

> En VGA, même pb ?

> Avec l'autre prise HDMI, même pb ?
Seb.26
 
Messages: 3254
Inscription: 04 Mar 2004 16:43
  • offline

Message » 05 Juil 2007 11:46

j'ai eu le meme probleme il y'a quelque temps. Le probleme n'aparaissait chez moi qu'avec MediaPlayer et MediaCenter. (video apparaissaient en 2 couleur)
Il a fallut que je fasse du menage dans la gestion des codec sous ffdshow et que je descende de priorité les codec de PowerDVD.
L'autre solution pourrait aussi etre de reinstaller powerDVD.
Mais chose est sure cela venait de PowerDVD et de ses codec.
anapop
 
Messages: 1110
Inscription: 30 Avr 2004 18:35
Localisation: Tourcoing (Nord)
  • offline

merci

Message » 05 Juil 2007 11:57

merci pour vos réponses
Non,le probleme ne se pose absolument pas en dehors des films HD lus par POWER DVD ou VLC media player
Pas de pb lors du booot ou sur le bureau windows,ni d'ailleurs pour les videos stanart lues par win media player.
Je n'ai pas essayé le mode VGA toutefois ni un autre cable
Comme vous me le conseillez , je vais commencer au plus simple : reinstaller power DVD ,
Je vous donnerai les résultats
Ce n'est donc pas lié au driver de la carte vidéo apparement ?
alaing68
 
Messages: 85
Inscription: 30 Juin 2005 20:11
  • offline

Message » 05 Juil 2007 11:58

Bonjour,
PowerDvd est le plus mauvais player sur PC, depuis toujours. J'ai voulu tester la version de démo dernièrement pour la HD, résultat même en désinstallant correctement le soft, ZoomPlayer ne marchait plus du tout, j'ai jamais compris pourquoi. Heureusement que je "gohst" avant toute manip. :roll:

Patrick
Lansing
 
Messages: 5411
Inscription: 23 Mai 2005 21:01
  • offline

Message » 05 Juil 2007 12:00

Sur aucune autre source je n'ai ce probleme ( graveur DVD , decodeur ) , je n'ai pas pu tester le 1080i avec windows media player , il n'arrive pas a lire le 1080i , toutefois ce probleme se pose aussi avec VLC media player
alaing68
 
Messages: 85
Inscription: 30 Juin 2005 20:11
  • offline

Message » 05 Juil 2007 12:22

essaye de tracer quel codec est utilisé par ton PC avec les videos a probleme en utilisant Gspot.
Ensuite en fonction du resultat il faut modifier les options dans ffdshow pour activer ou non les librairie de ffdshow.
J'ai eu aussi des petit soucis a lire des video(video qui sacade ou video en 16 couleur) uniquement parceque le codec utilisé dans ffdshow pour la partie audio n'etait pas bon.
Ensuite j'ai aussi abaisser la priorité de tous les codec PowerDVD.(audio et video).
anapop
 
Messages: 1110
Inscription: 30 Avr 2004 18:35
Localisation: Tourcoing (Nord)
  • offline

meerci

Message » 15 Juil 2007 2:29

merci pour vos réponses, en fait , j'ai simplement réinstallé le driver de la carte vidéo et tout est rentré dans l'ordre
alaing68
 
Messages: 85
Inscription: 30 Juin 2005 20:11
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message