Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

[Synthese] Support Config Kaz

Message » 09 Oct 2016 22:37

mistyk92 a écrit:
lisamiens a écrit:
Salut !

Problème d'extension de certains thèmes (Aeon MQ et autres...)
Pour lire les séries avec un lecteur externe il suffit de désactivé l'extension : Nextup Service Notification

Bon courage à vous !


ca a marché !

j'ai une question malgré tout, comment se fait-il que ca marchait et du jour au lendemain plus rien ?

mise a jour automatique ?
lisamiens
 
Messages: 13
Inscription: 23 Jan 2013 14:06
  • offline

Annonce

Message par Google » 09 Oct 2016 22:37

Publicite

 
Encart supprimé pour les membres HCFR

Message » 10 Oct 2016 6:56

Suffit de demander 8)
Tu as sûrement essayer un nouveau thème non :wtf:
Quoi qu'il en soit sa fonctionne et c'est bien la le principal :bravo:
Panasonic 55CXE720 / PCHC sous W10 et Config KAZ 7/ Ampli Onkyo tx Nr535 / Colonne Triangle Zerius 202 / Central Kef IQ60 / Surround Boston Accoustic / Caisson FOCAL Sw700v / Xbox One
mistyk92
 
Messages: 44
Inscription: 26 Jan 2016 17:13
Localisation: Lille
  • offline

Message » 10 Oct 2016 10:08

Après recherche pour mon problème de truehd il appert qu'il faut mettre lavfilter à jour.
Je vais voir avec Kaz pour recevoir la Maj de la Kaz7.
bosko12
 
Messages: 662
Inscription: 27 Avr 2012 15:37
  • offline

Message » 10 Oct 2016 10:42

mistyk92 a écrit:Suffit de demander 8)
Tu as sûrement essayer un nouveau thème non :wtf:
Quoi qu'il en soit sa fonctionne et c'est bien la le principal :bravo:


Merci pour ton aide !

non je n'ai rien changé. Mais je le saurais désormais !
lisamiens
 
Messages: 13
Inscription: 23 Jan 2013 14:06
  • offline

Message » 10 Oct 2016 11:19

Quelqu'un pourrait m'aider sur la Kaz V7(et SETUP Beta_0.4.7)
J'ai voulu changer la sortie son et pour ça j'ai utilisé le setup. Le soucis c'est que à la reconfiguration du setup, Evenghost plante(la dernière version de ghost prise sur leur site ne plante pas mais ça change rien à mon probleme et je ne n'en ai pas besoin)et je sais pas si c'est a cause de ça mais reclok madvr et lav filter ne se charge plus. Lors du lancement des videos j'ai que les filtres mpeg de base.

C'est derniers temps j'ai installé les dernières MAJ de sécurité de Windows 8.1 et une souris logitech G Pro, mais je sais pas si ça a un rapport.(j'ai désactivé le logiciel logitech mais sans effets sur l'installation)

Help?
TT powa!!!©
burne
 
Messages: 2035
Inscription: 30 Juin 2002 13:35
Localisation: MARS
  • offline

Message » 11 Oct 2016 10:03

Bonjour à tous,

Je viens de changer mon écran pour un 4K. Je viens de remettre KAZ7 avec affichage 4K + Traitement netteté. Quand je lance mes vidéos écran affiche bien 3840x2160 24p, mais MPC-HC se plante à la lecture de la vidéo. J'ai aucune erreur, le logiciel s'arrête et quitte comme-ci je ne l'avais pas lancé. C'est assez aléatoire, je dois me prendre à plusieurs fois... Sur ceux qui se lancent, j'ai un Average Stat : rendering : 25 - 38ms environ.

Par contre, les vidéo 4K ne se lancent pas du tout... Une idée ?!

Thx !

EDIT : Je viens de voir que quelqu'un au eu le même problème et ça marche avec ses réglages. Par contre, pour les vidéos 4K, j'ai toujours le même soucis.

SetMTMode(3,8) ffdshow_source() SetMTmode(3,8)
dispWidth = 3840
dispHeight = 2160
mWidth = float(last.width)
mHeight = float(last.height)
ratio = (mWidth/mHeight)
newHeight= round((dispWidth/ratio)/8)*8
newHeight > dispHeight ? Eval("""newHeight=dispHeight
newWidth=round((newHeight*ratio)/8)*8""" ) : Eval("""newWidth=dispWidth""" )
Spline144Resize(newWidth,newHeight)
Gradfun2db()
SetMTmode(3,8)
LimitedSharpenFasterHC(strength=30)
SetMTmode(3,8)
UnsharpHQ(str=0.8 )
SetMTMode(1) GetMTMode(false) > 0 ? distributor() : last
Mr_Seb
 
Messages: 39
Inscription: 04 Juin 2011 18:43
  • offline

Message » 11 Oct 2016 10:47

Tu as quelle version du setup ?
Création de Cinémas Privés, Calibration Audio/Vidéo, mise au point d'enceintes et PCHC, +d'infos sur le site KazCorporation.
(calibreur officiel HomeCineSolutions/Ciné Privé/Elecson)
Nouvelles enceintes mixtes HC/Hi-Fi : SPARTA P40Di by Kaz
kazuya
Pro-Divers.
Pro-Divers.
 
Messages: 18040
Inscription: 19 Oct 2004 16:37
Localisation: Région Parisienne

Message » 11 Oct 2016 10:58

kazuya a écrit:Tu as quelle version du setup ?

Bonjour Kaz,

C'est là version 7.0.6.1.
Mr_Seb
 
Messages: 39
Inscription: 04 Juin 2011 18:43
  • offline

Message » 11 Oct 2016 10:59

C'est quoi tes vidéos 4k ? Quel codec ?
Et quel processeur tu as ?
Création de Cinémas Privés, Calibration Audio/Vidéo, mise au point d'enceintes et PCHC, +d'infos sur le site KazCorporation.
(calibreur officiel HomeCineSolutions/Ciné Privé/Elecson)
Nouvelles enceintes mixtes HC/Hi-Fi : SPARTA P40Di by Kaz
kazuya
Pro-Divers.
Pro-Divers.
 
Messages: 18040
Inscription: 19 Oct 2004 16:37
Localisation: Région Parisienne

Message » 11 Oct 2016 11:03

kazuya a écrit:C'est quoi tes vidéos 4k ? Quel codec ?
Et quel processeur tu as ?


Vidéo : 3840x1600p x265 MKV HEVC 8 bits

Mon processeur est un I7-3770K
Mr_Seb
 
Messages: 39
Inscription: 04 Juin 2011 18:43
  • offline

Message » 11 Oct 2016 11:05

Envoie-moi par MP ce que tu as dans l'onglet avisynth pour les vidéos 4K.
Création de Cinémas Privés, Calibration Audio/Vidéo, mise au point d'enceintes et PCHC, +d'infos sur le site KazCorporation.
(calibreur officiel HomeCineSolutions/Ciné Privé/Elecson)
Nouvelles enceintes mixtes HC/Hi-Fi : SPARTA P40Di by Kaz
kazuya
Pro-Divers.
Pro-Divers.
 
Messages: 18040
Inscription: 19 Oct 2004 16:37
Localisation: Région Parisienne

Message » 11 Oct 2016 11:09

kaz, je 'nai toujours pas reçu le lien pour la mise à jour de la CK7 :wink:
Merci d'avance :bravo:
amarna35
 
Messages: 144
Inscription: 28 Jan 2007 14:37
  • offline

Message » 11 Oct 2016 11:29

Moi non plus :siffle:
Franck on a tous en nous un gêne de pirate
2016 UE48H6400-DS1515+ 2015 Ecran curve-Jamo D600 5.0-Onkyo TX-NR5010 Black-SUB 18PS100-JVC X500RWE 2012 UE40ES6710-Freebox V6 2009:LE40A796 2000 HK AVR3000-Jamo SIRIUS-Caribbean's Space 62
fanvw
 
Messages: 4567
Inscription: 26 Sep 2012 15:58
Localisation: Lillers - 62190
  • offline

Message » 11 Oct 2016 11:54

e viens de changer mon écran pour un 4K. Je viens de remettre KAZ7 avec affichage 4K + Traitement netteté. Quand je lance mes vidéos écran affiche bien 3840x2160 24p, mais MPC-HC se plante à la lecture de la vidéo. J'ai aucune erreur, le logiciel s'arrête et quitte comme-ci je ne l'avais pas lancé. C'est assez aléatoire, je dois me prendre à plusieurs fois... Sur ceux qui se lancent, j'ai un Average Stat : rendering : 25 - 38ms environ.

Par contre, les vidéo 4K ne se lancent pas du tout... Une idée ?!

Thx !

EDIT : Je viens de voir que quelqu'un au eu le même problème et ça marche avec ses réglages. Par contre, pour les vidéos 4K, j'ai toujours le même soucis.

SetMTMode(3,8) ffdshow_source() SetMTmode(3,8)
dispWidth = 3840
dispHeight = 2160
mWidth = float(last.width)
mHeight = float(last.height)
ratio = (mWidth/mHeight)
newHeight= round((dispWidth/ratio)/8)*8
newHeight > dispHeight ? Eval("""newHeight=dispHeight
newWidth=round((newHeight*ratio)/8)*8""" ) : Eval("""newWidth=dispWidth""" )
Spline144Resize(newWidth,newHeight)
Gradfun2db()
SetMTmode(3,8)
LimitedSharpenFasterHC(strength=30)
SetMTmode(3,8)
UnsharpHQ(str=0.8 )
SetMTMode(1) GetMTMode(false) > 0 ? distributor() : last


Bonjour ,
Je rencontre exactement les mêmes 8) 'issues'' 8) , le plantage de mpc-be c'est réglé en modifiant les variables Mt comme ceci :
SetMTMode(3,12)
ffdshow_source()
SetMTmode(2,12)
dispWidth = 3840
dispHeight = 2160
mWidth = float(last.width)
mHeight = float(last.height)
ratio = (mWidth/mHeight)
newHeight= round((dispWidth/ratio)/8)*8
newHeight > dispHeight ? Eval("""newHeight=dispHeight
newWidth=round((newHeight*ratio)/8)*8""" ) : Eval("""newWidth=dispWidth""" )
Spline144Resize(newWidth,newHeight)
Gradfun2db()
SetMTmode(2,12)
LimitedSharpenFasterHC(strength=30)
SetMTmode(2,12)
UnsharpHQ(str=0.8)
SetMTMode(1) GetMTMode(false) > 0 ? distributor() : last

Il semblerait que la la valeur (2.x) soit plus rapide mais consomme un peu plus de mémoire, anecdotique non ?
Par contre je n'arrive pas à trouver pourquoi je peux plus lire les vidéos au format HEVC , que ce soit en activant le décodage matériel ou non
lecture impossible, seul la piste audio fonctionne ....
Qu'en pense tu Kaz ? Au passage merci pour l'ensemble de ton taf : respects :bravo:

Setup 0.61 et config 0.60
I7 5820K
gtx 980
xavyton
 
Messages: 2
Inscription: 27 Juil 2011 13:13
  • offline

Message » 11 Oct 2016 12:47

Il faudrait que vous uploadiez un extrait de votre vidéo quelque part, lien en mp, que je puisse faire des tests.
Création de Cinémas Privés, Calibration Audio/Vidéo, mise au point d'enceintes et PCHC, +d'infos sur le site KazCorporation.
(calibreur officiel HomeCineSolutions/Ciné Privé/Elecson)
Nouvelles enceintes mixtes HC/Hi-Fi : SPARTA P40Di by Kaz
kazuya
Pro-Divers.
Pro-Divers.
 
Messages: 18040
Inscription: 19 Oct 2004 16:37
Localisation: Région Parisienne


Retourner vers Logiciel PC Home-cinéma