Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

[BD] Oppo BDP-103EU - les fonctions multimédia

Message » 20 Déc 2012 21:15

problemes de perte d'image ou de son lors de chgt de source,platine bloquée,obligation de reseter,ce qui m'a obligé,à changer de configuration et branché seulement le decodeur sat sur l'oppo,meme si ça le faisait aussi,c'etait bien moindre que sortie ampli.Il est vrai que je n'ai plus le probleme depuis la Maj,d'ou le sens de ma question,car tout rebranché comme au depart,est pour moi un peu fastidieux,et m'oblige à refaire les programmations de ma télécommande Harmony
Dernière édition par badco le 20 Déc 2012 21:16, édité 1 fois.
"cause i'm as free,as a bird now,and this bird you can not change"R.Van Zant
A quoi bon la puissance sans maitrise je vous l'demande!
badco
 
Messages: 214
Inscription: 29 Juin 2010 16:01
  • offline

Annonce

Message par Google » 20 Déc 2012 21:15

Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Déc 2012 21:16

Ben j'ai rien de tout ça :mdr:
Salle dédiée - SONY HW10 - Ecran lumène Movie Palace 170V-Enceintes Highland-caisson Triangle-Ampli Pioneer VSX-819H
Sony X9005B 4K - Nvidia Shield TV (s) - PS4
FAQs pour paramétrer SPMC
costaud
Membre HCFR
Membre HCFR
 
Messages: 16415
Inscription: 05 Oct 2004 20:51
Localisation: 28 CHATEAUDUN
  • offline

Message » 20 Déc 2012 21:18

alors c'est une excellente nouvelle :wink:
"cause i'm as free,as a bird now,and this bird you can not change"R.Van Zant
A quoi bon la puissance sans maitrise je vous l'demande!
badco
 
Messages: 214
Inscription: 29 Juin 2010 16:01
  • offline

Message » 20 Déc 2012 21:19

Bon après j'ai pas 36 truc de branché sur mon Oppo donc .... :ane:
Salle dédiée - SONY HW10 - Ecran lumène Movie Palace 170V-Enceintes Highland-caisson Triangle-Ampli Pioneer VSX-819H
Sony X9005B 4K - Nvidia Shield TV (s) - PS4
FAQs pour paramétrer SPMC
costaud
Membre HCFR
Membre HCFR
 
Messages: 16415
Inscription: 05 Oct 2004 20:51
Localisation: 28 CHATEAUDUN
  • offline

Message » 22 Déc 2012 9:55

Bonjour je rencontre 2 problèmes avec l'oppo.

Le 1er c'est qu'il semble qu'il y ait une limite dans le chemin d'accès réseau.
Par exemple :
Freebox Server/media/Disque dur/Répertoire 1/sous répertoire/contenu

Le lecteur ne voit pas les médias qui sont dans contenu, par ceux qui ne sont pas encore triés dans 'sous répertoire' là c'est ok.
J'ai essayé un lecteur vidéo Android (bsplayer) sur mon téléphone et avec lui aucun problème.

Mon 2ème problème c'est que le lecteur continue de lister des fichiers qui ont été effacés.

Si vous avez des pistes merci
initz
 
Messages: 165
Inscription: 09 Déc 2005 19:52
Localisation: B d R
  • offline

Message » 22 Déc 2012 13:24

Cubestation/video/films3/series/nomdelaserie/saison1/ pas de soucis pour voir les fichiers.
Tu as bien le dernier firmware ?
Salle dédiée - SONY HW10 - Ecran lumène Movie Palace 170V-Enceintes Highland-caisson Triangle-Ampli Pioneer VSX-819H
Sony X9005B 4K - Nvidia Shield TV (s) - PS4
FAQs pour paramétrer SPMC
costaud
Membre HCFR
Membre HCFR
 
Messages: 16415
Inscription: 05 Oct 2004 20:51
Localisation: 28 CHATEAUDUN
  • offline

Message » 22 Déc 2012 14:12

Oui je pense. Je l'ai branche samedi dernier et il y a eu une mise à jour. Je peux pas regarder actuellement je confirmerai ça ce soir.

Je viens de regarder c'est bien la dernière version : 10XEU-38-1211

Je sais pas qui incriminer :( Peut être un propriétaire de freebox V6 peut il me confirmer si cela fonctionne ou pas chez lui aussi ?
initz
 
Messages: 165
Inscription: 09 Déc 2005 19:52
Localisation: B d R
  • offline

Message » 22 Déc 2012 23:32

Testé ce soir l'appli You Tube et ça fonctionne très bien, seul la navigation est poussive mais bon .... Je pilote l'Oppo avec l'appli Oppo Remote et ça fonctionne nickel :love:
Du Gros Son dans les oreilles :-)
Le repos c'est la santé
Sony, Oppo, Yamaha, Paradigm, Sunfire, Linn, Roksan, Vovox
farniente77
 
Messages: 3256
Inscription: 15 Déc 2005 12:17
Localisation: Dammarie les lys(77)
  • offline

Message » 22 Déc 2012 23:45

Ca fonctionne aussi bien en DLNA qu'en SMB les mkv chez vous?

On m'a preté une Oppo pour quelques jours, et j'ai quelques soucis:

- Impossible d'activer gracenote sur la consultation SMB ou DLNA (celà reste sous forme de répertoire)
- Impossible de lire du MKV en SMB: ca m'affiche le logo Oppo et rien ne charge. Ca fonctionne bien sur la DUNE, et ça fonctionne bien sur l'OPPO mais uniquement en DLNA.

J'ai zappé un truc? Sinon, j'ai testé un BRD avec la netteté à +2, mais c'est vraiment trop dur comme image. Il faut que je pousse les tests.
byron
 
Messages: 3660
Inscription: 16 Jan 2002 2:00
Localisation: Kalliste - Balagne
  • offline

Message » 23 Déc 2012 11:08

Salut Byron,lecture mkv impeccable en SMB,le partage est il configuré correctement? ,meme les bandes son true hd et master audio qui passaient mal sur le 93,passent tres bien sur le 103
"cause i'm as free,as a bird now,and this bird you can not change"R.Van Zant
A quoi bon la puissance sans maitrise je vous l'demande!
badco
 
Messages: 214
Inscription: 29 Juin 2010 16:01
  • offline

Message » 23 Déc 2012 11:18

Idem chez moi tout passe très bien même les m2ts :wink:
Salle dédiée - SONY HW10 - Ecran lumène Movie Palace 170V-Enceintes Highland-caisson Triangle-Ampli Pioneer VSX-819H
Sony X9005B 4K - Nvidia Shield TV (s) - PS4
FAQs pour paramétrer SPMC
costaud
Membre HCFR
Membre HCFR
 
Messages: 16415
Inscription: 05 Oct 2004 20:51
Localisation: 28 CHATEAUDUN
  • offline

Message » 24 Déc 2012 8:20

Si vous utilisez un nas, vous avez quoi comme modèle ? (Je voudrais être sur que cela fonctionne avec l'oppo!).
Merci
initz
 
Messages: 165
Inscription: 09 Déc 2005 19:52
Localisation: B d R
  • offline

Message » 24 Déc 2012 10:22

Synology...

Patrice :wink:
DIFFUSEUR JVC : RS46 / PIONEER : KURO5090 SOURCE POPCORN : 410M et DARBEE / PCHC AMPLI ONKYO : TXNR 3009 TELECOMMANDE APPLE : IPAD AIR HP JAMO : D 500 THX en 9.1 CONSOLE BELKIN : PF 50 CAISSON VELODYNE : SPL 1000U / BUTTKICKER : LFE x 2 CASQUE SONY : MDR 700 x 2 NAS SYNOLOGY : 1815+
patriceonkyo
 
Messages: 12514
Inscription: 17 Nov 2005 13:26
Localisation: Région Parisienne
  • offline

Message » 24 Déc 2012 11:39

Merci ^^
initz
 
Messages: 165
Inscription: 09 Déc 2005 19:52
Localisation: B d R
  • offline

Message » 24 Déc 2012 11:59

Chez moi ça passe mais ça lag en smb mais cela doit venir du réseau et non du nas donc j utilise que le DLNA :(
Salle dédiée
Videoprojecteur : HC9000 MITSUBISHI, Lecteur Bluray : OppO103, Ampli : ONKYO 5010, Enceintes : JAMO D500 THX 7.1, Écran : Toile Transsonore 2m40 Réseau : NAS SYNOLOGY-MEDE8er600X3D // logitech smart control.
sirus17
Membre HCFR
Membre HCFR
 
Messages: 1877
Inscription: 28 Nov 2009 21:53
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message