Modérateurs: Staff Son, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Les amplificateurs de puissance : blocs mono et 2 canaux

Bloc de puissance Marantz SM80 en panne : besoin d'aide svp

Message » 09 Avr 2010 12:14

Bonjour,

Nouveau titre
Mes 2 blocs de puissances sont tombés en panne à 15 jours d'intervalle. Les mêmes symptômes, du coup, les mêmes composants HS, coïncidence ou faiblesse du schéma ?

J'ai la notice technique mais ne parviens pas à trouver la cause de la panne ni tous les composants HS.

- La sécurité des HP c'est activé à cause d'un voltage de 6v en sortie de transistor.

- La sortie négative de l'alim auxiliaire est HS

- Certains transistors de sortie ont leur collecteur qui reste à 55V tandis que les autres descendent doucement (NPN canal gauche et PNP du canal droite

Merci de votre aide

Ancien titre
Je possède un couple ampli / préampli Marantz SC80 et SM80.
Le préampli (SC80) permet la connection de 2 blocs de puissance (SM80), j'ai reçus le second hier.
Les blocs peuvent être bridgé en mono, pour cela, il suffit de relier la borne positive du HP au plus du canal Gauche et la borne négative du HP au moins du canal Droite et de positionner un commutateur en "mono"

Mais moi, je voudrais utiliser un canal pour le HP grave/medium et l'autre pour le HP aigue, donc exit le bridgeage ! Dans mon cas, j'utise un bloc pour l'enceinte gauche et l'autre pour l'enceinte droite.

Quelle position donnerez-vous aux commutateurs des bloc de puissance pour éviter les dommage, sachant que j'ai essayé les 2 posiotion sans que ça change quelque chose ?

Merci
Dernière édition par Willou le 06 Juil 2010 12:38, édité 1 fois.
Optoma HD72i, Pioneer BDP-LX71, Toshiba HD-XE1, Marantz SR5003, Acoustic Energy aegis 6.0 + Sub DIY JMlab 33V0.
Marantz SC80 + 2 SM80, Denon DCD 2010ae, DIY Seas Coax Mag18, filtre actif DIY, mini salle dediée, sonde HCFR, Harmony 1000
Willou
 
Messages: 5098
Inscription: 13 Aoû 2003 9:18
Localisation: Banlieue Parisienne (Yvelines)

Annonce

Message par Google » 09 Avr 2010 12:14

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Avr 2010 12:18

je le laisserai sur normal :wink:
pré hc/MARANTZ av7701ampli/Rotel RMB1565(classD) sources/j-river 15000 titres-yam bd s1067-Dune mini zappitienceintes/klipchs iconwf35+rc62+rs52caissons/audience cga10 HIFI,magnat omega380 HC et antimode 8033c plasma/lg 60pz250 3D (calibré)-projo/mitsu hc3200 sur 2.40
oolivier
 
Messages: 4397
Inscription: 18 Fév 2006 16:43
Localisation: sudsud 91
  • online

Message » 10 Avr 2010 12:48

oolivier a écrit:je le laisserai sur normal :wink:

moi aussi
Parler pour ne rien dire et ne rien dire pour parler sont les deux principes majeurs et rigoureux de tous ceux qui feraient mieux de la fermer avant de l'ouvrir.(Pierre Dac)
j_yves
 
Messages: 3310
Inscription: 18 Oct 2002 13:21
  • offline

Message » 10 Avr 2010 21:12

merci messieurs, c'est ce que j'ai fait
PS j_yves : tu me suis partout :mdr:

autre question :
le pré-ampli pèse 10~11kg et les bloc de puissance 18kg chacun : il y à t'il un risque à les poser les uns sur les autres sans déformer les capots et chassis ?
Pour l'instant j'ai mis des calles en bois entre chaque appareil
Optoma HD72i, Pioneer BDP-LX71, Toshiba HD-XE1, Marantz SR5003, Acoustic Energy aegis 6.0 + Sub DIY JMlab 33V0.
Marantz SC80 + 2 SM80, Denon DCD 2010ae, DIY Seas Coax Mag18, filtre actif DIY, mini salle dediée, sonde HCFR, Harmony 1000
Willou
 
Messages: 5098
Inscription: 13 Aoû 2003 9:18
Localisation: Banlieue Parisienne (Yvelines)

Message » 10 Avr 2010 21:24

Willou a écrit:merci messieurs, c'est ce que j'ai fait
PS j_yves : tu me suis partout :mdr:

autre question :
le pré-ampli pèse 10~11kg et les bloc de puissance 18kg chacun : il y à t'il un risque à les poser les uns sur les autres sans déformer les capots et chassis ?
Pour l'instant j'ai mis des calles en bois entre chaque appareil


Ils seraient peut être mieux dans un meuble... 8)
TD Technics SL1300 - CD Accuphase DP55V - Tuner Accuphase T1100 - Pré-ampli Accuphase C2000+Carte phono AD20 - Ampli Accuphase A30 - Enceinte B&W 803D.
Configuration HC : Kit JBL ESC 333;
PAT 94
 
Messages: 12064
Inscription: 05 Oct 2005 17:29
Localisation: Le Plessis Trévise/94France
  • offline

Message » 11 Avr 2010 10:13

c'est prévu, mais pas avant le déménagement (si j'arrive à vendre mon appartement :roll: )
là, je n'ai plus vraiment de place :P
Optoma HD72i, Pioneer BDP-LX71, Toshiba HD-XE1, Marantz SR5003, Acoustic Energy aegis 6.0 + Sub DIY JMlab 33V0.
Marantz SC80 + 2 SM80, Denon DCD 2010ae, DIY Seas Coax Mag18, filtre actif DIY, mini salle dediée, sonde HCFR, Harmony 1000
Willou
 
Messages: 5098
Inscription: 13 Aoû 2003 9:18
Localisation: Banlieue Parisienne (Yvelines)

Message » 14 Juin 2010 9:06

Bonjour,

L'un de mes bloc de puissance et tombé en panne mais c'est mis à refonctionner tout seul après démontage et remontage des liaisons de cartes internes, transistors, etc.... mais lors de la mise en route, j'ai rencontré un double problème :

- perte du registre du grave
- perte de la localisation des voix et instruments, l'image stéréo était vague, son affreux.

1) J'ai tout d'abord pensé à une conséquence de la pseudo panne du SM80, puisque certaines mesures de l'ampli montraient des signes de vieillesses de l'électronique.

2) J'ai eu l'idée douteuse d'inverser la polarité d'un HP Grave d'une enceinte, ce qui à redonné l'image stéréo, un son propre et donc une voix bien au centre.

3) J'ai donc vérifié, le câblage des enceintes, les platines de filtre passif et câblage interne de l'enceinte DIY, les RCA. Tout était normal.

4) Plutôt de d'inverser la polarité d'un HP Grave, j'ai inversé Tweeter et Grave au niveau des câbles enceinte, sur un des blocs. Rendu identique.

5) Ensuite, j'ai inversé les RCA d'un bloc, en sortie du Pré-ampli, Le "problème" revient.

Conclusion, j'ai l'impression qu'il y une inversion de phase sur la sortie secondaire du SC80….. Mais il n'y a rien d'indiqué dans la notice.

Pour info, j'ai l'ampli depuis peu de temps (j'ai du avoir de la chance au premier câblage). J'ai cru lire, il y a quelques années, un article qui faisait état de cela mais sans y prêté attention à l'époque.

- J'aimerais savoir s'il y a bien une inversion de phase sur la deuxième sortie ?

- Dans ce cas, faut-il garder les polarités telles quelle ou l'inverser sur les tweeters ou les graves/médium ?

Merci
Optoma HD72i, Pioneer BDP-LX71, Toshiba HD-XE1, Marantz SR5003, Acoustic Energy aegis 6.0 + Sub DIY JMlab 33V0.
Marantz SC80 + 2 SM80, Denon DCD 2010ae, DIY Seas Coax Mag18, filtre actif DIY, mini salle dediée, sonde HCFR, Harmony 1000
Willou
 
Messages: 5098
Inscription: 13 Aoû 2003 9:18
Localisation: Banlieue Parisienne (Yvelines)

Message » 14 Juin 2010 12:38

Bjr,

sur l'exelent site ci joint il est précisé pour la biamplification horizontale: "use only one set of outputs with a single stereo amp - with the phase inverted"

http://www.thevintageknob.org/MARANTZ/S ... CSM80.html

Donc a priori les phases sont bien inverser en biamplification horizontale (la serie plus recente avec les ma22 sc22 fonctionne pareil a priori)
There is no dark side of the moon really. Matter of fact it's all dark
gilmour
 
Messages: 96
Inscription: 18 Mar 2008 11:52
  • offline

Message » 14 Juin 2010 13:29

ah oui, je connais ce lien, et bien c'est effectivement ici que j'ai vue ça. Je suis tombé dessus il n'y a pas longtemps mais pas percuté qu'il parlait de ça...

donc, point de vu câblage, il vaut mieux inverser une des voies ? perso, je ne sens pas de différence, pourvue que les 2 canaux ne soit pas inversé eux même
Optoma HD72i, Pioneer BDP-LX71, Toshiba HD-XE1, Marantz SR5003, Acoustic Energy aegis 6.0 + Sub DIY JMlab 33V0.
Marantz SC80 + 2 SM80, Denon DCD 2010ae, DIY Seas Coax Mag18, filtre actif DIY, mini salle dediée, sonde HCFR, Harmony 1000
Willou
 
Messages: 5098
Inscription: 13 Aoû 2003 9:18
Localisation: Banlieue Parisienne (Yvelines)


Retourner vers Amplificateurs de puissance Haute-Fidélité

 
  • Articles en relation
    Dernier message