Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Calibration SONY VPL-HW65ES

Message » 27 Juin 2017 11:08

Aucune idée, on n'est pas rentré dans les détails.
jpvoit
Pro-Fabricant
Pro-Fabricant
 
Messages: 528
Inscription: 18 Déc 2003 16:01
Localisation: 81 (TARN)

Annonce

Message par Google » 27 Juin 2017 11:08

Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Oct 2017 18:31

Bonjour,

Je possède un 520 et quand j'affiche les composante RGB de la gamma, on dire que c'est très à l'ouest. Le bleu en bas de la courbe... Et la courbe est tout aussi tortueuse.
Quelqu'un connait le moyen en passant par le menu de service de corriger cela ?
Avatar de l’utilisateur
vacheatuba
Membre HCFR
Membre HCFR
 
Messages: 383
Inscription: 23 Mai 2011 17:57
Localisation: Thouare, 44

Message » 21 Oct 2017 19:44

vacheatuba a écrit:Bonjour,

Je possède un 520 et quand j'affiche les composante RGB de la gamma, on dire que c'est très à l'ouest. Le bleu en bas de la courbe... Et la courbe est tout aussi tortueuse.
Quelqu'un connait le moyen en passant par le menu de service de corriger cela ?


Je ne comprends pas ce que tu veux dire, tu as pris des mesures avec une sonde?
Tu as une photo?
Fre.Mo
 
Messages: 3261
Inscription: 19 Déc 2002 10:42
Localisation: Corse
  • offline

Message » 22 Oct 2017 3:37

Y a pas besoin du menu service , il suffit de régler les gains et offset des RGB
aimepijoan
 
Messages: 928
Inscription: 12 Mai 2008 21:10
Localisation: PERPIGNAN
  • offline

Message » 22 Oct 2017 11:53

Alors voilà ce que j'obtiens avec toute la chaine en limité 16-235:

Un triangle CIE qui a une bonne tete en BT709. Par contre dans le les mesures mon bleu est à l'ouest.
Et quand on regarde c'est toujours le bleu qui coince. C'est pour cela que mon idée est de passer par le menu de service pour le régler correctement.
Le plus moche c'est la gamma. Impossible d'avoir une linéarité dans sa composante RVB. SI prend un gamma à 2.4 mon bleu est très très important.
J'avoue que là je sèche et que je veux bien un coup de main.
Fichiers joints
Gamma.jpg
RVB.jpg
BT709.jpg
Mesures.jpg
(41.11 Kio) Pas encore téléchargé
Temperatures.jpg
(21.21 Kio) Pas encore téléchargé
Avatar de l’utilisateur
vacheatuba
Membre HCFR
Membre HCFR
 
Messages: 383
Inscription: 23 Mai 2011 17:57
Localisation: Thouare, 44

Message » 22 Oct 2017 20:09

vacheatuba a écrit:Alors voilà ce que j'obtiens avec toute la chaine en limité 16-235:

Un triangle CIE qui a une bonne tete en BT709. Par contre dans le les mesures mon bleu est à l'ouest.
Et quand on regarde c'est toujours le bleu qui coince. C'est pour cela que mon idée est de passer par le menu de service pour le régler correctement.
Le plus moche c'est la gamma. Impossible d'avoir une linéarité dans sa composante RVB. SI prend un gamma à 2.4 mon bleu est très très important.
J'avoue que là je sèche et que je veux bien un coup de main.


C est curieux j ai de meilleurs resultats avec mon 65. Peux tu poster tes réglages ou faire des captures d écran.
De quel preset es tu parti? Le mode Reference?

Le mieux est peut etre de reprendre a zero.
Reset usine, puis réglage luminosité et contraste, enlever les ameliorateurs d image, correction gamma... Ensuite tu fais une premiere mesure pour voir ce que cela donne avant correction.
Fre.Mo
 
Messages: 3261
Inscription: 19 Déc 2002 10:42
Localisation: Corse
  • offline


Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message