Modérateurs: Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 13 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

gros souci avec mon yam rx-a 1050

Message » 30 Jan 2016 13:37

bonjour,

j'ai un yamaha rx-a 1050 qui marchait a la perfection depuis 2 mois et ce matin il marche plus, il y a plus d image et plus de menu, sur le cadran il apparait version error et puis decoder off....

je sais plus quoi faire...

il y a le son du film mais plus d image

je suis perdu; un peu d aide serait la bienvenue

cordialement
maitrethx
 
Messages: 126
Inscription: 08 Jan 2015 10:51
  • offline

Annonce

Message par Google » 30 Jan 2016 13:37

Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Jan 2016 13:46

Tu peut déjà l allumer....et tu le débranche....tu rallumes et tu vois...

Peut entrer ds le menu cache pour le réinitialiser d usine ?

Si rien y fait...sav.
Hc et hifi : JVC x35b,Onkyo 5010, pack 5.0 jamo d6, 2 kef 3001 front hight, svs pb12 +, Zappiti player mini 4K sur alim linéaire, panasonic bdp460, Antimode 8033 , nas synology ds214 play, le tout dans petite salle dédié.
fredz1432
Membre HCFR
Membre HCFR
 
Messages: 3841
Inscription: 04 Fév 2011 10:13
Localisation: honfleur
  • offline

Message » 30 Jan 2016 16:15

fredz1432 a écrit:Tu peut déjà l allumer....et tu le débranche....tu rallumes et tu vois...

Peut entrer ds le menu cache pour le réinitialiser d usine ?

Si rien y fait...sav.


j ai déjà branché et débranché toujours le même resultat...

Le menu caché j'arrive pas a y entrer, alors je sais pas si je m'y prend mal, mais j arrive pas a y rentrer pour reiitialiser....

j'ai tenté mise a jour par usb mais il me répond device error...

si tu connais la bonne manipulation pour entrer dans le menu caché je suis preneur merci
maitrethx
 
Messages: 126
Inscription: 08 Jan 2015 10:51
  • offline

Message » 30 Jan 2016 20:25

Suis la notice....essaye de le débrancher quand il est abîmé....mais à mon avis c sav.
Hc et hifi : JVC x35b,Onkyo 5010, pack 5.0 jamo d6, 2 kef 3001 front hight, svs pb12 +, Zappiti player mini 4K sur alim linéaire, panasonic bdp460, Antimode 8033 , nas synology ds214 play, le tout dans petite salle dédié.
fredz1432
Membre HCFR
Membre HCFR
 
Messages: 3841
Inscription: 04 Fév 2011 10:13
Localisation: honfleur
  • offline

Message » 30 Jan 2016 23:00

j ai trouvé le menu pour reinitialiser mais zero image...effectivement ça sent le sav puree au bout 2 mois deja un souci, le modernisme et le tout connecté c'est vraiment pas au point...mais avant je vais verifier que c est pas le cable ou le videoprojecteur, et tenter de fire une mise a jour de l ampli vu que sa me dit version error.

ce qui est bizarre c'est que quand j allume ça affiche sur la façade en petit hdmi in....

bref de la verification en perspective, heureusement que j ai conservé mon vieux rxv 1500 (pas d'update et ça marche nickel)
maitrethx
 
Messages: 126
Inscription: 08 Jan 2015 10:51
  • offline

Message » 30 Jan 2016 23:26

Ça reste assez rare chez yam....mais comme tout électronique ça peut arriver..,tu avais fait une mise à jour juste avant que ça arrive ?
Hc et hifi : JVC x35b,Onkyo 5010, pack 5.0 jamo d6, 2 kef 3001 front hight, svs pb12 +, Zappiti player mini 4K sur alim linéaire, panasonic bdp460, Antimode 8033 , nas synology ds214 play, le tout dans petite salle dédié.
fredz1432
Membre HCFR
Membre HCFR
 
Messages: 3841
Inscription: 04 Fév 2011 10:13
Localisation: honfleur
  • offline

Message » 30 Jan 2016 23:58

fredz1432 a écrit:Ça reste assez rare chez yam....mais comme tout électronique ça peut arriver..,tu avais fait une mise à jour juste avant que ça arrive ?


non justement je n'ai pas fait de mise à jour...c'est ça qui me trouble ! C'est vrai que je suis très surpris de cette panne chez yam...
maitrethx
 
Messages: 126
Inscription: 08 Jan 2015 10:51
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message