Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 21 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

LFE sur Rotel 1066

Message » 03 Mai 2003 19:39

Ninipc a écrit:
d'accord par contre ca prend en compte la fréquence de coupure non?


oui, tout a fait.

Si par exemple en DD, t'es en LARGE pour les frontales, SMALL le reste, caisson sur YES, les basses des frontales en dessous de la fréquence de coupure seront tout de même renvoyées vers le caisson?


Si le réglage est sur "MAX" alors oui.
ajds
 
Messages: 10779
Inscription: 02 Fév 2000 2:00
Localisation: Région Parisienne
  • offline

Annonce

Message par Google » 03 Mai 2003 19:39

Publicite

 
Encart supprimé pour les membres HCFR

Message » 03 Mai 2003 19:49

ca y est j'ai pigé, j'inversais bien, donc :D
Ninipc
 
Messages: 1158
Inscription: 10 Sep 2001 2:00
Localisation: Lyon
  • offline

Message » 03 Mai 2003 20:17

Non, uniquement en stéréo. Pour les modes DD,DTS, DPL-II, DSP, le réglage YES/MAX du sub a toujours été actif.


Ah je croyais que c'était dans tous les cas. C'était finallement encore moins grave que ce que je pensais :lol:

Parce que toujours d'après le manuel, en SMALL les enceintes coupent a 100Hz, donc imaginons un crossover a 60Hz. Entre 100 et 60Hz, les basses sont renvoyées vers les frontales, et en dessous de 60Hz toutes les basses vont vers le caisson


J'espère bien que ce coup-ci, ce que tu dis est vraiment faux !
A mon avis, y a pas de coupure imposée à 100 Hz dans le RSP-1066, c'est toi qui définit ta fréquence de coupure (crossover) dans le setup et ça s'applique à toutes les enceintes déclarées en small. Donc (après l'explication d'Ajds), il faut comprendre que tout ce qui est en dessous de 60 Hz (si tu as réglé la fréquence de coupure à 60 Hz) part vers les enceintes déclarées larges et le caisson, et tout ce qui est au dessus de 60 Hz est restitué par l'enceinte small.

Laurent
LaurentG
 
Messages: 4873
Inscription: 31 Aoû 1999 2:00
  • offline

Message » 03 Mai 2003 20:18

Et puis pour la fréquence de 100 Hz, peut-être que tu confonds avec le bass management spécifique effectué sur l'entrée 5.1 afin d'enrichir l'entrée .1.

Laurent
LaurentG
 
Messages: 4873
Inscription: 31 Aoû 1999 2:00
  • offline

Message » 03 Mai 2003 20:34

nan, je pense qu'il confonds avec le réglage CROSSOVER=OFF.

Dans ce mode bien particulier, toutes les enceintes déclarées en small sont coupées à 100Hz et un signal sommé large bande est envoyé au Sub.

Si CROSSOVER est à autre chose que OFF, disons 60 Hz, alors les enceintes small sont coupées à 60 Hz avec un filtre passe haut de 12 dB/octave et le sub recoit le signal de l'enceinte correspondante avec le filtre passe-bas correspondant (même fréquence de coupure) mais à 24 dB/octave.
ajds
 
Messages: 10779
Inscription: 02 Fév 2000 2:00
Localisation: Région Parisienne
  • offline

Message » 03 Mai 2003 22:58

exact j'ai relu la doc en fait j'ai tout mélangé avec ce que j'ai lu dans la faq, j'ai lu trop de trucs ces derniers jours :cry:
Heureusement, AJDS est là :wink:
Ninipc
 
Messages: 1158
Inscription: 10 Sep 2001 2:00
Localisation: Lyon
  • offline

Message » 04 Mai 2003 9:03

Ninipc a écrit:En LFE THX il coupe tout le monde a 80Hz
En "LFE-THX" + "FIXED-THX" uniquement!

En "LFE-THX" + crossover "VARIABLE" + toutes les enceintes en "LARGE", SEUL le canal ".1 LFE" est présent sur "SW" ampli chez DENON!

:wink:
Avatar de l’utilisateur
buss
Membre HCFR
Membre HCFR
 
Messages: 7486
Inscription: 31 Aoû 2002 23:12
Localisation: France
  • offline

Message » 05 Mai 2003 13:32

merci à tous pour vos reponses!
C'est un topic epineux apparemment...
Derniere question: tout configuré en large mon processeur envoie uniquement le 0.1 LFE vers le caisson (c'est ce que je veux).
dans ce cas comment regler la frequence sur le caisson?
Au max sur 170hz pour etre sur que tout ce qui est encodé sur le canal LFE sera retranscrit?
ou sur 60/80hz ?

merci de partager vos experiences
minos
 
Messages: 34
Inscription: 31 Mar 2003 12:21
  • offline

Message » 05 Mai 2003 15:10

minos a écrit:Au max sur 170hz pour etre sur que tout ce qui est encodé sur le canal LFE sera retranscrit?
ou sur 60/80hz ?
Sachant que le ".1" (<120Hz) est présent, je ne vois pas la raison de le "rogner", crossover au maxi sur le sub, mieux, l'idéal serait une entrée "LFE" ou directe qui ne passe pas par la coupure.

:wink:
Avatar de l’utilisateur
buss
Membre HCFR
Membre HCFR
 
Messages: 7486
Inscription: 31 Aoû 2002 23:12
Localisation: France
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message