Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Alain Dupuis, Music et ciné et 2 invités

Discussion sur les préamplis décodeurs HomeCinéma

amateur de lexicon ?!?! (partagez vos experiences)

Message » 13 Juin 2017 16:41

brugam a écrit:oui, quelques séances de psychothérapie pour te ramener à la raison..... :zen:

:wink:

malheureusement c est par obligation :cry:
le reglage du volume devient de plus en plus difficile.Et je n' ai pas reussi a le faire reparer.

J envisage un Emotiva xmc-1 . Bon choix ou pas ?
outlaw
 
Messages: 561
Inscription: 11 Juin 2005 19:44
Localisation: Orléans
  • offline

Annonce

Message par Google » 13 Juin 2017 16:41

Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Juin 2017 12:20

outlaw a écrit:
brugam a écrit:oui, quelques séances de psychothérapie pour te ramener à la raison..... :zen:

:wink:

malheureusement c est par obligation :cry:
le reglage du volume devient de plus en plus difficile.Et je n' ai pas reussi a le faire reparer.

J envisage un Emotiva xmc-1 . Bon choix ou pas ?



Ça dépend de ton budget et de ton utilisation
après un MC 12, je serai tenté de dire Trinnov, Lyngdorf, Storm
maintenant en rapport Q/P je préfère un Yamaha à un EMotiva, mais bon

Sinon j'ai un client passé sur Trinnov qui vend un CLassé SSP800 en parfait état et pas cher.

La configuration dans mon profil


Parce qu'il y a une vie après le travail :)
j'ai basculé dans le Haut-Rendement et un mix de solutions issues du monde pro, un ampli par HP, filtrage actif, un switch audiophile sans perte afin de garder les mêmes enceintes L/R en hifi et multicanal.
lolo77
Pro-Commercant.
Pro-Commercant.
 
Messages: 2356
Inscription: 05 Nov 2002 19:57
Localisation: FRANCE /IDF

Message » 06 Déc 2017 21:37

Quelqu' un à vu la sortie de nouveaux lexicon ?
lexicon10
 
Messages: 31
Inscription: 30 Jan 2016 14:38
  • offline

Message » 06 Déc 2017 23:54

tonton flingueur
 
Messages: 2059
Inscription: 31 Oct 2011 13:37
  • offline

Message » 07 Déc 2017 2:44

Je resume, deux intégrées RV6 et RV9 plus un preamp MC10, tous dérivés des Arcam equivalents (même groupe) et un peu plus chers, les prix debuteront autour de 5000€.
Comme ces Arcam ont mauvaise presse, du coup ces Lexicon ne devraient pas casser la baraque.
Fonctions dans la norme, gestion Atmos et DTS:X avec 11 canaux au maxi (7.1.4), seule difference entre RV6 et RV9 au niveau de la puissance des 9 amplis, bref rien de tres cool :ko:

La configuration dans mon profil


Son 9.2.4 (proc. 7.1.4): Marantz 7009 + Lexicon CX-7 / Monitor Audio Gold GX (300+C350+S12+S2+S2) [9 bas dont 4 surrounds] + moniteurs Bose 101 [4 hauts] / Klipsch R 115 + Sydney AR12
Video UHD: Panasonic UB700 + Epson 9300
(Détails de ma pièce dédiée)
Avatar de l’utilisateur
pasender
Staff Relations PROs
Staff Relations PROs
 
Messages: 3465
Inscription: 01 Avr 2004 10:41
Localisation: 91
  • offline

Message » 07 Déc 2017 5:55

outlaw a écrit:
brugam a écrit:oui, quelques séances de psychothérapie pour te ramener à la raison..... :zen:

:wink:

malheureusement c est par obligation :cry:
le reglage du volume devient de plus en plus difficile.Et je n' ai pas reussi a le faire reparer.

J envisage un Emotiva xmc-1 . Bon choix ou pas ?


Bonjour

Souvent avec l'age les faut-contacts électrique/électroniques se multipli .
pour remettre cela à neuf , pas besoin de changer quoi se soit .
je noie le potard ou autre , de produit : KF F2 spécial contact
http://www.conrad.fr/ce/fr/product/0652 ... tacts-1001
aucun risque , même sous tension ( je préfère sans tension !)
je l’actionne pour que le produit face son effet , quitte à renouveler l’opération plusieurs fois et à force cela revient nickel .

et pourquoi pas , quitte à faire les choses bien comme il faut , démonter :
les interconnexions (en les repérant + photos)
nettoyer les pistes avec une gomme
mettre du produit à bloc avant remontage partout où cela peut servir .
pour le petit coup de propre ( non indispensable ) un petit coup "d'air sec".
attention l'air sec en bombe , cela peut abimer les composants si cela sort liquide et glacial ,
pour rappel : penser à mettre de la distance entre la bombe et le support et surtout bouger le moins possible la bombe
vous aller voir comment vos électroniques vont rechanter .
j'ai fait cela sur mes Meridian ( 861v4 + 800v3 ), qui m'ont bien remercier :ohmg:

La configuration dans mon profil


pourquoi faire compliqué , quant on peut faire simple ?
thermique85
Membre HCFR
Membre HCFR
 
Messages: 1744
Inscription: 17 Nov 2007 16:17
Localisation: Pas loin de la plage en Vendée

Message » 04 Jan 2018 23:16

bonjour et bonne année à tous les amateurs de Lexicon :D

je viens de rentrer de 15 jours de congés, et avait coupé l’électricité de mon install hifi-hc.
l'interrupteur d'alimentation à l'arrière de mon MC12 était resté sur ON (comme toujours)
en remettant l'électricité, mon MC12 ne démarrait plus; manipulation de l'inter, changement de cordon d'alim, etc; tjs rien
mais pas plus de temps pour regarder davantage. bref
mais quelques heures plus tard, en repassant devant, il était en veille ! l'inter était resté sur ON
je le sors de veille, et tout est ok.

je soupçonne un souci d'alim... mais si quelqu'un a déjà eu le problème et pourrait me renseigner.
merci
dodoche1
 
Messages: 180
Inscription: 19 Juil 2007 13:17
  • offline

Message » 05 Jan 2018 0:05

dodoche1 a écrit:bonjour et bonne année à tous les amateurs de Lexicon :D

je viens de rentrer de 15 jours de congés, et avait coupé l’électricité de mon install hifi-hc.
l'interrupteur d'alimentation à l'arrière de mon MC12 était resté sur ON (comme toujours)
en remettant l'électricité, mon MC12 ne démarrait plus; manipulation de l'inter, changement de cordon d'alim, etc; tjs rien
mais pas plus de temps pour regarder davantage. bref
mais quelques heures plus tard, en repassant devant, il était en veille ! l'inter était resté sur ON
je le sors de veille, et tout est ok.

je soupçonne un souci d'alim... mais si quelqu'un a déjà eu le problème et pourrait me renseigner.
merci


Hello,

Je ne suis pas spécialiste, mais ça sent un soucis sur l'alim, un condo, quand il n'y pas plus de jus, il se vide et à la remise du courant, il lui faut un certain temps pour "redémarrer".

Il me semble que c'est soucis sur le Lex. En tout cas, mon Sdp 40 (l'équivalent du MC12, mais chez JBL) m'avait fait le coup.

A voir avec un spécialiste s'il passe par là.

Victor

La configuration dans mon profil


5 Yamaha HS50M,Caisson MAGNAT Sub 301a,Nakamichi AV1,Samsung bdj7500,PCHC ,NAS Syno, TV 40" Samsung, projo BenQ W1070,écran 2M.
Mon ancien pseudo c'était speedvic !
http://www.digital16-9.com/install/c204 ... 249fb.html
theghost
Membre HCFR
Membre HCFR
 
Messages: 731
Inscription: 23 Nov 2009 0:38
Localisation: Guyancourt-YVELINES
  • offline

Message » 05 Jan 2018 22:14

J ai bien peur que cela soit l alimentation . Un pote a eu se souci avec sont mc 12.
lexicon10
 
Messages: 31
Inscription: 30 Jan 2016 14:38
  • offline

Message » 06 Jan 2018 13:05

J'avais fait changer l'alim de mon MC12 suite à une surtension due à un orage ... pas donné l'affaire .....
Marsupilami
 
Messages: 5923
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Message » 06 Jan 2018 13:14

merci pour vos réponses :wink:
vous connaissez un site web où on peut en acheter une ?
(il faut que je regarde plus haut dans la topic, me semble avoir vu un nouveau fournisseur....)
dodoche1
 
Messages: 180
Inscription: 19 Juil 2007 13:17
  • offline

Message » 06 Jan 2018 13:15

Marsupilami a écrit:J'avais fait changer l'alim de mon MC12 suite à une surtension due à un orage ... pas donné l'affaire .....

cad ? (mais j'ai peur....)
dodoche1
 
Messages: 180
Inscription: 19 Juil 2007 13:17
  • offline

Message » 06 Jan 2018 13:20

Hello,

A voir peut être par un électronicien, il pourra peut être la réparer.

Suivant ce qu'à l'alim, ça peut être sauvé.

Dernièrement, c'est mon préamp Nakamichi qui m'a causé soucis. Il ne s'allumait plus. C'était un condo hs.
Depuis il tourne impec

Victor

La configuration dans mon profil


5 Yamaha HS50M,Caisson MAGNAT Sub 301a,Nakamichi AV1,Samsung bdj7500,PCHC ,NAS Syno, TV 40" Samsung, projo BenQ W1070,écran 2M.
Mon ancien pseudo c'était speedvic !
http://www.digital16-9.com/install/c204 ... 249fb.html
theghost
Membre HCFR
Membre HCFR
 
Messages: 731
Inscription: 23 Nov 2009 0:38
Localisation: Guyancourt-YVELINES
  • offline

Message » 06 Jan 2018 14:09

Salut dodoche1 ,J ai eu un souci avec l alim de mon RV8 je l ai fait réparé dans le 77 car je ne trouvais pas d alim neuve . Le gars est très sérieux,au final 2 condos 1 transistor et il est reparti pour plusieurs années. :bravo:
lexicon10
 
Messages: 31
Inscription: 30 Jan 2016 14:38
  • offline

Message » 06 Jan 2018 14:12

dodoche1 a écrit:
Marsupilami a écrit:J'avais fait changer l'alim de mon MC12 suite à une surtension due à un orage ... pas donné l'affaire .....

cad ? (mais j'ai peur....)


375€ HT de pièce.
J'avais fait jouer mon assurance par contre.
cdt
Marsupilami
 
Messages: 5923
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline



Retourner vers Préamplis Décodeurs HomeCinéma

 
  • Articles en relation
    Dernier message