Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: mouchli et 8 invités

Toutes les solutions de traitement du signal : différentes méthodes, matériel et logiciel, mise en œuvre...

Antimode 8033

Message » 22 Déc 2009 9:06

nicolast a écrit:@FatAgnus : Super, je suis content pour toi que tu l'ais reçu aussi vite: ça au moins c'est du service! Tu sais que tu peut faire de la calibration multipoint avec? Il le conseille d'ailleurs dan le mode d'emploi, pour élargir la zone d'écoute. Tiens nous au courant des écoutes avec/sans (il y a un bouton bypass sur l'antimode), et envoie nous des petit graphs REW avec et sans... Profites bien!



très intéressant ce produit, à suivre avec beaucoup d'intérêt.
Il ne fera jamais le boulot d'un SMS ou d'un AS-EQ1 mais il peut certainement lisser une courbe et suffire aux moins exigeants dont je fais partis

Peut-on avoir un retour sur la calibration multipoint?

Pour connaitre l'apport de cette fonction, pour voir si ça apporte réellement quelque-chose

Merci d'avance
JD
jd.red
 
Messages: 1756
Inscription Forum: 16 Mar 2006 23:16
Localisation: niort
  • offline

Annonce

Message par Google » 22 Déc 2009 9:06

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 22 Déc 2009 11:25

L'ai commandé.
Et même si il ne fait que 80% de ce que ferait un sms ou un as-eq1 ça m'ira parfaitement.
D'ailleurs, dans toute salle non traitée acoustiquement chaque sub DEVRAIT être piloté par un tel appareil...sous peine de discréditer tout le reste de la chaîne son!
(ça m'a toujours fait marrer de lire des CR de sub non égalisés et qui sont biensûr dépourvus de trainage...)
seb8
 
Messages: 1308
Inscription Forum: 05 Oct 2003 2:43
  • offline

Message » 22 Déc 2009 12:05

seb8 a écrit:L'ai commandé.
Et même si il ne fait que 80% de ce que ferait un sms ou un as-eq1 ça m'ira parfaitement.
D'ailleurs, dans toute salle non traitée acoustiquement chaque sub DEVRAIT être piloté par un tel appareil...sous peine de discréditer tout le reste de la chaîne son!
(ça m'a toujours fait marrer de lire des CR de sub non égalisés et qui sont biensûr dépourvus de trainage...)



+1 :D
jd.red
 
Messages: 1756
Inscription Forum: 16 Mar 2006 23:16
Localisation: niort
  • offline

Message » 22 Déc 2009 12:43

En plus, suis prêt à parier que d'ici 3 ans les fonctions d'un Anti-mode/sms/as-eq1 seront intégrées à tout ampli HC de moyen de gamme...

Ce sera assez dur de revendre un as-eq1...
seb8
 
Messages: 1308
Inscription Forum: 05 Oct 2003 2:43
  • offline

Message » 26 Déc 2009 17:14

Bon ben voilà, commandé le 21 à 21h, reçu jeudi car n'étais pas là lorsque UPS est passé le 23 à 11h45...plutôt rapide!
Viens de finir la calibration...qui répond à toutes mes attentes :D 8)
Etant équipé d'un ampli AV avec des fonctions de calibration automatiques avancées (onkyo 876), une partie du boulot était déjà faite, mais pas suffisante.
Je branche donc l'anti mode après avoir lu la notice et lance une calibration pour voir...Là, tout se met à vibrer, le sub à se déplacer (malgré une baisse de volume préalable). Je lance une 2ème calibration (zone étendue) puis recalibre l'onkyo et teste...pas terroche: des vibrations absentes avec le seul calibrage par l'onkyo sont apparues :o :-? :(
Je prévois donc la matinée pour faire des essais. D'abord je diminue plus franchement le niveau du sub (env 2/10) et relance une calibration pour rechercher et éliminer tout élément amovible dans la pièce, rentrant en résonance pendant la procédure...

Je lance enfin une vraie calibration par l'antimode (2 sites) en ayant préalablement:
1) fixé le micro de l'antimode à celui de l'onkyo sur un trépied photo.
2) marqué précisément les positions de mesures (3 sur l'onkyo dont 2 communes avec l'antimode)

Ces précautions pour faire coopérer les 2 systèmes de calibrations plutôt que de risquer de les faire s'affronter!


Je teste avec des morceaux connus et regorgeant de basses: CD Legend Bob Marley, CD Yello, DVD de "complots" avec Mel Gibson à 28' et 1h41'...Plus rein à voir, c'est parfait! Suis vraiment content de ce petit appareil :D 8)

Donc oui je suis parfaitement satisfait mais non je ne vais pas réaliser de courbes au sonomètre (avant/après)...c'est justement pour ça que j'ai acheté cet appareil :wink:
seb8
 
Messages: 1308
Inscription Forum: 05 Oct 2003 2:43
  • offline

Message » 28 Déc 2009 9:07

Bonjour,
Retour intéressant.
Perso, je n'ai pas d'ampli HC type Onkyo devant donc pas de près-calibration
J'ai un PC avec une carte son qui me sert de pré amp et un ampli de puissance ensuite.
Penses-tu que je vais obtenir un résultat intéressant?

Merci d'avance
JD
jd.red
 
Messages: 1756
Inscription Forum: 16 Mar 2006 23:16
Localisation: niort
  • offline

Message » 28 Déc 2009 15:42

C'est certain que la différence, dans ton cas sera encore plus évidente, je dirais même nécessaire!
Bonne réflexion... :wink:
seb8
 
Messages: 1308
Inscription Forum: 05 Oct 2003 2:43
  • offline

Message » 28 Déc 2009 16:00

Oui c'est en gros un système du même type (PCHC-Enceinte de monitoring active) et l'anti-mode a fait son job, si ta des creux/bosse au niveaux de l'infra dans ta pièce c'est un bon investissement, comme j'ai dit quelque post avant, je regrette pas, c'est propre.
FatAgnus
 
Messages: 537
Inscription Forum: 23 Nov 2005 23:45
Localisation: Allier (03)
  • offline

Message » 29 Déc 2009 7:22

Bonjour,
merci pour les retours,
Je change de caisson en Avril, je verrai pour l'anti-mode à ce moment là.

JD
jd.red
 
Messages: 1756
Inscription Forum: 16 Mar 2006 23:16
Localisation: niort
  • offline

Message » 29 Déc 2009 21:03

Slt,

Je vous fais part de mon expérience, à chaud.

J'ai reçu l'antimode aujourd'hui par courrier. La boîte est en bon état et bien fermée. A l'ouverture, je prends l'appareil en main et je me rends compte que les faces avant et arrière sont branlantes : une vis de la face avant est vissée de travers et pas à fond, la tête est endommagée, pour la face arrière il n'y a qu'une vis :roll:

Bon je me dis qu'il faut tester quand même. Je branche tout selon le mode d'emploi, on peut vraiment pas se tromper. Je descends le volume du sub sur 2/10 et je mets l'antimode sur ON : gros pop dans le sub et du bruit de fond.

Je lance la calibration et l'appareil fait son job, lance 4 salves de fréquences glissantes et puis est prêt. Malgré le fait que le volume est vraiment très bas, il y a du bruit de fond et en mettant la main sur la membrane du sub on la sent vibrer alors qu'auncun signal n'est envoyé par l'ampli :o

Je mets un cd musical pour écouter le résultat : il faut remonter le volume pour entendre le sub, preuve donc que le bruit de fond n'est pas produit par un volume très élevé. La correction apportée est cependant convaincante, le grave est propre et sans traînage.

Allumer ou éteindre l'antimode envoir un gros pop grave qui tue, assez étonnant :o

Bon j'imagine que j'ai été mal servi et je viens d'envoyer un mail au support pour signaler ces ennuis. Wait & see ...
(m)
 
Messages: 779
Inscription Forum: 29 Mai 2004 19:38
Localisation: A environ 384 400 kilomètres de la lune
  • offline

Message » 29 Déc 2009 21:54

Pour info, j'ai aussi un bruit de fond avec mon SMS-1, tout comme un "pop" si j'allume ou éteint mes blocs.

Une histoire de masse qq part surement.
Ptisik
 
Messages: 5613
Inscription Forum: 18 Mai 2001 2:00
Localisation: Là où la température est en bleu à la météo !
  • offline

Message » 29 Déc 2009 22:32

Personnellement j'éteins toujours mes caissons avant l'antimode, et j'allume l'antimode avant mes caissons, par contre jamais eu de problème de bruit de fond.
FatAgnus
 
Messages: 537
Inscription Forum: 23 Nov 2005 23:45
Localisation: Allier (03)
  • offline

Message » 30 Déc 2009 8:56

Slt,

Merci de vos témoignages. Hier soir comme ça me turlupinait, j'ai rallumé le bignou pour refaire un test, et j'ai remarqué qu'en faisant bouger le câble line in le bruit de fond disparaissait. Je pense donc que mon câble doit être responsable, je le change aujourd'hui par un tout neuf histoire de ne pas rester sur une mauvaise impression.

Par contre pour ces problèmes d'assemblage-finition du produit, là je ne peux que constater :roll:
(m)
 
Messages: 779
Inscription Forum: 29 Mai 2004 19:38
Localisation: A environ 384 400 kilomètres de la lune
  • offline

Message » 30 Déc 2009 12:41

Pas de problème de finition chez moi, je trouvais même que pour une finition "cheap" (le b) c'était assez fort: du métal et joli, sans fioritures!
Concernant les branchements/câbles les subs actifs et leur grosse amplification y sont très sensibles.
Pour ma part, l'anti-mode est toujours sur on mais est lui aussi branché sur un rail multi-prise maître-esclave (l'anti-mode est donc automatiquement enclanché/déclanché lorsque j'allume ou éteins l'interrupteur principal de l'onkyo)
seb8
 
Messages: 1308
Inscription Forum: 05 Oct 2003 2:43
  • offline

Message » 30 Déc 2009 12:51

Et pour les "plop" actionner tout interrupteur crée de minis parasites aussitôt amplifié par le caisson et son gros ampli "en prise directe" c'est donc normal mais pas forcément bon...donc perso je limite ces parasites en laissant l'anti-mode sur "on" en permanence (enfin, seulement dès que le caisson est lui aussi en fonction!) ou en le mettant en by-pass pour tester son efficacité.
seb8
 
Messages: 1308
Inscription Forum: 05 Oct 2003 2:43
  • offline


Retourner vers Correction active et logiciels de mesure

 
  • Articles en relation
    Dernier message