Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Toutes les solutions de traitement du signal : différentes méthodes, matériel et logiciel, mise en œuvre...

Antimode 8033

Message » 02 Jan 2010 9:31

Voila, apres avoir lu tous les sites sur internet, j'ai étét convaincu et j'ai commandé le 8033C

C'est pour dompter un omega 380 dans ma piece qui fait 9 X 4.5 .

Je le recois normalement lundi.
captain
 
Messages: 4867
Inscription Forum: 28 Mar 2003 12:03
Localisation: Hauts de France :-)
  • offline

Annonce

Message par Google » 02 Jan 2010 9:31

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 04 Jan 2010 12:35

Slt,

Suite de mes petits soucis après réception du 8033B.

Après avoir envoyé un email au service technique dspeaker, je reçois une réponse le lendemain qui dit en substance "ah bon c'est inacceptable qu'il manque une vis, quelle est votre suggestion ?" :o "C'est normal qu'il y ait un pop à l'allumage et à l'extinction - soit vous laissez tout le temps allumé, soit vous éteignez le caisson avant le 8033 - pour le bruit de fond c'est probablement une boucle de masse, vous devez lire la littérature conséquente sur le sujet sur le net" :roll: Ouah, ça c'est du support.

Bon, je demande quelle est la dimension des vis : M3x6. Je m'en procure 2, j'essaie tant bien que mal de retirer la vis dont la tête est foutue : elle ressort d'environ 1 ou 2 mm de la face et elle est disposée de travers. Je vous dis pas le travail pour ne pas ruiner la face avant :evil: Après avoir repassé un taraud et remis toutes les vis de manière correcte, le PCB est enfin correctement maintenu. La face arrière qui ne tenait qu'avec une vis avait tendance à descendre un peu et toucher la fiche rca, ce qui provoquait le bruit de fond. Le support me signale aussi que sur les faces des séries C les trous pour les prises RCA sont plus larges afin d'éviter ces désagréments, ça me fait une belle jambe.

Bon, maintenant tout à l'air correct, reste juste un pop lorsqu'on manipule le switch "on/off" mais il est moins violent que celui qui avait avant. Donc je suis le conseil de le laisser allumé en permanence.

Sinon l'apport du produit sur le son du caisson est significatif. Un grave plus sec avec plus d'impact et qui descend toujours aussi bas. J'ai testé le boost à 25 et 35 Hz mais c'est too much pour moi.
(m)
 
Messages: 779
Inscription Forum: 29 Mai 2004 19:38
Localisation: A environ 384 400 kilomètres de la lune
  • offline

Message » 04 Jan 2010 15:42

@(m) : c'est quoi ton caisson? Quelle est la surface de ta pièce? le caisson est placé où ? Pour le POP dans le HP du caisson sur le ON/OFF, beaucoup d'EQ font cela. J'ai le même pb avec un BFD DSP1124...
nicolast
 
Messages: 584
Inscription Forum: 10 Nov 2008 22:48
Localisation: paris
  • offline

Message » 04 Jan 2010 16:00

Ca y est , je l'ai recu ! D'ailleurs chapeau pour l'envoi , commandé le 31/12 a 13 h , le 1er etait ferie, le 2 et 3 etait WE , recu le 4 matin !

Je l'ai testé ce midi en vitesse , ca marche nickel ! , mon omega 380 est plus puissant dans les basses frequences , et aussi moins "trainant" .
Je l'ai teste avec le BR 10.000 , l'attaque des mamouths au debut du film. C'est impressionnant !

Je peux vous dire qu'il n'y a pas d'effet placebo, il y a un vrai "nettoyage" des frequences , avec des basses plus franches. Et puis, on se pose pas trop de question, on branche , on calibre, on sait pas ce qu'il fait , mais ca marche... :wink:

p/s : je pense que le resultat est flagrant avec des gros caisson ( comme l'omega 380) , mais je ne sais pas ce que ca donnerait avec des petits caissons. :roll:
captain
 
Messages: 4867
Inscription Forum: 28 Mar 2003 12:03
Localisation: Hauts de France :-)
  • offline

Message » 04 Jan 2010 16:05

(m) a écrit:Slt,

Suite de mes petits soucis après réception du 8033B.

Après avoir envoyé un email au service technique dspeaker, je reçois une réponse le lendemain qui dit en substance "ah bon c'est inacceptable qu'il manque une vis, quelle est votre suggestion ?" :o "C'est normal qu'il y ait un pop à l'allumage et à l'extinction - soit vous laissez tout le temps allumé, soit vous éteignez le caisson avant le 8033 - pour le bruit de fond c'est probablement une boucle de masse, vous devez lire la littérature conséquente sur le sujet sur le net" :roll: Ouah, ça c'est du support.

Bon, je demande quelle est la dimension des vis : M3x6. Je m'en procure 2, j'essaie tant bien que mal de retirer la vis dont la tête est foutue : elle ressort d'environ 1 ou 2 mm de la face et elle est disposée de travers. Je vous dis pas le travail pour ne pas ruiner la face avant :evil: Après avoir repassé un taraud et remis toutes les vis de manière correcte, le PCB est enfin correctement maintenu. La face arrière qui ne tenait qu'avec une vis avait tendance à descendre un peu et toucher la fiche rca, ce qui provoquait le bruit de fond. Le support me signale aussi que sur les faces des séries C les trous pour les prises RCA sont plus larges afin d'éviter ces désagréments, ça me fait une belle jambe.

Bon, maintenant tout à l'air correct, reste juste un pop lorsqu'on manipule le switch "on/off" mais il est moins violent que celui qui avait avant. Donc je suis le conseil de le laisser allumé en permanence.

Sinon l'apport du produit sur le son du caisson est significatif. Un grave plus sec avec plus d'impact et qui descend toujours aussi bas. J'ai testé le boost à 25 et 35 Hz mais c'est too much pour moi.



C'est bizarre que tu aies eu un petit probleme de fabrication...Enfin, si ce n'est qu'une petite vis a remplacer, ce n'est pas bien grave...
Pour la boucle de masse , le mien a fait cela aussi, mais des que j'ai touché la prise d'alimentation derriere l'appareil , c'est parti !...
Pour le plop, c'est normal...
captain
 
Messages: 4867
Inscription Forum: 28 Mar 2003 12:03
Localisation: Hauts de France :-)
  • offline

Message » 04 Jan 2010 17:15

nicolast a écrit:@(m) : c'est quoi ton caisson? Quelle est la surface de ta pièce? le caisson est placé où ? Pour le POP dans le HP du caisson sur le ON/OFF, beaucoup d'EQ font cela. J'ai le même pb avec un BFD DSP1124...


Mon caisson c'est un AudioPro Avantek dont j'ai cassé le hp après seulement quelques moi et je l'ai remplacé par un MTX Thunder 5104. Il marche comme ça depuis environ 10 ans maintenant, j'ai jamais eu envie de le changer :mdr:

captain a écrit:C'est bizarre que tu aies eu un petit probleme de fabrication...Enfin, si ce n'est qu'une petite vis a remplacer, ce n'est pas bien grave...
Pour la boucle de masse , le mien a fait cela aussi, mais des que j'ai touché la prise d'alimentation derriere l'appareil , c'est parti !...
Pour le plop, c'est normal...


Ben oué, c'est bien la première fois qu'on me livre un appareil mal assemblé, fallait bien que ça arrive un jour. Si en plus il était HS, là je le remballais, mais bon là ça à l'air d'être OK 8)
(m)
 
Messages: 779
Inscription Forum: 29 Mai 2004 19:38
Localisation: A environ 384 400 kilomètres de la lune
  • offline

Message » 05 Jan 2010 21:25

pour votre info , la capsule du micro est celle du berinhger ECM8000. Une reference !
captain
 
Messages: 4867
Inscription Forum: 28 Mar 2003 12:03
Localisation: Hauts de France :-)
  • offline

Message » 05 Jan 2010 22:01

oooohhh pas mal... Comment le sais-tu?
nicolast
 
Messages: 584
Inscription Forum: 10 Nov 2008 22:48
Localisation: paris
  • offline

Message » 05 Jan 2010 23:17

Sur le long post concernant l'antimode sur le forum AVSforum, il y a un concepteur de l'antimode qui intervient regulierement , son pseudo TEL79 . C'est lui qui donne cette info. :wink:
http://www.avsforum.com/avs-vb/showthre ... 464&page=5

Post n° 146

Le post N°114 est aussi tres interressant, il donne les avantages et desavantages du 8033 par rapport au sms-1 :wink:
captain
 
Messages: 4867
Inscription Forum: 28 Mar 2003 12:03
Localisation: Hauts de France :-)
  • offline

Message » 06 Jan 2010 10:32

captain
 
Messages: 4867
Inscription Forum: 28 Mar 2003 12:03
Localisation: Hauts de France :-)
  • offline

Message » 08 Jan 2010 1:25

Merci captain pour ce 2ème lien...intéressant! :wink:
seb8
 
Messages: 1308
Inscription Forum: 05 Oct 2003 2:43
  • offline

Message » 08 Jan 2010 1:47

j'ai un préamp onkyo avec reglages audissey, pour utiliser l'anti-mode, peut on faire d'abord la calib du caisson avec l'anti-mode et ensuite du systeme complet avec l'audyssé ? je suis intéréssé pour mon omega 380 (d'ailleurs j'en cherche un second...)
Daigoro
 
Messages: 10054
Inscription Forum: 16 Mai 2003 22:57
Localisation: Le Havre
  • offline

Message » 08 Jan 2010 1:51

Oui, c'est même la seule façon de procéder sinon tu vas surcorriger.
De plus il faut marquer l'endroit des mesures pour les faire coincider (entre l'onkyo et l'anti-mode) sinon tu risques de faire s'opposer les 2 systèmes (voir ce qui m'est arrivé sur la page précédente)
seb8
 
Messages: 1308
Inscription Forum: 05 Oct 2003 2:43
  • offline

Message » 08 Jan 2010 1:55

oki merci :wink: quelle difference entre le modele B et C ?
Peut on utiliser le micro de l'antimode avec un ampli onkyo ?
Daigoro
 
Messages: 10054
Inscription Forum: 16 Mai 2003 22:57
Localisation: Le Havre
  • offline

Message » 08 Jan 2010 13:16

Je viens de vivre une grande expérience de e-commerce.
Antimode commandé sur le site (finlandais) du constructeur hier à 11h20. Je l'ai reçu ce matin à 11h20 !
Très impressionnant !
J'installe le bouzin ce week-end et je fais un petit CR.
FunkyMatsch
 
Messages: 17
Inscription Forum: 05 Jan 2010 15:36
Localisation: Saint-Cloud
  • offline


Retourner vers Correction active et logiciels de mesure

 
  • Articles en relation
    Dernier message