Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Calibration Sony VPL-VW60 dit "Amethyst"

Message » 29 Nov 2008 16:23

DTSman a écrit:J'irai voir ça mais pour le garder combien de temps? ;)
J'espère que mon prochain projo sera un LED :)


Je crois que sa plus longue "conservation" c'est > 13 mois avec un TT Nec 6pg.

Je pense également qu'il est plus raisonnable d'attendre les projos à LED car à ce moment là un HD350 d'occasion ne vaudra plus grand chose.

Alain
Dernière édition par ALBO le 02 Déc 2008 19:16, édité 1 fois.
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Annonce

Message par Google » 29 Nov 2008 16:23

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 31 Jan 2009 1:43

bonsoir a tous

actuellement devant le VW pour regler la bete j'ai quelque question :

souce HD DVD XE1 Toshiba tout les reglages sur 0

mon gamma est a 1.8 il est plat mais a 1.8 je ne sais pas pourquoi en reglage je suis a contraste 90 et luminosité 50...

j'ai aussi une question sur le dvd de mire... j'ai le tout premier qui est sortie... y en a t'il eu un autre de fait ? je dois obligatoirement prendre des mires HD ?

merci de votre aide...
-Olivier-
 
Messages: 2376
Inscription: 27 Avr 2004 18:53
Localisation: Montréal
  • offline

Message » 31 Jan 2009 16:35

J'ai laissé tombé a 1H30 hier soir... je ne comprend pas ce qui se passe... et je vous avoue que je n'y comprend pas grand chose... mon diagramme CIE est trop haut lorsque le VW60 est en couleur normale... pour avoir un triangle plus grand je suis obligé de passer en Etendu...

et pour le gamma la c'est a ni rien comprendre... il est a 1.8 au lieu d'etre a 2.2....

z'avez pas quelques tuyaux avant que je m'y recolle se soir jusqu'a pas d'heure ? ou donnez moi une corde... :mdr:

je seche deja sur quelque couleur parametrer sur le soft HCFR... REC609 ou 701 ? sRGB ? le DVD de mires que j'utilise est-il bon ? ma sonde est encore compatible avec la version 2.1 ?
(j'ai la toute premiere sonde avec les deux capteurs...)

Merci de votre aide...
-Olivier-
 
Messages: 2376
Inscription: 27 Avr 2004 18:53
Localisation: Montréal
  • offline

Message » 31 Jan 2009 19:15

Si ça peut te rassurer :
1 - A partir de 300/400h de vol ma courbe de gamma est descendue de 2.2 à 1.8 (ou 1.9 peu importe en fait). Ce phénomène est irrémédiable. Ce qui importe c'est que la courbe reste droite iris off.
2 - Pour le diagramme CIE, j'ai toujours utilisé le mode étendu. Il me permet d'avoir entre autre un bleu suffisamment dense.

Aujourd'hui j'approche les 1000h et je trouve l'image un peu "pâlichonne" (je suis resté en mode éco). J'ai presque envie de changer la lampe :-?

La configuration dans mon profil


Salle HC & Hifi 11.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 24563
Inscription: 08 Juil 2000 2:00
Localisation: Territoire de Belfort
  • offline

Message » 02 Fév 2009 12:38

merci DTSman

bon j'ai bien avancé avec ma PS3 et le VW60... j'ai laissé tombé avec le XE1 car il est vendu...

seul souci mon gamma a qui est passé de 1.8 a 1.9 en passant la correction gamma a 3... et une saturation des rouges qui est trop haute et je ne vous pas comment faire baisser se reglage...

si quelqu'un a une idée...

PS: comment fait-on pour mettre un fichier attaché ? je voulais vous poster mon .chc
-Olivier-
 
Messages: 2376
Inscription: 27 Avr 2004 18:53
Localisation: Montréal
  • offline

Message » 02 Fév 2009 15:15

-Olivier- a écrit:merci DTSman
bon j'ai bien avancé avec ma PS3 et le VW60... j'ai laissé tombé avec le XE1 car il est vendu...
seul souci mon gamma a qui est passé de 1.8 a 1.9 en passant la correction gamma a 3... et une saturation des rouges qui est trop haute et je ne vous pas comment faire baisser se reglage...
si quelqu'un a une idée...
PS: comment fait-on pour mettre un fichier attaché ? je voulais vous poster mon .chc


Pour le fichier attaché, il faut être membre.

Concernant le gamma, je pense que l'important c'est le gamma iris activé puisque c'est celui que l'on "voit" et, bien que tu ais 1.8 iris désactivé, tu devrais avoir une valeur correcte à 50 IRE iris activé.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 02 Fév 2009 15:17

DTSman a écrit:Aujourd'hui j'approche les 1000h et je trouve l'image un peu "pâlichonne" (je suis resté en mode éco). J'ai presque envie de changer la lampe :-?


N'envisages tu pas de passer en mode haut avant de changer de lampe ?

A 300 € la loupiote ça fait mal.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 02 Fév 2009 17:42

Merci Albo ! je vais voir avec le soft fournie avec le VW60... pour la saturation rouge tu n'as pas une idée ?
-Olivier-
 
Messages: 2376
Inscription: 27 Avr 2004 18:53
Localisation: Montréal
  • offline

Message » 02 Fév 2009 19:49

-Olivier- a écrit:Merci Albo ! je vais voir avec le soft fournie avec le VW60... pour la saturation rouge tu n'as pas une idée ?


Si tu es en mode étendu; il booste le vert mais également le rouge.

Sinon, une correction n'est possible qu'avec le RCP en réduisant la couleur du rouge.

Le RCP permet de bien améliorer les saturations.

Réglages proposés
Image

Je ne suis par arrivé à une bonne linéarité du vert mais les courbes tiennent maintenant dans +/- 5%

On le voit bien sur le relevé des saturations (je n'ai réglé que le vert sur cet exemple)
Image
Alors qu'avant réglage le vert est assez linéaire
Image

Impact sur la teinte
RCP jaune et vert 0
Image
RCP jaune et vert -50 sur couleur et teinte
Image

Mais, je ne maitrise pas encore tous les réglages et en particulier celui de plage.

Edit 1: Un mauvais réglage se voit instantanément sur mire ; ici le rouge.

Image

Et un lien

viewtopic.php?f=1130&t=29891661

C'est un peu le binz, il faudrait que je regroupe tout ça.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 02 Fév 2009 21:32

ALBO a écrit:
DTSman a écrit:Aujourd'hui j'approche les 1000h et je trouve l'image un peu "pâlichonne" (je suis resté en mode éco). J'ai presque envie de changer la lampe :-?


N'envisages tu pas de passer en mode haut avant de changer de lampe ?

A 300 € la loupiote ça fait mal.

Alain


Oui je vais biensur tester ce mode d'autant que je n'ai pas encore de lampe neuve sous le coude ;)

Ces derniers jours je me suis refais Lord Of The Ring Ed Special Ep 1 & 2 et j'ai trouvé l'image plus "palichone" que dans mes souvenirs et pourtant ce film possède un master de référence. Effet placebo ou pas ...

Ce qui m'énerve le plus c'est qu'une lampe neuve n'est vraiment au top que quelques centaines d'heures. :evil:

La configuration dans mon profil


Salle HC & Hifi 11.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 24563
Inscription: 08 Juil 2000 2:00
Localisation: Territoire de Belfort
  • offline

Message » 03 Fév 2009 11:52

DTSman a écrit:
ALBO a écrit:
DTSman a écrit:Aujourd'hui j'approche les 1000h et je trouve l'image un peu "pâlichonne" (je suis resté en mode éco). J'ai presque envie de changer la lampe :-?

N'envisages tu pas de passer en mode haut avant de changer de lampe ?
A 300 € la loupiote ça fait mal.
Alain

Oui je vais biensur tester ce mode d'autant que je n'ai pas encore de lampe neuve sous le coude ;)
Ces derniers jours je me suis refais Lord Of The Ring Ed Special Ep 1 & 2 et j'ai trouvé l'image plus "palichone" que dans mes souvenirs et pourtant ce film possède un master de référence. Effet placebo ou pas ...
Ce qui m'énerve le plus c'est qu'une lampe neuve n'est vraiment au top que quelques centaines d'heures. :evil:


J'ai l'impression qu'à l'usage les matrices font un noir moins profond et que le ratio de contraste baisse un peu

Perso, à > 500 heures je ne ressens pas une baisse de luminosité sensible bien qu'elle apparaisse aux mesures avec - 20% mais ma salle toute noire amenuise sans doute la différence.

Les films font aussi la différence, certains sont lumineux et pêchus et d'autres pâlichons.

Actuellement je fais des essais avec une carte son Asus Xonar HDAV1.3 qui booste également l'image mais en réglage par défaut tout est exagéré.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 03 Fév 2009 12:12

Salut Albo

la mire de gris que tu as posté plus haut elle vient d'ou ? je lis colorfact... en haut de la fenetre...
-Olivier-
 
Messages: 2376
Inscription: 27 Avr 2004 18:53
Localisation: Montréal
  • offline

Message » 03 Fév 2009 12:25

moi c'est vraiment cette histoire de Gamma qui me gonfle... il doit bien y avoir la possibilité de faire monter cette courbe... j'ai l'impression que tout est trop claire... pour preuve j'avais un gamma de 1.8 plat de chez plat j'ai juste mis gamma correction a 3 est je suis passé avec la meme courbe a 1.9...
-Olivier-
 
Messages: 2376
Inscription: 27 Avr 2004 18:53
Localisation: Montréal
  • offline

Message » 03 Fév 2009 12:35

et je vous parle pas de mon contraste ON / OFF avec iris sur auto 1 (recommandé) je suis a 1829:1
-Olivier-
 
Messages: 2376
Inscription: 27 Avr 2004 18:53
Localisation: Montréal
  • offline

Message » 03 Fév 2009 13:22

-Olivier- a écrit:Salut Albo

la mire de gris que tu as posté plus haut elle vient d'ou ? je lis colorfact... en haut de la fenetre...


Ce sont des mires Milori utilisées par Colorfacts.

Il y a tout un panel de mires très intéressantes

Je les ai téléchargée il y a longtemps mais je n'y arrive plus.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline


Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message