Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Calibration TX200/HD-XE1/PS3/DMP-BD30 et EyeOneLT/HCFR

Message » 18 Fév 2008 17:18

Ryval voici copie de ma courbe de luminance et rvb si cela peut aider...moi le résultat est super
Fichiers joints
rvb_128.jpg
rvb_128.jpg (65.56 Kio) Vu 1175 fois
lum2_150.jpg
lum2_150.jpg (69.14 Kio) Vu 1176 fois
LONGEST DAY
 
Messages: 3348
Inscription: 27 Nov 2005 0:27
Localisation: LES BONBONS (Belgium)
  • offline

Annonce

Message par Google » 18 Fév 2008 17:18

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 18 Fév 2008 17:27

tout dépend du projo..moi avec le sony je suis obligé de descendre a 2 et terminé a 1.9..a 2 tout est bien débouché (les noir sont bien noir)et a 1.9 plein de détail dans les zones claires sans que les blancs ne soit brulés
LONGEST DAY
 
Messages: 3348
Inscription: 27 Nov 2005 0:27
Localisation: LES BONBONS (Belgium)
  • offline

Message » 18 Fév 2008 18:10

Ryval a écrit:Question : Si la luminosité et le contraste sont bien réglés, les extrémités de la courbe de luminance doivent-ils être à 2.2 ?


Ama il faut calibrer avec luminosité et contraste à zéro et ne retoucher ces réglages que si tu n'arrives pas à un bon résultat.

Et, le noir est au mieux de sa forme avec une luminosité = 0
Il faut quand c'est possible éviter une luminosité > 0 car cela grise le noir.

Les réglages présents sur ce VP permettent d'arriver à un gamma de 2.2 constant mais cela ne donne pas forcément l'image la plus belle.

Je suis encore et toujours partisan de 2.4 à 2.6 à 10 IRE et 1.9 ou 2.0 à 90 IRE

Ce VP ne sait pas faire (comme tous les LCDs) du noir profond, il faut donc l'aider avec un gamma plus élevé à 10 IRE.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 19 Fév 2008 10:46

Hier soir, je me suis amusé avec ma sonde HCFR !

J'ai tout d'abord fait une série de mesures à partir des réglages obtenus avec la sonde LT, afin de vérifier si les mesures étaient les mêmes d'une sonde à l'autre.
Et il y a des différences.

Les courbes de luminance sont identiques, mais le diagramme CIE n'a rien à voir, et le graphe RVB diffère également (grosse remontée du rouge). :-?

(voir le fichier bd30LT_vu_par_HCFR.chc)

J'ai refait une calibration en partant de tous les paramètres à 0 (même la luminosité et le contraste), et les courbes auxquelles j'arrive sont dans le fichier bd30HCFR.chc.

Pour les gamma, j'ai volontairement mis une valeur vers 2.4 pour les IRE bas, afin d'éclaircir les zones sombres, selon les conseils de ALBO. Pour les valeurs d'IRE vers 90 et 100, toujours impossible de ramener la courbe vers le 2.2 :evil: .
Mon diagramme CIE n'est pas mal, à part pour le vert : comment pourrais-je corriger le vert ?

Bilan de la calibration (qui a duré plusieurs heures) : les noirs sont encore plus bouchés !!! :evil: :evil: :evil:

Je ne comprens plus...

Quand j'aurai le temps, je ramènerai la courbe pour les IRE 0 et 10 vers la valeur 2.2 pour voir ce que cela donne, mais je commence à désespérer d'arriver un jour à quelque chose... :cry:
Fichiers joints
bd30LT_vu_par_HCFR.chc
(14.21 Kio) Téléchargé 55 fois
bd30HCFR.chc
(14.21 Kio) Téléchargé 58 fois
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 19 Fév 2008 10:49

J'oubliais de mettre les réglages projecteur :

Lum : 0
Contraste : 0
Gamma (sur une base STANDARD) : -16 +6 +16 +16 +16 +16 +9 +4 +2
Temp couleur (sur une base 7500K) : -8 2 -7 0 0 -8 0 0 -13
Couleur : 0
Teinte : 0
Netteté : 6
Iris : 5
Noir : AUTO1
HDMI : Normal

Est-il normal d'avoir autant des valeurs de gamma au maximum (+16) ? Est-ce que cela ne traduit pas un réglage de luminosité ou de contraste mauvais dès le début ? :roll:
Dernière édition par Ryval le 19 Fév 2008 10:51, édité 1 fois.
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 19 Fév 2008 12:03

Ryval a écrit:J'oubliais de mettre les réglages projecteur :

Lum : 0
Contraste : 0
Gamma (sur une base STANDARD) : -16 +6 +16 +16 +16 +16 +9 +4 +2
Temp couleur (sur une base 7500K) : -8 2 -7 0 0 -8 0 0 -13
Couleur : 0
Teinte : 0
Netteté : 6
Iris : 5
Noir : AUTO1
HDMI : Normal

Est-il normal d'avoir autant des valeurs de gamma au maximum (+16) ? Est-ce que cela ne traduit pas un réglage de luminosité ou de contraste mauvais dès le début ? :roll:


Ama, c'est le -16 qui te bouche les noirs, essayes + 6

Perso je n'ai jamais été amener à faire autant que + 16 autour de 50 IRE

Et netteté 4, 5 grand maxi au risque d'un bruit vidéo.

Autres hypothèse concernant les noirs bouchés, quel est le signal de ta source HDMI normal ou élargi car si élargi et que ton VP est sur normal = noirs bouchés

As tu bien configuré le colorimètre sur HDMI normal (16-235) et si élargi 0-255.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 19 Fév 2008 12:07

ALBO a écrit:Ama, c'est le -16 qui te bouche les noirs, essayes + 6


ALBO a écrit:Autres hypothèse concernant les noirs bouchés, quel est le signal de ta source HDMI normal ou élargi car si élargi et que ton VP est sur normal = noirs bouchés

As tu bien configuré le colorimètre sur HDMI normal (16-235) et si élargi 0-255.


J'essaierai cela ce soir...

Merci ALBO, tu me redonnes courage ! :D
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 19 Fév 2008 16:11

plus tu remontes la courbe dans les faibles ire partie gauche de la courbe de luminance..et plus les noirs sont bouchés...plus tu la descend plus tu débouches les noirs...dans ton cas je me demande si 2.0 ne serais pas conseillé...mais je ne connais pas ton projo...
LONGEST DAY
 
Messages: 3348
Inscription: 27 Nov 2005 0:27
Localisation: LES BONBONS (Belgium)
  • offline

Message » 19 Fév 2008 18:44

azertyui123 a écrit:plus tu remontes la courbe dans les faibles ire partie gauche de la courbe de luminance..et plus les noirs sont bouchés...plus tu la descend plus tu débouches les noirs...dans ton cas je me demande si 2.0 ne serais pas conseillé...mais je ne connais pas ton projo...


Perso je "monte" à 2.4 à 10 IRE.

Amha, les noirs bouchés sont dûs à la première valeur de -16 car ce point de réglage est en dessous de 10 IRE et n'a pas d'incidence sur la courbe par contre il a une incidence sur le noir.

Ryval devrait d'abord vérifier si le choix du HDMI normal ou étendu est correct et remonter le -16 de la luminance à +6.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline


Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message