Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Calibration TX200/HD-XE1/PS3/DMP-BD30 et EyeOneLT/HCFR

Message » 19 Déc 2007 16:30

Bonjour,

Bon, je vais me lancer dans la calibration de mon TX200, associé à une platine HD-XE1 et à une PS3. Je n'ai pas encore la sonde, mais je me prépare !

J'essaierai de poster ici au fur et à mesure l'avancée de mes travaux, si cela peut aider les forumeurs qui ont une configuration identique à la mienne... :D

A bientôt !
Dernière édition par Ryval le 08 Fév 2008 12:00, édité 1 fois.
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Annonce

Message par Google » 19 Déc 2007 16:30

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Déc 2007 19:02

Mon trépied d'appareil photo n'est pas encore arrivé, mais j'ai réussi à bricoler un support avec une paterre réglée à hauteur d'écran et sur laquelle pendouille la sonde !

J'ai commencé la calibration du couple TX200 / HD-XE1, et après 2h30 hier et 4h aujourd'hui, j'ai bien avancé dans la calibration 8) ! J'ai réglé la luminosité, le contraste, le gamma et le RVB , je ferai un compte-rendu détaillé demain matin, avec 2 ou 3 petites choses que j'ai remarquées, et qui faciliteront peut-être les manips des possesseurs de TX200 / HD-XE1.
Je mettrais également les réglages obtenus sur le TX200.

Je vous mets tout de même le fichier de mes relevés, si un "spécialiste" peut me dire si c'est pas trop mal, je l'en remercie d'avance ! :wink:

J'ai un problème tout de même, et si quelqu'un peut m'aider, ça m'aidera à continuer :oops: : mes noirs sont débouchés, OK, mais mon image tire franchement sur le jaune. Mon histogramme de saturation (écarts) n'est pas génial, alors comment fait-on pour régler la teinte lorsque l'on n'a pas de tels réglages possibles sur le TX200 ?
Fichiers joints
Relevé2.chc
Mes premiers résultats !
(14.2 Kio) Téléchargé 172 fois
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 30 Déc 2007 17:41

Tes courbes principales sont parfaites.

Il n'y a que le magenta qui est trop fort.

Le vert du CIE est hors référence mais il n'y a pas de réglage permettant de corriger

Concernant le jaune; bcp de films présentent amha un excés de jaune sur les visages dans le sombre.

2 screenshots en exemple:

Un peu jaune
Image

Pas jaune
Image

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 05 Jan 2008 14:28

J'ai un peu de retard, mais bientôt le CR !
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 06 Jan 2008 13:01

Bon alors ça y est, j'ai réglé mon TX200 avec ma HD-XE1 et avec la PS3 ! :D

Le principe général est le même quelle que soit la source : installation du soft HCFR sur le PC, copie de la .dll de la sonde dans le dossier C:\Program Files\Colorimeter_HCFR, et installation de la sonde à environ 70 cm de l'écran de projection (sonde tournée vers l'écran).

Ensuite, on fait le noir dans la pièce, on configure la sonde avec le soft HCFR (merci Mills et Treza pour vos posts !), et c'est parti !

Tout d'abord, réglages de base du vidéprojecteur. Tous les paramètres à 0, Noirs en AUTO1, Iris à 5. Mode HDMI normal sur le TX200, tous les réglages à 0 dans le menu PICTURES du HD-XE1. Pour la température, j'étais d'abord parti sur un réglage de base à 6500K, mais je trouve que l'image au final est trop jaune, alors j'ai refait une calibration en partant d'une température de 7500K, et c'est beaucoup mieux !
Pour le gamma, je pars d'un gamma standard.

Ensuite, il faut règler la luminosité et le contraste. Pour cela, j'ai essayé le DVD de mires glissantes dont l'image ISO est téléchargeable sur le site, mais je ne sais pas si c'est la source, mon DVD, ou s'il y a eu un problème pendant la gravure, mais seule la première mire s'affiche, j'ai un superbe message d'erreur au moment de passer à la seconde ! Je me suis donc rabattu sur les mires THX (Sin City) pour ces 2 réglages.
Pas vraiment évident en fait... L'ombre portée n'est pas visible sur la PS3, et sur la HD-XE1, elle serait visible, si j'ai bonne mémoire, à condition de jouer sur les paramètres du menu PICTURES. Mais comme j'ai décidé de mettre tous ces paramètres à 0, je m'en passerai.
Pour le contraste, c'est assez difficile à régler, mais finalement, voici mes réglages de base :

TX200 - HD-XE1 :
Luminosité = 16
Contraste = 0

TX200- PS3 :
Luminosité = 10
Contraste = 0

Partant de ces réglages, on peut commencer à utiliser le soft HCFR.
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 06 Jan 2008 13:36

Mesure des primaires (rouge, vert, bleu), des secondaires (jaune, cyan, magenta), et des 10 niveaux de gris. On affiche tout d'abord le graphique de l'histogramme de luminance.

Le but est de faire coïncider la ligne jaune avec la ligne en pointillé à 2.2.
Entre ce réglage et celui de la courbe de l'histogramme RVB, c'est ce premier qui est le plus délicat à réaliser.

Il faut jouer sur le paramètre gamma. Pour cela, utiliser un mode personnalisé basé sur standard. Chaque curseur correspond à un point sur la coubre de l'histogramme de luminance.
Pour la partie gauche de la courbe, si la courbe jaune est trop haute, il faut monter les curseurs, pour la partie droite, si la courbe jaune est trop haute, il faut descendre les curseurs. Là où c'est compliqué, c'est qu'un curseur influe sur les points de la courbe adjacents. C'est à dire qu'en jouant sur un paramètre de gamma, vous pouvez très bien faire bouger les points qui se trouvent à gauche ou à droite de celui sur lequel vous voulez intervenir !
La technique, c'est de bouger un curseur de gamma, de relancer une mesure de gris, de regarder le changement que cela à apporté à la courbe, de relancer une mesure, et ainsi de suite...

Je ferai bientôt un CR pour le réglage du RVB !
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 06 Jan 2008 23:18

Pour finir le chapitre de la luminance, j'ajoute que j'ai beaucoup de mal à mettre les points extrêmes sur la courbe en pointillés, comme le montrent mes courbes de résultats :

Image
Courbe de luminance TX200-HDXE1

Image
Courbe de luminance TX200-PS3

Quel est l'impact sur mon image ? Je ne sais pas...

Passons maintenant au réglagle RVB, donné par l'histogramme RVB.

Il faut partir d'un réglage personnalisé pour la température de couleur, avec pour base 7500K (comme je l'ai expliqué plus tôt, en partant d'une base de 6500K, j'obtiens une image sui tire vers le jaune, phénomène atténué avec le 7500K.

Pour cette partie, c'est beaucoup plus facile que pour la précédente (merci le TX200 !). il faut amener chaque couleur sur la ligne en pointillés. Si vous avez trop de couleur (rouge, bleu ou vert), il faut baisser ou augmenter les couleurs correspondantes. Vous pouvez régler plusieurs couleurs en même temps, et relancer à chaque fois une capture des mires de gris pour juger du résultat.

Si vos courbes deviennent bonnes, une courbe rose foncée apparaitra dans la partie inférieure de la fenêtre. Si elle est en dessous de 4, c'est bon, si elle est en dessous de 2, c'est excellent !

Demain je vous montre mes courbes ! :wink:
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 07 Jan 2008 11:52

Je ne sais pas si mon topic intéresse beaucoup de monde, mais je continue ! :D

Voici mes courbes RVB :

Image
Courbe RVB TX200-HDXE1

Image
Courbe RVB TX200-PS3

Les courbes de températures associées :

Image
Courbe de températures TX200-HDXE1

Image
Courbe de températures TX200-PS3

C'est le même principe : il faut que la ligne de couleur coïncide avec la ligne pointillés. La bonne nouvelle, c'est qu'en réglant le RVB en jouant sur la température de lampe, vous agissez à la fois sur la courbe RVB et sur celle de la température ! Deux réglages en 1 (c'est un peu logique quand même...) !

Je reconnais que le résultat n'est pas parfait-parfait, mais je trouve cela pas trop mal !

Une remarque importante : lorsque vous faites le réglages RVB après le réglage gamma, pensez à revenir sur votre courbe gamma, car les réglages RVB peuvent influer sur la courbe de gamma, et réciproquement.

Passons maintenant au diagramme CIE. Voici les miens :

Image
Diagramme CIE TX200-HDXE1

Image
Diagramme CIE TX200-PS3

On voit 2 triangles, un noir et un blanc. Si j'ai bien tout compris la théorie, le noir, c'est ce à quoi on doit arriver, et le blanc c'est ce que l'on a réellement...

A chaque fois (HDXE1 et PS3), j'ai l'impression que j'ai trop de jaune (couleur secondaire), ce qui me semble confirmé lors de la projection d'un film. Malheureusement, je ne crois pas que le TX200 permette le réglage des couleurs secondaires... Suis-je condammé à ne pas pouvoir faire ce dernier réglage ? :cry:
J'ai essayé de jouer sur le réglage de la teinte, mais cela ne change rien à ce satané triangle ! :evil:

Treza m'a conseillé de régler la saturation et de voir ce que cela peut donner, mais je ne sais pas comment jouer sur le paramètres dont il me parle... :-?
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 07 Jan 2008 11:53

Voici mes fichiers .chc (pour cela que ça intéresse) :
Fichiers joints
Relevé00_7500k.chc
Relevé TX200-HDXE1
(14.2 Kio) Téléchargé 73 fois
PS3ok.chc
Relevé TX200-PS3
(14.21 Kio) Téléchargé 88 fois
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 07 Jan 2008 11:54

Je vous posterai les réglages du TX200 ce soir ou demain soir. 8)
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 07 Jan 2008 17:13

Ryval a écrit:Treza m'a conseillé de régler la saturation et de voir ce que cela peut donner, mais je ne sais pas comment jouer sur le paramètres dont il me parle... :-?


Effectivement on ne peut pas intervenir sur le CIE :(

La "saturation" c'est le réglage de "couleur" mais sur le TX200 le réglage est global alors que sur d'autres VP il se fait par couleur :(

La tendance jaune apparaît surtout sur les images sombres et la baisse de la "couleur" même globale donne quand même une image plus naturelle.

Sinon, la solution serait de réduire le vert dans le réglage la température de couleur quitte à ne pas avoir les 3 courbes superposées mais en recherchant une courbe résultante à 6500k.

Pour remonter la luminance au delà de 80 / 90 IRE, il faut baisser le contraste mais ta courbe est bonne car amha elle favorise le contraste sans trop brûler les blancs.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 07 Jan 2008 17:19

Merci pour tes remarques Alain, d'autant plus qu'il me semble que c'est toi, et pas Treza, qui m'avais suggéré d'agir sur la saturation ! :oops: :wink:

Je vais essayer ce que tu préconises concernant le vert, et on verra bien ce que cela donne !
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 07 Jan 2008 21:48

Bon alors, mes réglages "pour l'instant" !

TX200- PS3 :

(mode HDMI non étendu sur la PS3)
Lum : +10
Contraste : 0
Gamma (sur une base STANDARD) : -4 0 0 0 -1 -2 -2 -3 0
Temp couleur (sur une base 7500K) : -12 +1 -5 +7 -2 -7 +19 -1 -16
Couleur : 0
Teinte : 0
Netteté : 6
Iris : 5
Noir : AUTO1
HDMI : Normal


TX200- HDXE1 :

(tous les réglages à 0 dans le menu PICTURES du XE1)
Lum : +16
Contraste : 0
Gamma (sur une base STANDARD) : 0 0 +2 +3 +3 +3 +3 +3 +11
Temp couleur (sur une base 7500K) : -23 -2 -10 +10 0 -13 +26 0 -23
Couleur : 0
Teinte : 0
Netteté : 6
Iris : 5
Noir : AUTO1
HDMI : Normal
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 08 Jan 2008 2:32

Ryval a écrit:Merci pour tes remarques Alain, d'autant plus qu'il me semble que c'est toi, et pas Treza, qui m'avais suggéré d'agir sur la saturation ! :oops: :wink:

Je vais essayer ce que tu préconises concernant le vert, et on verra bien ce que cela donne !


A la réflexion, je ne pense pas que baisser le vert modifie le CIE par contre cela devrait réduire le jaune/vert de l'image.

J'avais testé il y a longtenps en agissant sur le B-REF.

Ta netteté à 6 me semble un peu forte, au dela de 4 j'ai le bruit vidéo qui apparaît.

Et as tu essayé de calibrer à partir de la temp. de couleur HT-INTENS; je n'arrive pas à avoir des courbes aussi parfaites mais image plus belle avec davantage de pêche.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 08 Jan 2008 9:31

Pour la netteté à 6, c'est vraiment le meilleur compromis auquel je suis arrivé. En dessous, c'est flou, ou dessus, j'ai du bruit. Peut-être que la netteté dépend de la distance de projection et de la taille de l'écran ? En tout cas, j'en suis satisfait !

J'ai commandé un trépied d'appareil photo qui tarde à venir, mais lorsque je l'aurai, je ferai quelques screenshots de films, pour donner une idée de l'image réelle que j'obtiens.

ALBO a écrit:Et as tu essayé de calibrer à partir de la temp. de couleur HT-INTENS; je n'arrive pas à avoir des courbes aussi parfaites mais image plus belle avec davantage de pêche.
Alain


J'essaierai lorsque j'aurai le temps. L'avantage avec le TX200 (et peut-être avec d'autres projecteurs), c'est que l'on peut sauvegarder plusieurs réglages, et passer rapidement de l'un à l'autre pour comparer ! 8)
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline


Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message