Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Loug et 8 invités

Enceintes en kit, tweaks : modification dans le but d'améliorer une enceinte existante Ex: modif du filtrage... WIY Wire It Yourself - cable le toi-même - est le petit frère de DIY en version plus accessible au débutant.

luxman lv 90 grésillement sur le canal gauche

Message » 15 Aoû 2014 20:22

Je viens de récupérer un ampli luxman lv 90 petit souci j'ai du grésillement sur le canal gauche et je cherche des pistes de pannes .

ImageImage

schema en pdf
http://www.eserviceinfo.com/download.php?fileid=48195
Dernière édition par shinzuka le 16 Aoû 2014 21:38, édité 2 fois.
shinzuka
 
Messages: 244
Inscription: 21 Jan 2007 1:30
  • offline

Annonce

Message par Google » 15 Aoû 2014 20:22

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Aoû 2014 8:54

Je précise que le grésillement n'est pas en rapport avec le potard de volume il reste présent en continue quelque soit le volume.
Cela ne provient pas de mes enceintes ni de ma platine cd qui fonctionne bien sur mon ampli diy et mon akai am2400.

A l’œil les seul composants suspects pourraient être ces quatre diodes.
http://www.servimg.com/image_preview.php?i=504&u=11280873

Image
Dernière édition par shinzuka le 16 Aoû 2014 19:56, édité 2 fois.
shinzuka
 
Messages: 244
Inscription: 21 Jan 2007 1:30
  • offline

Message » 16 Aoû 2014 9:23

Je suppose que le bruit existe aussi quand tu actionnes les poussoirs!A vérifier et mettre de la bombe contact au cas ou.Sinon c'est souvent un problème de soudures!Les fils arrivent à s'oxyder à l'intérieur de la soudure!Commence déjà par refaire toutes les soudures!Même si elles ont un bel aspect!

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1899
Inscription: 01 Mai 2005 21:28
  • offline

Message » 16 Aoû 2014 10:09

oui même en actionnant les poussoirs j'ai les mêmes grésillements
shinzuka
 
Messages: 244
Inscription: 21 Jan 2007 1:30
  • offline

Message » 16 Aoû 2014 10:22

Les diodes de redressement affecteraient les 2 canaux.

Les contacts du relais de protection de sortie HP ?

cela peut paraître fastidieux mais en fait assez rapide,refaire toutes les soudures,avec un bon fer et un bout d'étain.
ça a le mérite d'écarter tout mauvais contact.
Dernière édition par thierry38efd le 16 Aoû 2014 10:29, édité 2 fois.
thierry38efd
 
Messages: 1735
Inscription: 18 Sep 2013 7:36
  • offline

Message » 16 Aoû 2014 10:26

thierry38efd a écrit:Les contacts du relais de protection de sortie HP ?


tu pense qu'il est possible d'enlever le boîtier du relais pour avoir accès au contact ?
shinzuka
 
Messages: 244
Inscription: 21 Jan 2007 1:30
  • offline

Message » 16 Aoû 2014 10:29

certains ont réussi.

avec un voltmètre,quelles sont les tensions DC sur les bornes HP ?
si OK (càd <1V DC),ponter les contacts relais.

j'ai édité +haut.
refaire les soudures côté ampli,c'est rapide et pragmatique.
thierry38efd
 
Messages: 1735
Inscription: 18 Sep 2013 7:36
  • offline

Message » 16 Aoû 2014 15:13

Effectivement le relais de protection peut être en cause et comme le dit Thierry,il faudrait le ponter au moins pour un essai!Mais si ça vient de lui,il faudra,soit arriver à l'ouvrir pour nettoyer les contacts,soit le changer à condition de trouver le même ou un compatible!Dans le pire des cas,tu pourrais adapter une carte de protection genre Velleman K4700.Mais surtout ne pas laisser l'ampli sans protection DC !

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1899
Inscription: 01 Mai 2005 21:28
  • offline

Message » 16 Aoû 2014 19:30

bon j'ai refais les soudures sur les deux endroit ci dessous rien en change.

borne hp droit 1v borne hp gauche 1.3v

Image
shinzuka
 
Messages: 244
Inscription: 21 Jan 2007 1:30
  • offline

Message » 16 Aoû 2014 19:54

je viens de réussier a ouvrir le relais je vois pas trop ce que je vais pouvoir nettoyer il est nikel :(

Image
shinzuka
 
Messages: 244
Inscription: 21 Jan 2007 1:30
  • offline

Message » 16 Aoû 2014 20:40

1.3V et même 1V ,ça fait beaucoup!Normalement la tension devrait être de l'ordre de 50 à 100mV. Il se peut que le relais soit au seuil de basculement!Un des contacts ne serait pas franc et provoquerait le grésillement!Il faudrait t'assurer que les entrées sont bien à 0V au cas ou les liaisons seraient directes (on ne voit pas bien sur le schéma).Assures-toi que le potar est à zero et refait les mesures de sortie!Sinon,il y a peut-être des condos chimiques foireux!Le mieux serait de les changer tous!Il y a pas mal de résistance au carbone!Il est possible que certaines n'aient plus leur valeur d'origine!Ce type de résistance a tendance à voir sa valeur augmenter dans le temps!Si le signal passe par les câble nappes,il se peut que le sertissage dans les connecteurs soit défectueux.Quelquefois,il suffit de les repincer pour que ça remarche.Bref,beaucoup de causes possibles à cette panne!

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1899
Inscription: 01 Mai 2005 21:28
  • offline

Message » 16 Aoû 2014 21:36

nouvelle info je viens de tester avec un casque audio sur le jack de lampli aucun grésillement sur la gauche ni sur la droite le son est nikel
shinzuka
 
Messages: 244
Inscription: 21 Jan 2007 1:30
  • offline

Message » 16 Aoû 2014 22:36

Ok donc la panne serait liée à la connectique!Si le Jack coupe le son des HP quand on le branche,il faudrait regarder l'état des contacts concernés!Il se peut qu'après quelques branchements/débranchements du Jack,les grésillements disparaissent!Ce qui confirmerait l'hypothèse d'un mauvais état des contacts du Jack!

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1899
Inscription: 01 Mai 2005 21:28
  • offline

Message » 17 Aoû 2014 12:56

j'ai essayé de brancher et rebrancher le jack j'ai toujours des grésillements.

j'ai contrôlé les résistances

Image

pour les bornier hp je me suis trompé

8mv à droite et 13mv à gauche volume à 0

avec 10 % de volume à gauche sa fait que de varier de 13mv à 50 mv et à droite sa ne dépasse pas 10mv
Dernière édition par shinzuka le 17 Aoû 2014 15:10, édité 1 fois.
shinzuka
 
Messages: 244
Inscription: 21 Jan 2007 1:30
  • offline

Message » 17 Aoû 2014 14:43

Ok je préfère ces mesures là!Sinon le problème a l'air de se situer dans cette partie du schéma!Si on suit le cheminement du signal en bleu,on voit qu'il traverse différents borniers (entourés en rouge).Il faut vérifier la qualité des contacts à ces endroits!Tu ne dois pas avoir ce qui est entouré en jaune car ça correspond au LV100!
NOTA : il est possible que le casque n'a pas de grésillement parce que les courants sont plus faibles dans celui-ci et que les mauvais contacts ne l'influencent pas!

Image

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1899
Inscription: 01 Mai 2005 21:28
  • offline


Retourner vers Kits & Tweaks et WIY

 
  • Articles en relation
    Dernier message