Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Enceintes en kit, tweaks : modification dans le but d'améliorer une enceinte existante Ex: modif du filtrage... WIY Wire It Yourself - cable le toi-même - est le petit frère de DIY en version plus accessible au débutant.

modules classD UCD

Message » 14 Mar 2019 21:30

androuski a écrit:Oui, chapeau bas :oldy:

7 ans de boulot quand même, mais vos amplis semblent plus "propres"
Même si le posterieur du monstre est impressionnant !
Image

Pour l'histoire (il y a bien 2 canaux UCD dedans), c'est un intégré avec une partie préampli UGS (au milieu à l'arrière et alim au milieu à l'avant sous les transfos), et 2 parties ampli connectées sur la partie préampli, 2 canaux UP (sur les cotés, gros transfos y compris), et 2 canaux UCD400 avec alim SMPS400 (on voit le dessus des 2 SMPS, les UCD sont juste en dessous, refroidis par le plancher de l'ampli)
Les 2 canaux UCD servent en mode HC, avec le préampli en bypass... Les canaux UP en stéréo.
beb
 
Messages: 9573
Inscription: 02 Mar 2002 2:00
Localisation: Pas loin de chez les grues
  • offline

Annonce

Message par Google » 14 Mar 2019 21:30

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Mar 2019 22:37

Mon dieu,
quelle patience :o

Moi j'appelle ça proprissime.
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 19833
Inscription: 14 Mar 2007 14:43
Localisation: Tu n'as pas envie de le savoir.
  • offline

Message » 15 Mar 2019 13:04

Impressionnant ! :o :o
Je pense pas faire aussi propre que ça
Avatar de l’utilisateur
GoodNoize
Membre HCFR
Membre HCFR
 
Messages: 1027
Inscription: 13 Juil 2016 9:11
Localisation: Lons Le Saunier
  • offline

Message » 17 Mar 2019 19:20

maxidcx a écrit:Salut, pour les faces arrières, je conseille que tu achètes la matière avec la prestation chez shaeffer, en2.5mm, car tu n'amortiras pas le cout du transport. mais il faut savoir que la finition "anodisé" noire de schaeffer n'est pas la même que celle des faces fournies avec les boitiers hifi 2000, ce qui n'est pas un soucis à l'arrière.
en hifi2000 les faces sont "brossées" et l'anodisation est faite après usinage, donc tout est noir y compris les cotés.
chez schaeffer le rendu est plus proche d'une peinture mat et c'est fait avant l'usinage, donc les cotés sont couleur alu par exemple.

pour les faces avant par contre, surtout celles de 10mm d'épaisseurs, alors il faut les envoyer, le résultat est plus propre.

attention aux tiggers, en général on prend des jack 3.5mm et la partie extérieure est en contact avec le blindage du cable, qui du coup va se retrouver à la masse de ton boitier. essaye de trouver des jacks isolés, qui seront plus gros, ou sinon prend des 3.5mm stéréo et n'utilise que les 2 contacts intérieurs, mais dans ce cas il te faut faire un cable custom male-male, car tu ne maitrise pas le brochage du trigger de l'autre coté.


Holà,

J'avais mis le sujet de côté et puis finalement je trouve dommage de ne pas avoir terminé mes boîtes alors que les blocs sont parfaitement fonctionnels.
Je vais suivre ton conseil de faire fabriquer directement les faces arrières par Schaeffer.
Par contre je cherche les côtes pour la position des fixations.
C'est un trou avec Fraisure pour vis clé Allen en M4 mais je ne trouve pas les côtes et ne fait pas trop confiance à mes mesures.
Aurais tu ça quelques part ?

La configuration dans mon profil


Marantz AV8801 | Bloc Hypex double mono UCD 400HG H&R + Bloc 3 canaux UCD 180HG H&R| Focal Electra 1028be + B&W CWM7.3 + Focal IW106 + SVS PC2000| PC Hifi-HC | Samsung UE65JU7000 | Epson TW9300 | Xtrem Screen Daylight 0.9 DBC Acoustic
petesburne
Membre HCFR
Membre HCFR
 
Messages: 1079
Inscription: 13 Déc 2005 20:12
Localisation: Nord de Lyon
  • offline

Message » 17 Mar 2019 19:32

La face arrière du monstre vient de chez schaeffer. Rien à redire
beb
 
Messages: 9573
Inscription: 02 Mar 2002 2:00
Localisation: Pas loin de chez les grues
  • offline

Message » 17 Mar 2019 19:43

petesburne a écrit:
maxidcx a écrit:Salut, pour les faces arrières, je conseille que tu achètes la matière avec la prestation chez shaeffer, en2.5mm, car tu n'amortiras pas le cout du transport. mais il faut savoir que la finition "anodisé" noire de schaeffer n'est pas la même que celle des faces fournies avec les boitiers hifi 2000, ce qui n'est pas un soucis à l'arrière.
en hifi2000 les faces sont "brossées" et l'anodisation est faite après usinage, donc tout est noir y compris les cotés.
chez schaeffer le rendu est plus proche d'une peinture mat et c'est fait avant l'usinage, donc les cotés sont couleur alu par exemple.

pour les faces avant par contre, surtout celles de 10mm d'épaisseurs, alors il faut les envoyer, le résultat est plus propre.

attention aux tiggers, en général on prend des jack 3.5mm et la partie extérieure est en contact avec le blindage du cable, qui du coup va se retrouver à la masse de ton boitier. essaye de trouver des jacks isolés, qui seront plus gros, ou sinon prend des 3.5mm stéréo et n'utilise que les 2 contacts intérieurs, mais dans ce cas il te faut faire un cable custom male-male, car tu ne maitrise pas le brochage du trigger de l'autre coté.


Holà,

J'avais mis le sujet de côté et puis finalement je trouve dommage de ne pas avoir terminé mes boîtes alors que les blocs sont parfaitement fonctionnels.
Je vais suivre ton conseil de faire fabriquer directement les faces arrières par Schaeffer.
Par contre je cherche les côtes pour la position des fixations.
C'est un trou avec Fraisure pour vis clé Allen en M4 mais je ne trouve pas les côtes et ne fait pas trop confiance à mes mesures.
Aurais tu ça quelques part ?


Je me réponds tout seul : On peut télécharger les dessins sur le site de hifi-2000 et lire les fichiers DXF et DWG avec Autodesk directement en ligne :bravo:
Donc l'écartement pour ceux que ça intéresse depuis le centre est de 5mm en abscisse et 7,5mm en ordonnée :wink:

ci-dessous
Fichiers joints
Face arrière UCD400.jpg

La configuration dans mon profil


Marantz AV8801 | Bloc Hypex double mono UCD 400HG H&R + Bloc 3 canaux UCD 180HG H&R| Focal Electra 1028be + B&W CWM7.3 + Focal IW106 + SVS PC2000| PC Hifi-HC | Samsung UE65JU7000 | Epson TW9300 | Xtrem Screen Daylight 0.9 DBC Acoustic
petesburne
Membre HCFR
Membre HCFR
 
Messages: 1079
Inscription: 13 Déc 2005 20:12
Localisation: Nord de Lyon
  • offline

Message » 19 Mar 2019 23:53

Mon 6 canaux avance doucement, surtout le boitier à finir.

Image

Image
Nimaj44
Staff DIY
Staff DIY
 
Messages: 3459
Inscription: 18 Avr 2006 19:03
Localisation: Nord
  • offline

Message » 20 Mar 2019 11:33

Faudrait juste raccorder le PE au niveau de l'embase secteur.
C'est dommage de ne pas avoir prévu un petit passage à part pour le 230Vac d'ailleurs ... et mettre l'alimentation plus à droite pour avoir justement le moins de ficelle en 230Vac.

Les fils vert/jaune ne devraient être utilisés que pour le PE, pas pour le 0V de tes amplis.
Le câblage étoile n'est pas génial, mais bon, passe encore. Par contre, torsade les fils et si possible, plaque les sur la masse métallique ;)

Raccorde le corps des XLR au châssis ... avec les XLR peint, c'est pas certain que le contact soit parfait.
Le Pin1 des XLR, c'est de la masse, pas du 0V ;)

D.

La configuration dans mon profil


La bougie de ton intelligence n'éclairera ta vie que le jour où tu arrêteras toi-même de souffler dessus !
Avatar de l’utilisateur
Dagda
Staff DIY
Staff DIY
 
Messages: 8470
Inscription: 22 Déc 2005 14:53
Localisation: Fontenay sous Bois
  • offline

Message » 20 Mar 2019 13:55

Dagda a écrit:Faudrait juste raccorder le PE au niveau de l'embase secteur.
C'est dommage de ne pas avoir prévu un petit passage à part pour le 230Vac d'ailleurs ... et mettre l'alimentation plus à droite pour avoir justement le moins de ficelle en 230Vac.

Ca c'est possible de décaler l'alim, par contre il n'y a pas de contact direct entre la plaque du fond et le plancher du boitier, faut-il un cable qui fasse le lien ?

Les fils vert/jaune ne devraient être utilisés que pour le PE, pas pour le 0V de tes amplis.
Le câblage étoile n'est pas génial, mais bon, passe encore. Par contre, torsade les fils et si possible, plaque les sur la masse métallique ;)

La ca va être plus compliqué pour torsader et je ne vois pas comment cabler autrement avec qu'une seule alim ?

Raccorde le corps des XLR au châssis ... avec les XLR peint, c'est pas certain que le contact soit parfait.
Le Pin1 des XLR, c'est de la masse, pas du 0V ;)

Donc je ne connecte pas la pin 1 au 0v, je la laisse en l'air ?

D.
Nimaj44
Staff DIY
Staff DIY
 
Messages: 3459
Inscription: 18 Avr 2006 19:03
Localisation: Nord
  • offline

Message » 20 Mar 2019 14:59

Nimaj44 a écrit:Ca c'est possible de décaler l'alim, par contre il n'y a pas de contact direct entre la plaque du fond et le plancher du boitier, faut-il un cable qui fasse le lien ?

Ah! je croyais que c'était une cornière, une tôle pliée ... donc, oui, il faut qu'il y ai continuité, et de préférence sur toute la largeur ! (pas un seul câble).

Nimaj44 a écrit:La ca va être plus compliqué pour torsader et je ne vois pas comment cabler autrement avec qu'une seule alim ?

Il est prévu pour alimenté quoi cet ampli ?

Nimaj44 a écrit:Donc je ne connecte pas la pin 1 au 0v, je la laisse en l'air ?

Le Pin 1 du XLR devrait être relié au châssis (masse métallique).
Un signal symétrique n'a pas besoin de référencement au 0V.
Après, objectivement, ça ne fera pas une grosse différence ...
Par contre, rien ne doit être "en l'air" ... si pas utilisé, liaison à la masse (métallique, pas le 0V)

D.

La configuration dans mon profil


La bougie de ton intelligence n'éclairera ta vie que le jour où tu arrêteras toi-même de souffler dessus !
Avatar de l’utilisateur
Dagda
Staff DIY
Staff DIY
 
Messages: 8470
Inscription: 22 Déc 2005 14:53
Localisation: Fontenay sous Bois
  • offline

Message » 20 Mar 2019 22:07

L'ampli est prévu pour alimenter ma scène frontale, 3 8pouces et 3 tweeters 1pouce.

Relier les deux plaques du boitier ensemble avec un contact "conducteur" ça va pas être simple, je comptais simplement coller une cornière alu.
Nimaj44
Staff DIY
Staff DIY
 
Messages: 3459
Inscription: 18 Avr 2006 19:03
Localisation: Nord
  • offline

Message » 20 Mar 2019 23:13

La cornière alu, ça ira bien, du moment que c'est boulonné ou riveté à minima.

La configuration dans mon profil


La bougie de ton intelligence n'éclairera ta vie que le jour où tu arrêteras toi-même de souffler dessus !
Avatar de l’utilisateur
Dagda
Staff DIY
Staff DIY
 
Messages: 8470
Inscription: 22 Déc 2005 14:53
Localisation: Fontenay sous Bois
  • offline

Message » 30 Mar 2019 18:48

J'ai enfin mis sous tension les amplis.

Plusieurs soucis :

Sur un ampli le son est très très faible, quelle peut être l'origine ?

j'ai un ploc à l'allumage et à l'extinction surtout les tweeters qui claquent. Y'a-t-il moyen d'atténuer ça ?

Y'a-t-il un risque de laisser un module alimenté sans source ni Hp de brancher dessus ?
Nimaj44
Staff DIY
Staff DIY
 
Messages: 3459
Inscription: 18 Avr 2006 19:03
Localisation: Nord
  • offline

Message » 30 Mar 2019 19:53

Nimaj44 a écrit:Sur un ampli le son est très très faible, quelle peut être l'origine ?

Revoir le câblage et les soudures ... au pire c'est le module qui est malade ...

Nimaj44 a écrit:j'ai un ploc à l'allumage et à l'extinction surtout les tweeters qui claquent. Y'a-t-il moyen d'atténuer ça ?

Même sans préampli, juste les amplis, tu allumes et poc ?

Nimaj44 a écrit:Y'a-t-il un risque de laisser un module alimenté sans source ni Hp de brancher dessus ?

Du tout, ce n'est pas un ampli à tube qui a besoin impérativement d'une charge.

D.

La configuration dans mon profil


La bougie de ton intelligence n'éclairera ta vie que le jour où tu arrêteras toi-même de souffler dessus !
Avatar de l’utilisateur
Dagda
Staff DIY
Staff DIY
 
Messages: 8470
Inscription: 22 Déc 2005 14:53
Localisation: Fontenay sous Bois
  • offline

Message » 30 Mar 2019 20:18

Nimaj44 a écrit:Sur un ampli le son est très très faible, quelle peut être l'origine ?

Câblage ou soudure comme Dagda

Nimaj44 a écrit:j'ai un ploc à l'allumage et à l'extinction surtout les tweeters qui claquent. Y'a-t-il moyen d'atténuer ça ?

Il faut un module d'auto-mute - je l'ai dit et redit au sieur Androuski qui ne veut pas écouter :cry:

Nimaj44 a écrit:Y'a-t-il un risque de laisser un module alimenté sans source ni Hp de brancher dessus ?

Non

La configuration dans mon profil


Picrat'chou: 12,5° d'amour...
guyome
Membre HCFR
Membre HCFR
 
Messages: 8457
Inscription: 25 Avr 2001 2:00
Localisation: Savoie
  • offline


Retourner vers Kits & Tweaks et WIY

 
  • Articles en relation
    Dernier message