Modérateurs: Modération Forum Univers TV, Le Bureau de l’Association HCFR • Utilisateurs parcourant ce forum: stasio, wuger91 et 870 invités

Le forum pour parler des écrans Ultra Haute Définition (4K)...
Règles du forum
Avant de poster, merci de prendre connaissance de notre charte (en particulier le point 5-13) : à lire avant de poster

2019 - SONY AG9 OLED 4K TV en 55/65/77” (voir post 1)

Message » 05 Nov 2023 14:15

Bonjour, j'ai une problématique si quelqu'un un peut m'aider ..

Ma Sony est relié à mon ampli via HDMI , j'utilise la fonction EARC pour redescendre le son ..

Par moment et la je n'arrive pas à rétablir mon son ne descend pas à mon ampli ..Mais que sur quelques application ANDROID et la TNT sur la télé ..

Quand j'utilise NETFLIX sur la télé , le son descend bien
Sans rien changer aux paramètres , quand j'utilise My CANAL , OQEE by FREE , la TNT de la télé , je n'ai pas le son qui descend à l ampli ..

Ce problème arrive souvent et parfois je résous le problème en switchant :
Paramètre HAUT PARLEUR TV SYTEME AUDIO ..

et la ca remarche , mais la impossible de rétablir le son actuellement via ces applications ..

Je pige pas ce qui bloque ..

mes paramètres télé semblent bons
dioxyd
 
Messages: 221
Inscription Forum: 06 Mar 2009 20:37
  • offline

Message » 11 Nov 2023 12:09

Pour les impatients ( comme moi :mdr: ) qui ne veulent pas attendre la mise à jour via OTA , téléchargez-la via le lien ci-dessous :

https://tv.update.sony.net/OND/2020/eu/ ... a_auth.zip

Décompressez l'archive à la racine d'une clé USB , et suivez les instructions ci-dessous :

https://www.sony.com/electronics/suppor ... e/00301764

Mise à jour faite ce matin , et hormis une interface des réglages modifiée , rien de particulier à signaler :siffle:
danywilde36
 
Messages: 1566
Inscription Forum: 28 Avr 2015 22:27
Localisation: Châteauroux
  • offline

Message » 11 Nov 2023 12:59

dioxyd a écrit:
magicone a écrit:Salut, étrange je commence à avoir le même problème. J'allume, la diode blanche s'allume quelques secondes, l'écran reste noir et la diode s'éteint.
En utilisant le bouton physique sur la tv, avec un appui long, la tv démarre de 0 (avec l'animation android). Après ça, elle fonctionne parfaitement. Ca fait 2-3j qu'elle me fait le coup...


Si cette solution avec le bouton physique de la télé fonctionne , ca m évitera de tt débrancher ...
Je viens de decouvrir les boutons de la télé :D , je ne savais pas qu elle en avait ..

Après , je ne sais pas vraiment ce qu il se passe quand elle ne s'allume pas , un genre de blocage ...

Mais on est pas les seuls à avoir le problème ...

Enplus il y a plus e mise à jour Sony depuis un bout de temps ...


Ils sont où les boutons physiques ?
J’ai le même problème de temps à autre et c’est une galère à allumer le TV .
TELLOUCK
 
Messages: 5594
Inscription Forum: 05 Nov 2005 15:00
  • offline

Message » 11 Nov 2023 13:03

danywilde36 a écrit:Pour les impatients ( comme moi :mdr: ) qui ne veulent pas attendre la mise à jour via OTA , téléchargez-la via le lien ci-dessous :

https://tv.update.sony.net/OND/2020/eu/ ... a_auth.zip

Décompressez l'archive à la racine d'une clé USB , et suivez les instructions ci-dessous :

https://www.sony.com/electronics/suppor ... e/00301764

Mise à jour faite ce matin , et hormis une interface des réglages modifiée , rien de particulier à signaler :siffle:


Bonjour
Ca sort d'où ? Ca semble être une vieille mise à jour de 2020...
magicone
 
Messages: 336
Inscription Forum: 01 Aoû 2002 10:15
  • offline

Message » 11 Nov 2023 13:05

TELLOUCK a écrit:Ils sont où les boutons physiques ?
J’ai le même problème de temps à autre et c’est une galère à allumer le TV .


Salut
Tu as perdu le manuel ? Ils sont sur le côté en bas à gauche.
magicone
 
Messages: 336
Inscription Forum: 01 Aoû 2002 10:15
  • offline

Message » 11 Nov 2023 23:18

Je t’avoue que plus je vieillis moins j’ai les patients de lire les modes d’emploi alors qu’avant je les lisait plusieurs fois pour connecter les moindres détails.
J’ai trouvé les boutons, ils n’auraient pas pu faire plus petit !
TELLOUCK
 
Messages: 5594
Inscription Forum: 05 Nov 2005 15:00
  • offline

Message » 12 Nov 2023 10:25

magicone a écrit:Bonjour
Ca sort d'où ? Ca semble être une vieille mise à jour de 2020...


Ah ben non , c'est la toute dernière MAJ ( Firmware update to v6.6053 ) , sur le site de Sony.fr , on est encore à la 6.5076 :grad:
danywilde36
 
Messages: 1566
Inscription Forum: 28 Avr 2015 22:27
Localisation: Châteauroux
  • offline

Message » 24 Nov 2023 6:55

mise a jour qui date du 31 10 2023 d'apres le lien que tu as envoyé

les téléviseurs vendus en europe ont cette référence : KD-65AG9 ( europe )

la mise a jour que tu proposes est pour le : XBR-65A9G ( amérique )

je ne connais pas les différences
xjr1300
 
Messages: 150
Inscription Forum: 16 Avr 2009 17:55
  • offline

Message » 24 Nov 2023 11:59

Je répète : c'est bien la version de firmware destiné à l'Europe ( " eua " dans le nom du fichier ) et je la tiens de ce site Allemand ( post # 4029 ) où plusieurs utilisateurs l'ont installé sans aucun problème ( comme moi 8) ) :

http://www.hifi-forum.de/viewthread-314-192-81.html
danywilde36
 
Messages: 1566
Inscription Forum: 28 Avr 2015 22:27
Localisation: Châteauroux
  • offline

Message » 25 Nov 2023 10:20

EUA = États Unis d'Amérique :oldy:

La configuration dans mon profil


Oled Sony 65AG9 - Zidoo Z9X - Squeezebox touch - Denon AVC-A1H - B&W CM10-CM7-CMC2-CM1 pieds isoacoustics - Caissons B&W DB1D et PV1 - Full Audioquest
Avatar de l’utilisateur
DAVEYBROTHERS
Membre HCFR
Membre HCFR
 
Messages: 6793
Inscription Forum: 25 Juin 2008 13:42
Localisation: Pas loin de je ne sais où.
  • offline

Message » 25 Nov 2023 10:29

DAVEYBROTHERS a écrit:EUA = États Unis d'Amérique :oldy:


Firmware US : sony_atvotafull_2018_1606053100_naa_auth.zip ( North America je présume )

Firmware Europe : sony_atvotafull_2018_1606053100_eua_auth.zip ( Europe à mon avis )

Voila voila..... :siffle:
danywilde36
 
Messages: 1566
Inscription Forum: 28 Avr 2015 22:27
Localisation: Châteauroux
  • offline

Message » 26 Nov 2023 0:04

xjr1300
 
Messages: 150
Inscription Forum: 16 Avr 2009 17:55
  • offline

Message » 26 Nov 2023 1:10



Oui et ? C'est exactement le même que Danywilde à posté...

sony_atvotafull_2018_1606053100_eua_auth.zip
olaf12
 
Messages: 457
Inscription Forum: 04 Mai 2021 21:56
Localisation: DTC
  • offline

Message » 27 Nov 2023 14:44

juste pour dire que le site reddit en parlait aussi de cette mise a jour.

je ne parlais pas du lien
xjr1300
 
Messages: 150
Inscription Forum: 16 Avr 2009 17:55
  • offline

Message » 27 Nov 2023 15:30

xjr1300 a écrit:juste pour dire que le site reddit en parlait aussi de cette mise a jour.

je ne parlais pas du lien


Ok pour info , mise à jour faite sur mon AF9 hier soir , aucun soucis , et passage à Android 10 réussi...
olaf12
 
Messages: 457
Inscription Forum: 04 Mai 2021 21:56
Localisation: DTC
  • offline


Retourner vers Ecrans UHD 4K

 
  • Articles en relation
    Dernier message