Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: normallife et 5 invités

Tout ce qui concerne les lecteur Blu-ray UHD

PIONEER UDP-LX800 (voir post 1)

Message » 20 Juil 2020 16:52

Salut à tous

Quelqu'un a t'il rencontrer des problèmes lecture avec des Bluray 3D physique sur le LX800????

Les fichiers en dématérialisation 3D sont reconnus alors que pour les physiques un message d'erreur me notifie que le lecteur ne prend pas en charge la 3D.

Le denier Firmware V01.16 est peut étre en cause!! :wtf: :wtf:
zoolook
 
Messages: 36
Inscription Forum: 25 Fév 2013 21:02
  • offline

Annonce

Message par Google » 20 Juil 2020 16:52

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Juil 2020 16:57

Jamais eu le problème et je n'ai que très peu de BR 3d pour le vérifier

Envoyé de mon CPH1875 en utilisant Tapatalk
Salvare
 
Messages: 592
Inscription Forum: 29 Nov 2008 11:48
Localisation: Avignon
  • offline

Message » 20 Juil 2020 17:53

Jamais eu non plus de soucis sur les BR 3D sur ma LX-800, et j'en ai bien une quinzaine...
ritadumay
Membre HCFR
Membre HCFR
 
Messages: 128
Inscription Forum: 18 Mar 2018 13:20
Localisation: 85
  • offline

Message » 21 Juil 2020 12:22

BJR,

J'ai résolu le problème de lecture 3D. il fallait que je débranche l'HDMI de mon ampli reliant mon vieux plasma Pioneer qui lui n'est pas 3D.

La lecture se fait sans soucis sur mon VP :bravo:
zoolook
 
Messages: 36
Inscription Forum: 25 Fév 2013 21:02
  • offline

Message » 13 Jan 2021 20:29

Quelqu'un serait il comment activer la sortie audio numérique car dans mon menu il est grisé non accessible :wtf: :wtf: :wtf:

La configuration dans mon profil


HIFI: Trinnov Altitude 16, McIntosh MC611, Wilson Audio Sabrina X, REL N°25
HOME CINEMA: SONY VW 760ES, Xtrem Screen Reference 1.1 Gen2, Radiance Pro, Serveur BNM, Zappiti 4K, Trinnov Altitude 16, Mcintosh 611, Yamaha MX5200, Cabasse Io2 + REL N°25
Avatar de l’utilisateur
fablenicois06
Membre HCFR
Membre HCFR
 
Messages: 1664
Inscription Forum: 21 Déc 2010 14:10
Localisation: NICE DEpartement 06
  • offline

Message » 13 Jan 2021 20:43

Via la touche DIRECT de la télécommande.
3 positions :
Transport
Direct
Off

Tu dois être en DIRECT actuellement (que l'analogique).

La configuration dans mon profil


HC : JVC RS520 - Pioneer LX800 - Zidoo UHD2000 - Arcam (AV860+P7) - Rotel RB1070 - Accuphase (E260+DP410) - B&W (3xHTM4D2 4xDS3 2xDS6 1xDB1).
Salon HiFi : LG 50PK950- Oppo 205 -B&W 804D2 -Advance Acoustic(X-PREAMP+X-A160)-CocktailAudio X50D.
Avatar de l’utilisateur
mirak
Administrateur Délégué
Administrateur Délégué
 
Messages: 3288
Inscription Forum: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 13 Jan 2021 21:11

J'ai essayer le mode transport mais cela ne change rien pas de son et le menu toujours pas accessible

Image


Image

La configuration dans mon profil


HIFI: Trinnov Altitude 16, McIntosh MC611, Wilson Audio Sabrina X, REL N°25
HOME CINEMA: SONY VW 760ES, Xtrem Screen Reference 1.1 Gen2, Radiance Pro, Serveur BNM, Zappiti 4K, Trinnov Altitude 16, Mcintosh 611, Yamaha MX5200, Cabasse Io2 + REL N°25
Avatar de l’utilisateur
fablenicois06
Membre HCFR
Membre HCFR
 
Messages: 1664
Inscription Forum: 21 Déc 2010 14:10
Localisation: NICE DEpartement 06
  • offline

Message » 14 Jan 2021 11:33

Actives le digital out non ??

La configuration dans mon profil


JVC N7 - Pioneer lx500 - Zidoo z9x + radiance 2041 - Shield Pro - Lyngdorf MP-50 - Nuforce mch3se7 - Rotel 1565 - 5 Paradigm studio - 4 Monitor audio 280 idc - 2 SVS PB3000 - Sony 85xh9505 - Screenline 305 - PS4 Pro - Canal g9 - Nas Synology
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 4850
Inscription Forum: 30 Nov 2010 22:14
  • offline

Message » 14 Jan 2021 11:45

Le Monsieur te dit que c'est inaccessible :oldy:

Fais un reset (si pas déjà fait), tu gagneras peut-être du temps.

La configuration dans mon profil


HC : JVC RS520 - Pioneer LX800 - Zidoo UHD2000 - Arcam (AV860+P7) - Rotel RB1070 - Accuphase (E260+DP410) - B&W (3xHTM4D2 4xDS3 2xDS6 1xDB1).
Salon HiFi : LG 50PK950- Oppo 205 -B&W 804D2 -Advance Acoustic(X-PREAMP+X-A160)-CocktailAudio X50D.
Avatar de l’utilisateur
mirak
Administrateur Délégué
Administrateur Délégué
 
Messages: 3288
Inscription Forum: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 14 Jan 2021 14:03

Je vais essayer de refaire un reset des réglages et verrai bien si le problème persiste.
J'ai une version Audiocom je ne pense pas qu'il aurait déconnecter cette sortie avec leur modif ?

La configuration dans mon profil


HIFI: Trinnov Altitude 16, McIntosh MC611, Wilson Audio Sabrina X, REL N°25
HOME CINEMA: SONY VW 760ES, Xtrem Screen Reference 1.1 Gen2, Radiance Pro, Serveur BNM, Zappiti 4K, Trinnov Altitude 16, Mcintosh 611, Yamaha MX5200, Cabasse Io2 + REL N°25
Avatar de l’utilisateur
fablenicois06
Membre HCFR
Membre HCFR
 
Messages: 1664
Inscription Forum: 21 Déc 2010 14:10
Localisation: NICE DEpartement 06
  • offline

Message » 14 Jan 2021 14:18

Tu n'avais jamais testé ?

La configuration dans mon profil


HC : JVC RS520 - Pioneer LX800 - Zidoo UHD2000 - Arcam (AV860+P7) - Rotel RB1070 - Accuphase (E260+DP410) - B&W (3xHTM4D2 4xDS3 2xDS6 1xDB1).
Salon HiFi : LG 50PK950- Oppo 205 -B&W 804D2 -Advance Acoustic(X-PREAMP+X-A160)-CocktailAudio X50D.
Avatar de l’utilisateur
mirak
Administrateur Délégué
Administrateur Délégué
 
Messages: 3288
Inscription Forum: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 14 Jan 2021 20:31

Reset effectuer et la sortie est définie par défaut en PCM
tout fonctionne nickel mais c'est quand même bizarre que malgré la sortie maintenant active que je ne peux toujours pas rentrer dans ce menu pour éventuellement la désactivé je ne sais pas par quelle magie cette fonction c'est mis comme ça :wtf: :wtf: :wtf:
en tout cas merci pour votre aide

La configuration dans mon profil


HIFI: Trinnov Altitude 16, McIntosh MC611, Wilson Audio Sabrina X, REL N°25
HOME CINEMA: SONY VW 760ES, Xtrem Screen Reference 1.1 Gen2, Radiance Pro, Serveur BNM, Zappiti 4K, Trinnov Altitude 16, Mcintosh 611, Yamaha MX5200, Cabasse Io2 + REL N°25
Avatar de l’utilisateur
fablenicois06
Membre HCFR
Membre HCFR
 
Messages: 1664
Inscription Forum: 21 Déc 2010 14:10
Localisation: NICE DEpartement 06
  • offline


Retourner vers Lecteurs UHD Blu-Ray

 
  • Articles en relation
    Dernier message