Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Problème sonde DTP94

Message » 28 Juil 2011 10:09

Configuration: Sonde DTP94, TV Panasonic 50VT30E, Lecteur Oppo 93.

J'ai acheté une sonde DTP94 avant hier. J'installe le driver pour Windows 7 64bits, nickel. Je télécharge le .dll qui va bien sur internet que je mets dans le dossier ColorHCFR, pas de soucis.

Je lance le logiciel, je sélectionne la sonde DTP94 et je commence mes mesures de gris à l'aide du dvd inséré dans l'Oppo 93.
Après 30 min j'arrive à avoir une courbe nickel, cependant je trouve que mes valeurs de rouges affichées sur la TV sont vachement basses (-20, -18, etc sur... -30).
Admettons, je fais confiance à la sonde. Je regarde le résultat sur un blu-ray et là mon dieu...c'est vert!!! Le vert est prédominant, c'est tout simplement moche.
Pourtant mes courbes RGB sont nickels sur HCFR...

La question est: d'où peut provenir le problème? J'ai raté quelque chose au niveau de la configuration du logiciel HCFR? La sonde est défectueuse? J'ai téléchargé un mauvais .dll?

Si quelqu'un a une idée ou a déjà eu l'expérience...
D'avance merci.
Portnoy
 
Messages: 1211
Inscription: 08 Sep 2007 22:26
  • offline

Annonce

Message par Google » 28 Juil 2011 10:09

 
 
Publicite

 
Encart supprimé pour les membres HCFR

x rite integrite de la sonde

Message » 28 Juil 2011 11:41

1/
xrite a un logiciel pour verifier l'integrite de la sonde, cela devrait etre compatible dtp94,eye one etc...
pour l'histoire cette sonde n'a pas une calibration offset,pour le noir?,mettre la sonde a l'interieur d'un boitier noire ,surface neutre,ex boitier de dvd ou autre ?

2/le vt 30 wide gamut? sur toute les sorties hdmi? je sais que certain panneau le 10 bits n'est disponible que sur une sortie hdmi...

3/la source,est elle regle sur la bonne plage couleur? ycbr? 16/235?
4/plus d'infos serait necessaire ...

quelque infos ici
viewtopic.php?f=1131&t=29838162
brainbin
 
Messages: 61
Inscription: 24 Nov 2010 22:01
  • offline

Message » 28 Juil 2011 17:48

L'oppo est ycbr 4.4.4, deep color 36bits. J'ai essayé de modifier ces paramètres et j'obtiens les mêmes résultats.
J'ai fais la calibration offset pour le noir et pareil.

J'ai le logiciel HCFR 2.1, Dll X-rite XDSIII.DLL version 1.2.0.0, Pilote X-Rite DTP94 3.1.0.0

Par contre je n'ai pas trouvé le logiciel pour tester l'intégrité de la sonde... :wtf:
Portnoy
 
Messages: 1211
Inscription: 08 Sep 2007 22:26
  • offline

Message » 28 Juil 2011 19:56

bonjour,

Il faut que la sonde soit en mode CRT et non Lcd dans le Logiciel HCFR.
Utilise les mires HD AVS, les mires APL 10%.
ordellrobbie
 
Messages: 20
Inscription: 14 Nov 2009 11:30
  • offline

Message » 28 Juil 2011 21:40

ordellrobbie a écrit:bonjour,

Il faut que la sonde soit en mode CRT et non Lcd dans le Logiciel HCFR.
Utilise les mires HD AVS, les mires APL 10%.


Ok je viens de mettre en CRT. Peux-tu me dire où puis-je trouver ces mires HD AVS stp?
Portnoy
 
Messages: 1211
Inscription: 08 Sep 2007 22:26
  • offline

Message » 28 Juil 2011 21:56

tu peut copier le fichier HDMV (EXE) sur clé usb et lire directement l'ISO avec l'OPPO 93.

http://www.avsforum.com/avs-vb/showthread.php?t=948496
ordellrobbie
 
Messages: 20
Inscription: 14 Nov 2009 11:30
  • offline

Message » 29 Juil 2011 7:34

ordellrobbie a écrit:tu peut copier le fichier HDMV (EXE) sur clé usb et lire directement l'ISO avec l'OPPO 93.

http://www.avsforum.com/avs-vb/showthread.php?t=948496


Je te remercie :thks: Je teste ça ce soir et je reviens vers toi.
Portnoy
 
Messages: 1211
Inscription: 08 Sep 2007 22:26
  • offline

Message » 30 Juil 2011 13:28

Je viens de re-calibrer avec les mires HD AVS et c'est toujours pareil...c'est vert...
Portnoy
 
Messages: 1211
Inscription: 08 Sep 2007 22:26
  • offline

Message » 30 Juil 2011 13:36

quel mode d'image est réglé sur le pana vt30?
ordellrobbie
 
Messages: 20
Inscription: 14 Nov 2009 11:30
  • offline

Message » 30 Juil 2011 13:36

ordellrobbie a écrit:quel mode d'image est réglé sur le pana vt30?


Pro2
Portnoy
 
Messages: 1211
Inscription: 08 Sep 2007 22:26
  • offline

Message » 30 Juil 2011 13:48

Vérifie dans le logiciel que la réference couleur soit la bonne: Avancé/Préférences/Réfrences Standard Hdtv REC 709.
ordellrobbie
 
Messages: 20
Inscription: 14 Nov 2009 11:30
  • offline

Message » 30 Juil 2011 14:26

ordellrobbie a écrit:Vérifie dans le logiciel que la réference couleur soit la bonne: Avancé/Préférences/Réfrences Standard Hdtv REC 709.


Oui c'était bien sur HDTV REC 709 et même en modifiant cette option et en mettant sur PAL/SECAM ça ne change rien...
Portnoy
 
Messages: 1211
Inscription: 08 Sep 2007 22:26
  • offline

Message » 30 Juil 2011 14:41

Essai de faire une calibration en mode THX sur le PANA,dans le logiciel il faut que le référence soit sur REC 709.
si le même problème est constaté alors peut être que la sonde donne de mauvaise valeurs.
ordellrobbie
 
Messages: 20
Inscription: 14 Nov 2009 11:30
  • offline

Message » 30 Juil 2011 14:44

ordellrobbie a écrit:Essai de faire une calibration en mode THX sur le PANA,dans le logiciel il faut que le référence soit sur REC 709.
si le même problème est constaté alors peut être que la sonde donne de mauvaise valeurs.

+1
realzven
 
Messages: 10439
Inscription: 13 Mar 2010 15:19
  • offline

Message » 30 Juil 2011 14:52

Je ne peux modifier la balance des blancs en mode THX. Les résultats obtenus sont un rouge trop élevé (110% environ) et un bleu aussi élevé (104% environ)...En gros pour la sonde ce n'est pas assez vert...
Portnoy
 
Messages: 1211
Inscription: 08 Sep 2007 22:26
  • offline


Retourner vers Les sondes de calibration

 
  • Articles en relation
    Dernier message