Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: aventuree, boby6kiler, dat, Den92, deuch, Edis, jeffjeffy, kawini, kristiantheb, patlermite, sirius57, st4rw4tcher, thc21, tomkar, xano91 et 102 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Nvidia Shield TV 2019 - Android TV (voir post 1)

Message » 03 Oct 2021 10:43

calagan57 a écrit:Euh.. vous confirmez que just (video) player ne fonctionne qu'avec des fichiers en "local" USB et non sur un réseau ethernet?

J'arrive à lancer une vidéo dpeuis l'USB mais pas la même depuis le réseau (alors que nova player le fait mais toujours le problème de dolby vision... :cry: )


Si si , just ( video ) player lit bien mes fichiers sur un réseau SMB.
Lorsque tu cliques sur l'icone dossier , il te propose par défaut le répertoire racine mais il faut cliquer sur les 3 petits points ( de mémoire , je suis pas chez moi là :ane: ) pour voir l'intégralité de ton réseau ( sous réserve qu'il soit partagé ) :wink:
danywilde36
 
Messages: 1007
Inscription Forum: 28 Avr 2015 22:27
  • offline

Annonce

Message par Google » 03 Oct 2021 10:43

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 03 Oct 2021 10:58

merci!
en fait j'ai bien accès au film dans le NAS depuis just player, ça se lance, j'ai le sigle du chargement mais le film ne se lance jamais (même après 10min d'attente :ko: )

Avec nova player, kodi pas de soucis :ko:

une histoire de droit SMB?
calagan57
 
Messages: 758
Inscription Forum: 04 Déc 2005 10:50
  • offline

Message » 03 Oct 2021 16:25

jool a écrit:Bonjour à tous,

Voici un petit retour de plusieurs années de Nvidia Shield, mis à mal ces dernières semaines, et plus particulièrement depuis le passage à la 4K, via l'acquisition d'une dalle TCL 65X10

J'ai utilisé depuis sa sortie jusqu'à il y a qq semaines une Shield 2015. J'ai un Synology 918+ qui contient mes rips BluRay de mes originaux, sans compter les services Netflix, Disney+ et Amazon Prime.
Pour ma part, le meilleur boitier multimédia que la terre ait porté, aucun lag, rapidité d'interface et de réactivité. Rendu vidéo et audio pour ma part plutôt propre :wink:

Suite à la mise a la retraite très méritée de mon Pana VT50, je me décide donc à passer à la 4K
DU coup, je rentre dans la jungle un peu complexe des HDR10+, Dolby Vision etc etc

Changement d'ampli pr un Denon qui prend en charge toutes les normes nécessaires, malgré mon amour pour mon ancien Pio qui n'était pas en 4K natif ^^

Là, ma shield 2015 commence donc à envoyer en 4K, et je goute aux joies des services de streaming dans cette résolution.
mkv 4k, HDR10+ et iso 4K du meme acabit, tout tourne nickel sur Kodi 19.0, qui a tjrs été mon soft de lecture et gestion media depuis le début.
Manque juste le DV, que la shield ne gère pas, faute de licence à priori uniquement, rien de Hardware, dommage :/

Mais bon, en bon geek, et comme je voulais tester toute l'étendue de ma nouvelle dalle, et installation en général, j'ai donc décidé de mettre à la retraite ma fidèle version 2015 pour partir sur une version 2019.
Je tombe sur une bonne prom pour le modèle tube sur Ama..., banco cest parti... ( déjà peut être la première erreur )

Depuis le passage au tube, Kodi ne s'est jamais aussi mal comporté, et au fil du temps, j'ai le sentiment qu'il lit de moins en moins bien mes rips 4K. A priori, pas de soucis pr le reste des résolutions mais que ce soit en iso ou en mkv, ca lag de fou une fois en 4K DV ou HDR10+
Au point qu'à un moment, l'interface ne répond même plus, reboot de la shield nécessaire, 8 fois sur 10
Parfois ca met plus de temps à commencer à lagger, mais au final le résultat est le même, ca plante, et quasi la shield avec
J'ai tenté de désactiver la prise en charge dolby vision sur la shield, et j'ai le sentiment que c'est ca qui rend instable Kodi.
Cependant , comme on le sait tous, Kodi n'est pas compatible avec le DV, mis à part dans les mkv semblerait il mais je n'ai jamais réussi à lancer un mkv DV sur mon téléviseur, il passe en HDR10+

Le contenu Dolby Vision est lu sans soucis par contre dans les services de streaming, malgré le fait que je trouve que le DV entraine une baisse significative de la luminosité de mon 65x10, comparé au HDR10+ qui est éclatant de couleur et contraste et luminosité. C'est tjrs aussi beau et contrasté, mais la luminosité est fort réduite :-?

Après, l'idée est de réussir à trouver une solution pr pouvoir lire correctement des mkv avec DV sans lag, via mon DS918+, les iso devant attendre au niveau du ffmpeg d'après ce que j'ai lu
Lire les iso 4K meme en HDR10+ avec une bonne qualité d'image et de son est aussi le but recherché ^^

J'ai trouvé au détour d'un sacré paquet de pages de forum, que la première erreur aurait été de prendre une version tube plutôt qu'une version pro ( 1G de ram de différence ferait toute la différence ? :/ ) votre avis ?
Mon Kodi est à priori paramétré correctement à tous les niveaux pr la 4K, suite à un paquet de pages lues aussi sur Reddit ou autre.
est il normal que je doive désactiver le DV dans la shield pr que mes iso et mkv 4k soient lus correctement ?
Pénible si c'est a faire a chaque fois quand je veux voir du contenu DV sur netflix ou amazon ou disney+ par la suite

je pense donc à prendre une version pro plutôt que tube, surtout que les services nvidia de streaming sont fort utilisés par mes enfants ^^

j'ai vu aussi la marque Zidoo, qui a l'air d'être plus au point en 4K HDR10+ et Dolby vision.

Vos avis sur tout cela ? D'avance merci pour votre temps pris à la lecture de tout ceci :)
Salut

Comme d'autres Kodi fonctionne très mal sur la version Matrix donc je suis passer avec nova et just lecteur en réseau smb.
Depuis aucun problème et tout fonctionne correctement !

Le seul problème que j'ai sur la Shield c'est le faite que Netflix soit plein de lag...choses que je n'ai pas sur l'App interne de la TV...(Oled LG)
Batman07
 
Messages: 759
Inscription Forum: 08 Juin 2018 10:53
  • online

Message » 03 Oct 2021 18:06

Hello à tous,

Merci pour vos différents retours.

En effet, j'ai vraiment le sentiment qu'il y a aussi un souci du coté de Kodi depuis la version Matrix, et plus précisement meme la version 19.1 qui est vraiment instable.

J'ai voulu tenté nova player avec Just en lecteur externe, eh bien je n'ai jamais réussi à avoir le GUI de Nova, ca plante dans tous les sens :wtf:
Je suis en train de me demander si ma Shield Tube n'a pas un problème...
J'ai quand même remarqué aussi, et je n'y avais jamais prêté attention, que mes apps s'installent sur la micro SD... y compris Kodi à l'époque...
Est ce un souci pcq les apps ne sont pas installées en mémoire interne ? :roll:

J'ai un Formuler GTV dans la chambre et je voulais quand même faire qq tests...
J'ai tenté PLEX, après tant d'années à voir sans essayer. Ca a été bien bien pourri comme tentative, à tous les niveaux :-?
J'ai aussi tenté Nova Player avec comme lecteur externe Just Player. et là ca marche plutot pas mal du tout, cest clean mais deux choses: les bandes son DTS HD et DOlby HD font planter la box, et je n'ai pas trouvé l'endroit ou indiquer à Nova Player que il doit scanner les dossiers mais pas les sous dossiers.... du coup les structures ISO 4K foutent le dawa dans la bibliotheque...

En dehors de cela cest plutot bien fichu, ca fait le job et le traitement audio video a l'air propre.
Sinon, malgré le coté Brut de VLC, force est de constater que VLC bosse impeccablement bien.

Ca ne résoud pas mon souci de lecture de contenu DV mais bon... ^^
jool
 
Messages: 81
Inscription Forum: 02 Déc 2008 19:13
  • offline

Message » 03 Oct 2021 18:54

jool a écrit:Hello à tous,

Merci pour vos différents retours.

En effet, j'ai vraiment le sentiment qu'il y a aussi un souci du coté de Kodi depuis la version Matrix, et plus précisement meme la version 19.1 qui est vraiment instable.

J'ai voulu tenté nova player avec Just en lecteur externe, eh bien je n'ai jamais réussi à avoir le GUI de Nova, ca plante dans tous les sens :wtf:
Je suis en train de me demander si ma Shield Tube n'a pas un problème...
J'ai quand même remarqué aussi, et je n'y avais jamais prêté attention, que mes apps s'installent sur la micro SD... y compris Kodi à l'époque...
Est ce un souci pcq les apps ne sont pas installées en mémoire interne ? :roll:

J'ai un Formuler GTV dans la chambre et je voulais quand même faire qq tests...
J'ai tenté PLEX, après tant d'années à voir sans essayer. Ca a été bien bien pourri comme tentative, à tous les niveaux :-?
J'ai aussi tenté Nova Player avec comme lecteur externe Just Player. et là ca marche plutot pas mal du tout, cest clean mais deux choses: les bandes son DTS HD et DOlby HD font planter la box, et je n'ai pas trouvé l'endroit ou indiquer à Nova Player que il doit scanner les dossiers mais pas les sous dossiers.... du coup les structures ISO 4K foutent le dawa dans la bibliotheque...

En dehors de cela cest plutot bien fichu, ca fait le job et le traitement audio video a l'air propre.
Sinon, malgré le coté Brut de VLC, force est de constater que VLC bosse impeccablement bien.

Ca ne résoud pas mon souci de lecture de contenu DV mais bon... ^^
Je n'ai pas de souci de dv remux 4k avec nova et just.

Ça viens surement de la tube car avec la pro ça fonctionne nickel aucun bug que ça soit en atmos ou en dts HD...
Batman07
 
Messages: 759
Inscription Forum: 08 Juin 2018 10:53
  • online

Message » 03 Oct 2021 18:59

jool a écrit:Hello à tous,

Merci pour vos différents retours.

En effet, j'ai vraiment le sentiment qu'il y a aussi un souci du coté de Kodi depuis la version Matrix, et plus précisement meme la version 19.1 qui est vraiment instable.

J'ai voulu tenté nova player avec Just en lecteur externe, eh bien je n'ai jamais réussi à avoir le GUI de Nova, ca plante dans tous les sens :wtf:
Je suis en train de me demander si ma Shield Tube n'a pas un problème...
J'ai quand même remarqué aussi, et je n'y avais jamais prêté attention, que mes apps s'installent sur la micro SD... y compris Kodi à l'époque...
Est ce un souci pcq les apps ne sont pas installées en mémoire interne ? :roll:

J'ai un Formuler GTV dans la chambre et je voulais quand même faire qq tests...
J'ai tenté PLEX, après tant d'années à voir sans essayer. Ca a été bien bien pourri comme tentative, à tous les niveaux :-?
J'ai aussi tenté Nova Player avec comme lecteur externe Just Player. et là ca marche plutot pas mal du tout, cest clean mais deux choses: les bandes son DTS HD et DOlby HD font planter la box, et je n'ai pas trouvé l'endroit ou indiquer à Nova Player que il doit scanner les dossiers mais pas les sous dossiers.... du coup les structures ISO 4K foutent le dawa dans la bibliotheque...

En dehors de cela cest plutot bien fichu, ca fait le job et le traitement audio video a l'air propre.
Sinon, malgré le coté Brut de VLC, force est de constater que VLC bosse impeccablement bien.

Ca ne résoud pas mon souci de lecture de contenu DV mais bon... ^^


Moi j'ai une shield pro.
- Kodi 18.9 Leai : Aucun plantage scrappe nickel avec tmm+artworkbeef pour les sagas mais adios le dolby vision /HDR10+ :cry:
- Kodi 19.9 Matrix : Aucun plantage. Scrapppe nickel avec tmm et plus besoin de artworkbeef pour les saga. MAIS lags/micro coupures sons pour les mkv Dolby vision :grr:
- Nova player + Just (video player) : Ne fonctionne qu'avec des mkv en local... just player charge "indéfiniment" en réseau SMB :grr:

Pour moi la shield est clairement pas pratique pour du dolby vision / HDR10+ :cry:

PLus qu'à chercher dans une autre crèmerie... :zen:
calagan57
 
Messages: 758
Inscription Forum: 04 Déc 2005 10:50
  • offline

Message » 03 Oct 2021 20:09

Aucun problème avec Emby

Envoyé de mon SM-F926B en utilisant Tapatalk
Fredlys
 
Messages: 29
Inscription Forum: 19 Nov 2019 7:56
  • offline

Message » 03 Oct 2021 20:11

Idem avec Plex :bravo:
Salvador Hard-on
 
Messages: 841
Inscription Forum: 14 Nov 2012 17:28
  • offline

Message » 03 Oct 2021 20:13

Fredlys a écrit:Aucun problème avec Emby


Salvador Hard-on a écrit:Idem avec Plex :bravo:


proposez des tutos au lieu de donner des morceaux de viandes au crevards comme moi qui attendent désespérément que la shield lise correctement HDR10+/Dolby vision :ohmg: :ohmg: :ane:
calagan57
 
Messages: 758
Inscription Forum: 04 Déc 2005 10:50
  • offline

Message » 03 Oct 2021 20:43

calagan57 a écrit:Pour moi la shield est clairement pas pratique pour du dolby vision / HDR10+ :cry:

PLus qu'à chercher dans une autre crèmerie... :zen:

HDR10+ avec la shield, j'ai loupé quelque chose mais il me semble qu'elle est pas capable de le lire, non ?

Alors pourquoi en parler ?

Quant au DV, je n'ai que deux fichiers de famille en DV et avec la version qui va bien de kodi, ils passent parfaitement.
Berlinois
 
Messages: 1602
Inscription Forum: 18 Fév 2001 2:00
Localisation: Mittel Elsàss
  • offline

Message » 03 Oct 2021 20:59

Berlinois a écrit:Quant au DV, je n'ai que deux fichiers de famille en DV et avec la version qui va bien de kodi, ils passent parfaitement.


celle de fandangos? ça fonctionne pas non plus... :cry:
calagan57
 
Messages: 758
Inscription Forum: 04 Déc 2005 10:50
  • offline

Message » 03 Oct 2021 21:03

calagan57 a écrit:
Fredlys a écrit:Aucun problème avec Emby


Salvador Hard-on a écrit:Idem avec Plex :bravo:


proposez des tutos au lieu de donner des morceaux de viandes au crevards comme moi qui attendent désespérément que la shield lise correctement HDR10+/Dolby vision :ohmg: :ohmg: :ane:
Emby aucun besoin d'un tuto
Cela remplace Kodi, c'est stable et tout marche nickel

https://emby.media/


Envoyé de mon SM-F926B en utilisant Tapatalk
Fredlys
 
Messages: 29
Inscription Forum: 19 Nov 2019 7:56
  • offline

Message » 03 Oct 2021 21:05

calagan57 a écrit:proposez des tutos au lieu de donner des morceaux de viandes au crevards comme moi qui attendent désespérément que la shield lise correctement HDR10+/Dolby vision :ohmg: :ohmg: :ane:

Il va être vite fait, le tuto.

Je pars quand même du principe que le réseau privé est fonctionnel...
J'ai installé le client Plex sur la Shield et Plex serveur sur l'ordi. Il te demande de créer un compte (gratuit), puis où sont rangés tes films. Un tour dans les paramètres du client (très clairs, par rapport à Kodi par exemple) pour vérifier que le passthrough audio et vidéo + framerate auto est bien activé, et hop. HDR10, DV et tous formats audio OK.
Salvador Hard-on
 
Messages: 841
Inscription Forum: 14 Nov 2012 17:28
  • offline

Message » 03 Oct 2021 21:11

Fredlys a écrit:Emby aucun besoin d'un tuto
Cela remplace Kodi, c'est stable et tout marche nickel

https://emby.media/


OK merci mais je teste celui de l'écurie d'à côté là :ane:

Salvador Hard-on a écrit:
Je pars quand même du principe que le réseau privé est fonctionnel...
J'ai installé le client Plex sur la Shield et Plex serveur sur l'ordi. Il te demande de créer un compte (gratuit), puis où sont rangés tes films. Un tour dans les paramètres du client (très clairs, par rapport à Kodi par exemple) pour vérifier que le passthrough audio et vidéo + framerate auto est bien activé, et hop. HDR10, DV et tous formats audio OK.


Ok mais bon c'est pas si plug&play que ça
- il aurait fallu préciser d'ouvrir des ports sur e pare feu du NAS et du routeur/box
- Donner les droit lecture/écriture de plex dans le dossier du NAS
:grad:

c'est pas un rapproche :wink: mais bon j'ai galéré pendant 30min à savoir pourquoi il voulait pas scanner mon dossier... :hein: :ko:
calagan57
 
Messages: 758
Inscription Forum: 04 Déc 2005 10:50
  • offline

Message » 03 Oct 2021 21:12

J'ai rien fait de tout ça...
Salvador Hard-on
 
Messages: 841
Inscription Forum: 14 Nov 2012 17:28
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message