Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: christophe98, cl, danywilde36, Daxmen, franakintheone, Goby92, J.F.M., jamibea, JDenis, Karval, Millenium_Condor, neo666i, papounay, phil30, polo2121, quegorosoit, robbyone31, sankukai41, thc21, totof50, tprince, vince6484, Vnty, Yombabeg et 134 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Zappiti Player/Zappiti Player Mini boîtiers multimédia 2D/3D

Message » 24 Jan 2013 9:24

Nettoyage fait.

On reprend calmement.

GandalfLux Staff Multimédia
Gandalflux
 
Messages: 46332
Inscription Forum: 07 Avr 2008 23:03
Localisation: Luxembourg
  • offline

Annonce

Message par Google » 24 Jan 2013 9:24

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 24 Jan 2013 10:55

ha oui quand même, 7 pages en moins :hehe:

Bon, sinon toujours personne pour tester le bug que j'ai remonté ? (l'horloge qui reste affiché tout le temps).
Mr Eric
 
Messages: 31280
Inscription Forum: 19 Mai 2004 10:33
  • offline

Message » 24 Jan 2013 11:02

J'imagine qu'il doit y avoir une nouvelle commande au niveau dune_folder.txt pour choisir d'afficher ou pas l'horloge. On le saura quand le nouveau firmware sera disponible sur le site et en consultant le changelog.
Fred-L
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 5049
Inscription Forum: 25 Jan 2002 2:00
  • online

Message » 24 Jan 2013 11:14

c'est ce que je me dis. Encore faudrait-il qu'ils publient un changelog :-?
Mr Eric
 
Messages: 31280
Inscription Forum: 19 Mai 2004 10:33
  • offline

Message » 24 Jan 2013 11:53

Fred-L a écrit:J'imagine qu'il doit y avoir une nouvelle commande au niveau dune_folder.txt pour choisir d'afficher ou pas l'horloge. On le saura quand le nouveau firmware sera disponible sur le site et en consultant le changelog.


Bonjour Fred ,

Une idée de la sortie de Yadis 3.0 ?


Serais tu contre l'idée d'un Yadis sous linux Ubuntu ? Ca pourrait être une premiere pour les Dunes ;)
2HDvision
 
Messages: 8
Inscription Forum: 19 Jan 2013 13:37
  • offline

Message » 24 Jan 2013 11:54

Il ya un sujet Yadis :idee:
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 30491
Inscription Forum: 25 Aoû 2005 13:26
Localisation: Doral, FL
  • online

Message » 24 Jan 2013 12:03

Premier CR:

Réception du Zappiti Player ce matin - très rapide donc.
Bien emballé / pas de soucis à l'installation. Il y a 1 câble hdmi, 1 câble lan, 1 câble d'alim avec une fiche anglaise et 2 adaptateurs dont 1 français.

Aucun problème au démarrage (si ce n'est qu'il faut mettre le switch power sur on derrière :oops: ).
Mon player passe par un ampli DENON 3312 - pas de soucis. J'ai configuré l'interface en 1080p 50Hz et les films en autoframerate 24/50/60, les couleurs en 12 bits. Réseau filaire reconfiguré en manuel (dhcp par défaut). Firmware update lancé et terminé en moins de 10 minutes.
Tout marche très bien.
J'ai branché en face avant une clef USB (compact) avec mon export Zappiti qui pointe sur mon NAS en samba - ça roule : 1er fichier lancé et zéro soucis.

J'ai réutilisé les codes telco de la Dune Smart que j'avais enseigné à ma télécommande universelle et ça marche très bien jusqu'ici.
Telgar
 
Messages: 410
Inscription Forum: 22 Avr 2002 15:04
Localisation: 92
  • offline

Message » 24 Jan 2013 12:16

tu confirmes ne pas avoir le bug d'affichage dont je parle avec zappiti ?
Mr Eric
 
Messages: 31280
Inscription Forum: 19 Mai 2004 10:33
  • offline

Message » 24 Jan 2013 12:42

oui-oui je n'ai rien vu de tel.
Telgar
 
Messages: 410
Inscription Forum: 22 Avr 2002 15:04
Localisation: 92
  • offline

Message » 24 Jan 2013 13:37

Si qq confirme que yadis sous zapp player n'a pas non plus de problème, dans ce cas c'est la Base 3D qui en a un. Si le problème se confirme avec yadis dans ce cas c'est bien le firmware qui est en cause, et comme zapp n'a pas le bug, ça voudrait dire qu'ils peuvent donner l'info de ce qui a changé pour que Fred et les autres dev' (duneX, etc...) corrigent.
Mr Eric
 
Messages: 31280
Inscription Forum: 19 Mai 2004 10:33
  • offline

Message » 24 Jan 2013 13:43

pas de problème pour moi non plus.

edit: j'ai un peut de mal avec l'affichage bleu turquoise, je ne voit rien !!!!!!
elgang
 
Messages: 858
Inscription Forum: 05 Sep 2007 9:16
  • offline

Message » 24 Jan 2013 15:00

Mr Eric a écrit:Si qq confirme que yadis sous zapp player n'a pas non plus de problème, dans ce cas c'est la Base 3D qui en a un. Si le problème se confirme avec yadis dans ce cas c'est bien le firmware qui est en cause, et comme zapp n'a pas le bug, ça voudrait dire qu'ils peuvent donner l'info de ce qui a changé pour que Fred et les autres dev' (duneX, etc...) corrigent.

Je vais chercher le miens demain midi, alors avant d'examiner les rajouts ou bienfaits de Zappiti, je vais mettre ma clé USB contenant Yadis, et ainsi tourner comme ça au début, donc tu sauras ce qu'il en est, sauf si d'ici la quelqu'un porte une indication dans ce sens...

Patrice :wink:
patriceonkyo
 
Messages: 14012
Inscription Forum: 17 Nov 2005 13:26
Localisation: Région Parisienne et Morbihan
  • online

Message » 24 Jan 2013 15:47

merci Patrice ;)
Mr Eric
 
Messages: 31280
Inscription Forum: 19 Mai 2004 10:33
  • offline

Message » 24 Jan 2013 16:02

Bonjour à tous.

Paramètrage du NAS finalement Ok après un peu de recherche.

Cependant j'ai un problème sur le Zappiti Media Center exporté sur le Player.

La dernière lettre du titre de certains fichiers disparait ou encore même directement sur la page d'accueil la catégorie "Tous" s'est transformée en "Tou".

Quelqu'un a une idée ? :ane:
Soror
 
Messages: 94
Inscription Forum: 06 Déc 2012 14:20
Localisation: Paris
  • offline

Message » 24 Jan 2013 18:01

Alors ca, c un vilain bug! ;)
plouf34
 
Messages: 2383
Inscription Forum: 26 Sep 2007 13:04
Localisation: 33
  • online


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message