Modérateurs: Staff Multimédia, Staff Juridique • Utilisateurs parcourant ce forum: Cyrano222, derffred, gwena28, julianf et 18 invités

Détails sur les éditions disponibles, critiques techniques, packagings, prévisions et commandes...

[BD] (Le) retour du roi / The Return of the King VL

Message » 04 Juil 2011 11:30

J'ai pas encore vu le retour du roi, mais je trouve les masters des deux premiers opus équivalents en qualités et en défauts...

La configuration dans mon profil


JVC X7900 + Vertex HD Fury + Lumagen 4k 090121 + Panasonic DMP-UB9000 / 1.69.
Le Hobbit...................La trilogie..................Vive le home cinéma !
13/11/2015 fluctuat nec mergitur /// charliehebdo.fr/
Avatar de l’utilisateur
opbilbo
Administrateur Forum Œuvres & Multimédia
Administrateur Forum Œuvres & Multimédia
 
Messages: 47052
Inscription Forum: 12 Juil 2006 11:56
Localisation: Cul-de-sac
  • offline

Annonce

Message par Google » 04 Juil 2011 11:30

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 04 Juil 2011 11:56

j'ai trouvé que les 2 tours avaient globalement moins de scènes avec effet "SD upscalée" que la communauté, ça ne veut pas dire qu'il n'y en a pas :wink: y'a clairement un gap entre les deux premiers opus et le troisième et ceci à tous les niveaux...
Mr Eric
 
Messages: 30662
Inscription Forum: 19 Mai 2004 10:33
  • offline

Message » 06 Juil 2011 13:15

Test cet après midi comme prévu...

La configuration dans mon profil


JVC X7900 + Vertex HD Fury + Lumagen 4k 090121 + Panasonic DMP-UB9000 / 1.69.
Le Hobbit...................La trilogie..................Vive le home cinéma !
13/11/2015 fluctuat nec mergitur /// charliehebdo.fr/
Avatar de l’utilisateur
opbilbo
Administrateur Forum Œuvres & Multimédia
Administrateur Forum Œuvres & Multimédia
 
Messages: 47052
Inscription Forum: 12 Juil 2006 11:56
Localisation: Cul-de-sac
  • offline

Message » 06 Juil 2011 16:29

opbilbo a écrit:Test cet après midi comme prévu...

:D
realzven
 
Messages: 10439
Inscription Forum: 13 Mar 2010 15:19
  • offline

Message » 06 Juil 2011 16:40

opbilbo a écrit:Test cet après midi comme prévu...


C'est beau, le chômage :ane:
manuxs
 
Messages: 16040
Inscription Forum: 23 Mai 2005 18:28
Localisation: Paris, France
  • online

Test vf :

Message » 06 Juil 2011 18:22

HD1 + LX91 :

Image Le retour du roi VL*** (Metropolitan 2011) : A/A+ (MPEG4/AVC) Format 2.35 Un master qui présente les mêmes qualités et défauts que les opus précédents mais avec une image plus homogène : ainsi la compression est invisible et les noirs parfaits : seule la définition n'est pas toujours optimum mais sans jamais gâcher le spectacle : le siège de Minas Tirith est tout simplement grandiose : on retrouve les sensations du cinéma en salle avec un grand plaisir et c'est bien là l'essentiel.
viewtopic.php?p=174814975#p174814975

Image

Genre: Héroïque fantaisie
Durée: 4h23 (réparties sur deux disques)
Zone: B
Doublage: oui
Langues: anglais DTS HD MA 6.1 et français DTS HD MA 6.1
Sous-titres: français en option
Images: Image
Son: Image
J'ai Aimé: Image
/


--------------------------------------------------------------------------------------------------------
-Notation :

- A : l'excellence en HD mais avec des nuances : A+ > A > A-
- B : Bon (B+ et B) à moyen B-
- C : Ça ressemble plus à du DVD qu'à de la HD, avec des nuances : C+ > C > C-
- D : comme détritus, de la merd;e quoi !

viewtopic.php?p=173773588#p173773588

La configuration dans mon profil


JVC X7900 + Vertex HD Fury + Lumagen 4k 090121 + Panasonic DMP-UB9000 / 1.69.
Le Hobbit...................La trilogie..................Vive le home cinéma !
13/11/2015 fluctuat nec mergitur /// charliehebdo.fr/
Avatar de l’utilisateur
opbilbo
Administrateur Forum Œuvres & Multimédia
Administrateur Forum Œuvres & Multimédia
 
Messages: 47052
Inscription Forum: 12 Juil 2006 11:56
Localisation: Cul-de-sac
  • offline

Message » 06 Juil 2011 20:27

la bande son est terrible :o
legollum74
 
Messages: 174
Inscription Forum: 18 Aoû 2008 16:39
  • offline

Message » 06 Juil 2011 20:29

manuxs a écrit:
opbilbo a écrit:Test cet après midi comme prévu...


C'est beau, le chômage :ane:


Je vais pouvoir me consacrer au test d'"il était une fois dans l'ouest" très bientôt... :lol: :ane:

:thks:

La configuration dans mon profil


JVC X7900 + Vertex HD Fury + Lumagen 4k 090121 + Panasonic DMP-UB9000 / 1.69.
Le Hobbit...................La trilogie..................Vive le home cinéma !
13/11/2015 fluctuat nec mergitur /// charliehebdo.fr/
Avatar de l’utilisateur
opbilbo
Administrateur Forum Œuvres & Multimédia
Administrateur Forum Œuvres & Multimédia
 
Messages: 47052
Inscription Forum: 12 Juil 2006 11:56
Localisation: Cul-de-sac
  • offline

Message » 22 Juil 2011 20:36

Bonsoir,

je rencontre un soucis sur la piste sonore française du Retour du Roi : la piste sonore "clac" un bref instant (mais très fortement !...c'est en fait fonction du volume d'écoute) dès que je repasse en lecture ! (après avoir fait pause, avance rapide ou retour rapide)
Je précise que ce ce problème concerne les 2 BR de cet épisode, et nullement les 2 premiers! (et tant mieux !)
La VO ne rencontre aucun soucis !
De plus, j'en suis à mon deuxième coffret (Amazon m'en a échanger un neuf...) !

Une idée, car là je comprend pas ?...Une personne rencontre-t-elle le même soucis ou suis-je un cas isolé ? :-?
cycy26
 
Messages: 210
Inscription Forum: 31 Aoû 2008 12:57
  • offline

Message » 22 Juil 2011 20:51

sortie vers l'ampli bitstream ou LPCM? Si bitsream essaye en PCM. En théorie plus de craquement.
HDDC181
 
Messages: 545
Inscription Forum: 12 Mar 2008 3:53
Localisation: Thionville
  • offline

Message » 22 Juil 2011 22:50

HDDC181 a écrit:sortie vers l'ampli bitstream ou LPCM? Si bitsream essaye en PCM. En théorie plus de craquement.


J'ai effectivement oublié de dire que j'ai remarqué hier qu'en LPCM...il n'y avait plus de craquement ! :wink:
Comment l'expliques-tu ? :wtf:

De plus l'ampli m'affiche Multichannel et plus DTS-HD MA...je ne sais pas si c'est aussi bon ? :-? (je ne connait pas vraiment le LPCM...je suis toujours sortie en bitstream pour laisser à l'ampli le soin de décoder).

Et puis c'est qu'en même pas normal que çà craque en bitstream, non ?
cycy26
 
Messages: 210
Inscription Forum: 31 Aoû 2008 12:57
  • offline

Message » 22 Juil 2011 23:59

Pour le craquement en bitstream, je ne saurais l'expliquer, j'ai moi meme eu des craquements sur certain film mais je ne me souviens plus lesquels. Je pense que c'est quand le lecteur renvoi l'audio au moment ou tu remet play, l'ampli recoi le signal mais, met 1 seconde pour reconnaitre de quoi il s'agit en quelque sorte.
Chez moi, mes 2 PS3 sont configurée en LPCM, perso je trouve le son bien plus péchu avec mon ampli. Bien sur, ça dépend de l'ampli mais j'ai remarqué que les basses sont plus profondes, les voix bien claires et les effets accentués.
HDDC181
 
Messages: 545
Inscription Forum: 12 Mar 2008 3:53
Localisation: Thionville
  • offline

Message » 23 Juil 2011 0:01

Si tu veux écouter une différence sonore entre bitstream et LPCM, regarde 2012 au moment ou commence le tremblement de terre a L.A, d'abord tu l'écoute en bitstream ensuite en LPCM. Tu m'en dira des nouvelles :wink:
HDDC181
 
Messages: 545
Inscription Forum: 12 Mar 2008 3:53
Localisation: Thionville
  • offline

Message » 24 Juil 2011 14:07

Bonjour à tous,

j'ai vu hier soir qques scènes du 2ème blu-ray et surprise : bande son en "simple" DTS affichée sur l"ampli ?
fazer84
 
Messages: 513
Inscription Forum: 11 Fév 2006 0:20
Localisation: Avignon
  • offline

Message » 08 Aoû 2011 8:32

cycy26 a écrit:Bonsoir,

je rencontre un soucis sur la piste sonore française du Retour du Roi : la piste sonore "clac" un bref instant (mais très fortement !...c'est en fait fonction du volume d'écoute) dès que je repasse en lecture ! (après avoir fait pause, avance rapide ou retour rapide)
Je précise que ce ce problème concerne les 2 BR de cet épisode, et nullement les 2 premiers! (et tant mieux !)
La VO ne rencontre aucun soucis !
De plus, j'en suis à mon deuxième coffret (Amazon m'en a échanger un neuf...) !

Une idée, car là je comprend pas ?...Une personne rencontre-t-elle le même soucis ou suis-je un cas isolé ? :-?


Tu viens de me rassurer , Hier soir a trois moment du film j'ai eu ce bruit ( comme un déchirement de tissus bref et rapide ). Cela m'a gaché mon plaisir car j'ai vérifié mes branchements et tout le bazar :grr: et bien sur rien trouvé qui cloche :o . Je testerais en LPCM comme le conseil HDDC181.
Kevlar
 
Messages: 4130
Inscription Forum: 18 Déc 2008 15:05
Localisation: Alsace
  • offline


Retourner vers 4K Ultra HD, Blu-ray & VOD

 
  • Articles en relation
    Dernier message