Modérateurs: Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Les installations HiFi des forumeurs de HCFR.

Ma petite instal' "Vintage" sans prétention

Message » 19 Jan 2018 19:20

Bonjour à tous,

Quelques news:

- les 3A fonctionnent mais un faux contact dans la fiche banane...faut "leurrer" la fiche pour que le contact se passe bien...

- Le Pioneer SA 540 commence à avoir des sautes d'humeur.....une voix se fait plus entendre que l'autre. Dans ce cas là, je bascule sur une autre entrée (CD => Aux=>CD) puis le plus souvent ca revient comme il le faut.

- J'ai ( :oops: enfin :oops: ) découvert et j'utilise la fonction réseau, j'ai accès à toute ma musique dématérialisée depuis le salon et sur les PC portables.
=> le meeder est connecté à mon second ampli Pioneer SA440 qui alimente des Jamo S606.

Les Jamo servent essentiellement aux séances HC du weekend et je sais qu'elles ne sont pas typées hi-fi. Globalement, cela reste satisfaisant pour une écoute sans chercher l'exigence. Un peu de musique, les enfants qui jouent et se disputent, bricoler sur le Net, tout cava si l'on écoute en Flac, par contre pour le MP3, si la qualité est vraiment basse (en dessous de 256), là c'est compliqué sauf si' lon est pas exigent et que l'on entend d'une oreille distraite.

Le passage du métal au classique puis au jazz ne souffre pas de la faible musicalité des Jamo car, justement, elles ne sont pas faites pour cela et il me reste d'autres petits ensembles pour écouter au calme.

Globalement avec un recul de plus de deux ans, je suis largement content par rapport aux prix payés et aux prestations délivrées par ces vieilleries

- Mon petit Marantz et ses Goodmans font doublon, ils ne servent quasiment plus.... :oops: :oops:
Roro62
 
Messages: 737
Inscription: 03 Mai 2012 16:58
  • offline


Retourner vers Installations Haute-Fidélité