Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: 4AD, Nuforce75, vincentq, williamrick et 49 invités

Toutes les enceintes HiFi

Help : Panne Magnepan 1.7

Message » 25 Nov 2018 14:48

Bonjour à tous,
ce message car depuis peu, j'avais un son pourri. J'ai trouvé que c'était un des 2 enceintes qui a un problème. Comment dire, le son sur cette enceinte est comme s'i il y avait un echo et parfois quand je donne un coup de volume ca revient normal qq seconde et ca ne dure pas longtemps.
Du coup, j'ai démonté le filet de la partie électronique et je ne vois rien de particulier.
J'ai exploré à la lampe l'enceinte et je n'ai pas vu de décollement ou autre.

Donc je me demandais si ca pouvait être une soudure sèche?

Merci pour votre aide
Pat77000
 
Messages: 21
Inscription: 17 Avr 2017 11:58
  • offline

Annonce

Message par Google » 25 Nov 2018 14:48

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Nov 2018 14:51

je dirais peut-être une absence de grave comparativement à l'autre enceinte

merci
Pat77000
 
Messages: 21
Inscription: 17 Avr 2017 11:58
  • offline

Message » 25 Nov 2018 18:37

pour être plus précis avec qq essais supplémentaire: le son est comme si il était lointain et si je donne un coup de volume à plusieurs reprises à un moment ca remarche normalement et puis apres qq secondes ca redevient lointain....

qq a une idée?

Merci
Pat77000
 
Messages: 21
Inscription: 17 Avr 2017 11:58
  • offline

Message » 25 Nov 2018 18:51

Faudrait demander son avis à l'importateur, Desmaret.
En général il est assez réactif.
fast freddy
 
Messages: 2397
Inscription: 25 Jan 2003 16:06
Localisation: Neuf cinq
  • offline

Message » 25 Nov 2018 20:18

ok merci Freddy
je vais essayer de trouver les réf et le contacter
Bonne soirée
Pat77000
 
Messages: 21
Inscription: 17 Avr 2017 11:58
  • offline

Message » 28 Nov 2018 0:28

Question con , mais tu as testé un autre ampli dessus ? pour éliminer un dysfonctionnement d'un canal de celui ci ? :hein:
bernardi
 
Messages: 4838
Inscription: 25 Jan 2006 21:39
Localisation: dans le maquis du 2.8 !

Message » 28 Nov 2018 1:05

non, j'ai inversé les enceintes sur l'ampli et c'est comme cela que j'ai opté pour l'enceinte. c'est peut-être une capa.
pour l'instant pas de réponse
Pat77000
 
Messages: 21
Inscription: 17 Avr 2017 11:58
  • offline

Message » 23 Déc 2018 12:36

Bonjour à tous,
J'ai envoyé un email à Desmaret l'importateur mais toujours pas de réponse, auriez-vous une idée?
A votre avis, est-ce que je tente d'acheter toutes les capas et les changer?
Merci pour votre aide
Pat77000
 
Messages: 21
Inscription: 17 Avr 2017 11:58
  • offline

Message » 23 Déc 2018 12:51

C'est curieux que Desmaret ne t'ai pas répondu.
Il avait été très réactif quand je l'avais contacté.
fast freddy
 
Messages: 2397
Inscription: 25 Jan 2003 16:06
Localisation: Neuf cinq
  • offline

Message » 27 Déc 2018 10:24

j'ai renvoyé un nouveau message sinon il ne me reste plus qu'à satonner en essayant de changer toute les capas
Pat77000
 
Messages: 21
Inscription: 17 Avr 2017 11:58
  • offline

Message » 27 Déc 2018 22:47

souvent la grecque se détache sur les Magnepan : tu as vérifié si tu n'as pas ce problème, il me semble que tu en parles dans ton premier message, mais tu as bien vérifié aux extrémités.

https://www.audiovintage.fr/leforum/vie ... hp?t=18809

une soudure sèche pourquoi pas, tu as testé et vérifié le filtre ?


A vérifier aussi : en bas des haut-parleurs il y a des cosses serties (normalement 6 cosses sur MG1.7), il n'y en a pas une qui serait un peu lâche et/ou oxydée créant un mauvais contact. (nb : suivant les séries parfois les fils sont soudés directement et il n'y a pas de cosses serties)



:)
flht
 
Messages: 432
Inscription: 12 Sep 2005 19:21
Localisation: 30
  • offline

Message » 28 Déc 2018 17:08

hello
oui j'ai vérifié la grecque, il n'y ria en de décoller
j'ai vérifié les 6 soudures (pas de cosses pour mon modèle).
Par contre, je n'ai pas vérifié le filtre (pas d’oscilloscope) et c'est pour cela qu'il me reste plus qu'à dé souder capa par capa et vérifier pour chacune d'entre elles si elles sont corrects avant changement.
Si tu as une méthode plus simple, je suis preneur :D
merci
Pat77000
 
Messages: 21
Inscription: 17 Avr 2017 11:58
  • offline

Message » 28 Déc 2018 17:10

en fait quand j'écoute le son, c'est pas idiot que ce soit le filtre car c'est un peu comme si il n'y avait plus de basse fréquence
Pat77000
 
Messages: 21
Inscription: 17 Avr 2017 11:58
  • offline

Message » 28 Déc 2018 17:20

ou alors une de tes cellules medium grave est défectueuse, la grecque est coupée.
Le percheron
 
Messages: 2393
Inscription: 16 Aoû 2017 15:22
  • offline

Message » 28 Déc 2018 18:49

j'ai parcouru par transparence et j'en ai vu aucune de coupée ou décollée :cry:
Pat77000
 
Messages: 21
Inscription: 17 Avr 2017 11:58
  • offline


Retourner vers Enceintes

 
  • Articles en relation
    Dernier message