Modérateurs: Staff Multimédia, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités

Emissions, programmes, chaînes TV & Radio, mais aussi podcasts, webcasts...

Youtube son 5.1 ?

Message » 13 Sep 2021 23:21

loic69 a écrit:Ok tu me rassures
Mais pk certains disent qu'ils dowscale en aac 5.1 ?
Je vais quand même tester avec un mkv par acquis de conscience.


Oui, en fait ça c'est au moment de la reconversion de la vidéo, effectivement.

Moi par exemple j'ai envoyé ma vidéo test au format MKV avec un flux vidéo en H264 et du son en FLAC 5.1 (donc avec compression sans perte). Mais une fois uploadée sur YouTube, la plateforme recompresse tout au format WEBM si je ne me trompe pas, avec codec vidéo VP9 et son en AAC, ou alors au format MP4 avec codec AVC ou AV1, toujours avec son en AAC.

Bref, donc mon son en FLAC 5.1 a été converti en AAC 5.1 au final. Donc le son est bien stocké en 5.1 sur la plateforme, mais malheureusement converti en stéréo au moment de la lecture. En plus c'est plutôt mal fait j'ai l'impression, car le canal LFE est tout simplement éliminé au lieu d'être mélangé aux autres canaux. Une conversion 5.1 vers 2.0 pas très bonne donc ! :ko:
SuperLumberjack
 
Messages: 3284
Inscription Forum: 26 Aoû 2005 21:45
Localisation: Alsace (67)
  • offline

Annonce

Message par Google » 13 Sep 2021 23:21

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Sep 2021 7:43

SuperLumberjack a écrit:En plus c'est plutôt mal fait j'ai l'impression, car le canal LFE est tout simplement éliminé au lieu d'être mélangé aux autres canaux. Une conversion 5.1 vers 2.0 pas très bonne donc ! :ko:


Ça c'est parfaitement normal.
C'est la règle lors d'un mixage et la conversion en 2.0 : le lfe est optionnel et pas prévu pour être encaissé par un système 2.0.
Il doit donc être supprimé dans la piste 2.0 (norme Dolby)

La configuration dans mon profil


Membre de l'association pour l'hégémonie du Sacd multicanal
Et sinon, (re)venez visiter le site passionnant des passionnés de la marque d'enceintes Cabasse :
Le forum Cabasse : https://www.forumcabasse.net
Avatar de l’utilisateur
domin
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 8388
Inscription Forum: 11 Oct 2002 10:20
Localisation: Alsace
  • offline

Message » 14 Sep 2021 22:33

Oui, je sais, mais c'est parce que j'ai l'habitude du mixer de LAV Audio avec Media Player Classic. Je constate que le LFE est bien préservé lorsque du 5.1 est converti en 2.0.

De toute façon, l'idéal serait de pouvoir sortir du 5.1 sur YouTube :lol:
SuperLumberjack
 
Messages: 3284
Inscription Forum: 26 Aoû 2005 21:45
Localisation: Alsace (67)
  • offline

Message » 09 Nov 2021 0:26

domin a écrit:Donc en théorie il y a des vidéos 5.1 sur Youtube, le souci c'est de définir la méthode pour les lire en 5.1


Suis peut être un peu neuneu :oops:

Ne pensais pas pouvoir lire du 5,1 sur Youtube sur ma télé
Ceci était vrai avec mon ADSL (14 M°/s) stéréo seulement :(

Viens de m'équiper en fibre via SFR et là miracle :ohmg: j'ai du 5,1 (118 M°/s) :ohmg:

La configuration dans mon profil


Ingénieur du Son
5.3 Local d'écoute traité 130 m3 . Filtrage & corrections FIR, processeur QSC by Ohl + 4 YAMAYA NS-1000x avec 4 médiums Be + 2 tweeters FOCAL Be + 4 SVS + 3 KEF coaxiaux Q 100 + écran LG 88' 8k
Avatar de l’utilisateur
Igor Kirkwood
Membre HCFR
Membre HCFR
 
Messages: 9856
Inscription Forum: 30 Nov 2007 11:17
Localisation: Briare
  • offline

Message » 09 Nov 2021 0:33

Et tu as trouvé quoi en 5.1 sur YouTube ?

La configuration dans mon profil


Membre de l'association pour l'hégémonie du Sacd multicanal
Et sinon, (re)venez visiter le site passionnant des passionnés de la marque d'enceintes Cabasse :
Le forum Cabasse : https://www.forumcabasse.net
Avatar de l’utilisateur
domin
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 8388
Inscription Forum: 11 Oct 2002 10:20
Localisation: Alsace
  • offline

Message » 09 Nov 2021 2:23

domin a écrit:Et tu as trouvé quoi en 5.1 sur YouTube ?


y'a les films et series achetés sur YT ou sur Google Play normalement, au moins
wookie
 
Messages: 7654
Inscription Forum: 26 Sep 2000 2:00
Localisation: Kashyyyk
  • offline

Message » 09 Nov 2021 16:35

domin a écrit:Et tu as trouvé quoi en 5.1 sur YouTube ?


Mon expérience est peu fournie, mais des démos 8k et 16k

La configuration dans mon profil


Ingénieur du Son
5.3 Local d'écoute traité 130 m3 . Filtrage & corrections FIR, processeur QSC by Ohl + 4 YAMAYA NS-1000x avec 4 médiums Be + 2 tweeters FOCAL Be + 4 SVS + 3 KEF coaxiaux Q 100 + écran LG 88' 8k
Avatar de l’utilisateur
Igor Kirkwood
Membre HCFR
Membre HCFR
 
Messages: 9856
Inscription Forum: 30 Nov 2007 11:17
Localisation: Briare
  • offline

Message » 13 Jan 2022 8:18

J’ai un élément de réponse que j’ai presque vecu en temps réel.
Il y a quelques temps que j’essaie de faire marcher ou tester mes enceintes ampli avec les démos YouTube qui traînent ça et la.
Hier justement j’ai encore essayé sur ma tv Samsung q9fn et toujours en stéréo, j’ai acheté la semaine dernière une shield tv qui tourne sur android avec aussi YouTube dedans du coup j’essaie aussi et toujours pas de surround detecté.
Ce matin en me levant je vois qu’il y a une mise à jour de la shield tv pour passer en version android 9.0 et du coup je me dit tiens je vais faire la mise à jour et essayer à nouveau car apparement cette mise a jour permettrait d’avoir du 7.1 etc ..
Je lance donc YouTube sur shield tv avec android 9.0 et bingo mon ampli affiche bien le surround et toutes les enceintes fonctionne !!!!
J’ai refait un test sur la même vidéo sur YouTube de ma tv Samsung et ça se remettait en stéréo donc il y a un lien avec le système d’exploitation qui fait fonctionner les appli et le surround ..
ckoni
 
Messages: 71
Inscription Forum: 29 Sep 2005 13:18
  • offline


Retourner vers Chaines et Emissions TV, Radio et Internet

 
  • Articles en relation
    Dernier message