Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: mousti et 2 invités

Discussion sur les amplis et blocs de puissance multi-canaux pour le HomeCinéma

Emotiva, venez le voir ca vaut le coup! (voir post 1)

Message » 23 Fév 2021 20:01

Merci pour ces premières réponses.

Le bruit vient clairement de l'ampli. Je vais essayer de le mettre en première position sur ma barrette secteur (il est actuellement au bout). Je vais voir aussi si le bruit est présent sans autre branchement que la prise secteur.
LeLapin
 
Messages: 3580
Inscription Forum: 08 Mar 2002 2:00
Localisation: montreux
  • offline

Annonce

Message par Google » 23 Fév 2021 20:01

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Fév 2021 20:55

c’est certainement une vibration du transformateur toroïdal
il n’y a généralement rien à faire à part éloigner le coupable des oreilles

les nouveau Emotiva ont leur alimentation sans transfo torique, ça évite le problème
il existe des amplificateurs avec transformateur d’alimentation toroïdal parfaitement silencieux par exemple les parasounds j’ai personnellement jamais rencontré ce problème avec cette marque

je rencontre souvent ce problème de bruit dans les amplificateurs... c’est éliminatoire me concernant :(
vinsize
Broker
 
Messages: 4245
Inscription Forum: 17 Juil 2003 19:05
  • offline

Message » 24 Fév 2021 13:07

Pour éviter ce problème lorsque j'avais fait mes amplis UP j'avais mis des transfos résinés et résultat 0 bruits :bravo:
patjero
 
Messages: 8212
Inscription Forum: 17 Sep 2003 2:34
Localisation: neuf cinq
  • offline

Message » 24 Fév 2021 15:33

Question bête, doit on respecter un ordre particulier de branchement ?
Il y a, sur Marantz 7015, une sortie blanche et l'autre rouge, la blanche correspond t'elle à un côté particulier? (Droite ou gauche)
Idem, faut il raccorder l'emotiva en suivant un ordre, les sorties preout du marantz sont dans l'ordre front,centre.
Dois je brancher sur la carte du xpa3 a l'extrémité, front, puis front au centre, puis a l'extrémité centre?
Merci.
mcflyator
 
Messages: 569
Inscription Forum: 08 Nov 2006 15:04
  • offline

Message » 24 Fév 2021 16:42

mcflyator a écrit:Question bête, doit on respecter un ordre particulier de branchement ?
Il y a, sur Marantz 7015, une sortie blanche et l'autre rouge, la blanche correspond t'elle à un côté particulier? (Droite ou gauche)
Idem, faut il raccorder l'emotiva en suivant un ordre, les sorties preout du marantz sont dans l'ordre front,centre.
Dois je brancher sur la carte du xpa3 a l'extrémité, front, puis front au centre, puis a l'extrémité centre?
Merci.


Si j'ai bien compris la question:
- tu fais dans l'ordre que tu veux dans la mesure où le XPA3 a des canaux d'amplification similaires (ce n'ets pas vrai pour les blocs avec des puissances différentes entre les canaux)
- il faut juste éviter de se mélanger les pinceaux au moment du branchement. Perso, je mets des étiquettes autocollantes sur chaque extrémité de câble et à l'arrière de mon bloc de puissance.
gloinfred
 
Messages: 5312
Inscription Forum: 20 Mar 2008 16:15
Localisation: Provence
  • offline

Message » 24 Fév 2021 19:13

Merci.
Tout fonctionne. Calibration faite. Plus qu'à tester tranquillement. Même s'il me semble, au premier essai,que j'ai légèrement perdu en spacialisation.
A vérifier.
Merci.
mcflyator
 
Messages: 569
Inscription Forum: 08 Nov 2006 15:04
  • offline

Message » 25 Fév 2021 15:22

LeLapin a écrit:Bonjour à tous,

je viens d'acheter un xpa-3 pour alimenter mes frontales. Le résultat est la hauteur de mes espérances, mais l'ampli fait un petit ronronnement qui m'inquiète un peu. Vous avez ça aussi sur les vôtres?

Merci d'avance.


Salut

Tu m'as zappé... :mdr:
Alors je te repose la question :wink: : tu parles bien du XPA-3 Gen 3 ?

merci
thales
 
Messages: 3629
Inscription Forum: 23 Mai 2008 17:41
Localisation: Sud Ouest de la France
  • offline

Message » 26 Fév 2021 9:51

thales a écrit:
LeLapin a écrit:Bonjour à tous,

je viens d'acheter un xpa-3 pour alimenter mes frontales. Le résultat est la hauteur de mes espérances, mais l'ampli fait un petit ronronnement qui m'inquiète un peu. Vous avez ça aussi sur les vôtres?

Merci d'avance.


Salut

Tu m'as zappé... :mdr:
Alors je te repose la question :wink: : tu parles bien du XPA-3 Gen 3 ?

merci


Oups, désolé.

C'est un XPA-3 Gen 2.
LeLapin
 
Messages: 3580
Inscription Forum: 08 Mar 2002 2:00
Localisation: montreux
  • offline

Message » 27 Fév 2021 12:50

mcflyator a écrit:Merci.
Tout fonctionne. Calibration faite. Plus qu'à tester tranquillement. Même s'il me semble, au premier essai,que j'ai légèrement perdu en spacialisation.
A vérifier.
Merci.

Rectificatif, pas de changement sur la spacialisation.
Un soucis cependant, parfois le son est parfait, parfois le côté spacialisation n'est plus présent, comme ci la scène avant était seule sans les autres enceintes.
Problème rencontré sur décideur orange, Netflix. En éteignant l'ampli, problème résolu. Je me demande si un ordre de branchement, peut avoir une incidence. Je testerai.
mcflyator
 
Messages: 569
Inscription Forum: 08 Nov 2006 15:04
  • offline

Message » 08 Mar 2021 17:25

Hello,

j'avoue ne pas avoir lu les 327 pages de ce post, aussi je m'excuse d'avance si la réponse se trouve quelque part.

Voila mon sujet :
Je dispose de 2 Emotiva XPA6 + 7 de Gen3 les 13 sorties sont donc reliées chacune à une enceinte de ma config 7.2.6.
J'ai un ampli AV 8805 relié en XLR.
Je souhaite pour mes écoutes HIFI alterner avec un pré ampli HIFI en utilisant une seule sortie de chaque ampli relié aux enceintes colonnes.
Emotiva donne 300W à 8ohm avec l'utilisation en stéréo, la je suis en mono sur chaque mais je laisse brancher l'ensemble des enceintes qui ne reçoivent aucun signal.

Par contre il y a bien un léger souffle dans toutes les enceintes lorsque j'utilise en mode HIFI donc suis je en 200W/225W sur mes colonnes ou bien en 300W ?

La configuration dans mon profil


HC : Powergrip /Magnat 7.2.6 /SVS SB3000 /AV8805 /EMOTIVA XPA7 /PANASONIC HZ2000 /UB9000
HIFI : YG-1 / Sbooster /Boon N8 /Auralic VEGA G2.1 /Atoll PR400 Sig /AM400 /Atohm GT3 HD
Dabozz
Membre HCFR
Membre HCFR
 
Messages: 198
Inscription Forum: 02 Jan 2020 21:16
Localisation: Moselle
  • offline

Message » 09 Mar 2021 19:30

Tu es au max de ce que les amplis peuvent sortir.
Mais le problème du souffle est ailleurs, c'est un problème de gain.

La configuration dans mon profil


Tout peut se mesurer et se calibrer du moment qu'on dispose des bons outils.
Avatar de l’utilisateur
jacko
Secrétaire Général de l'Association & Relations PROs
Secrétaire Général de l'Association & Relations PROs
 
Messages: 38374
Inscription Forum: 12 Juin 2002 12:45
Localisation: Antibes
  • offline

Message » 12 Mar 2021 12:40

Ah mince...du coup Dabozz parle bien de souffle présent avec ces emotive gen 3...
Et Jacko précise que le problème est lié au gain de ces amplis.

J'ai donc peur que l'association avec mes Klipch ne soit pas la bienvenue... :(
thales
 
Messages: 3629
Inscription Forum: 23 Mai 2008 17:41
Localisation: Sud Ouest de la France
  • offline

Message » 17 Mar 2021 10:39

Je possède deux Emotiva Gen 3, un 5 et un 6, et aucun souffle, même en mode stereo et en "poussant" le volume (pour infos j'ai déjà claqué un tweeter en poussant le volume, pour montrer que pour moi "pousser" c'est pas "monter" le preamp à -25db :D )
ambydupuis
 
Messages: 217
Inscription Forum: 11 Déc 2003 15:05
Localisation: Belgioume, au milieu...
  • offline

Message » 17 Mar 2021 12:30

ambydupuis a écrit:Je possède deux Emotiva Gen 3, un 5 et un 6, et aucun souffle, même en mode stereo et en "poussant" le volume (pour infos j'ai déjà claqué un tweeter en poussant le volume, pour montrer que pour moi "pousser" c'est pas "monter" le preamp à -25db :D )
Quelles sont les enceintes exploitées aussi ?
Quand un souffle se produit cela est audible quelque soit le niveau de volume du préampli.
Plus une enceinte est sensible et plus le problème est audible.

La configuration dans mon profil


Salle HC & Hifi 11.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 27332
Inscription Forum: 08 Juil 2000 2:00
Localisation: Territoire de Belfort
  • offline

Message » 18 Mar 2021 8:04

J'ai un Ampli Denon HC AVR-X3700H avec sorties préamplifiées et une paire d'enceintes Focal Electra 1028 BE 2...

Selon vous entre :

1) cet Emotiva (Classe H) plus puissant et plus cher (300 Watt RMS par canal; 20 Hz - 20 kHz; THD <0,1%; sous 8 Ohms), avec l'avantage d'être extensible au niveau des cartes de puissance mono avec deux entrées sélectionnables XLR et RCA... mais plus cher :
https://www.emotiva-france.com/collecti ... s/xpa-gen3

et

2) l'ampli Audiophonics à base de Purifi (Classe D) moins puissant (227W @ 8Ω, 1%THD) :
https://www.audiophonics.fr/fr/amplific ... 14557.html
ou le même en version moins compacte :
https://www.audiophonics.fr/fr/amplific ... 14393.html

A ce niveau, lequel serait le meilleur ? faut il absolument essayer les deux ?

Je vous remercie de vos retours...

:roll:

La configuration dans mon profil


Projecteurs : UHZ65 W1210ST W1070+ SP8604 HC1100 XV Z10000 TV Samsung 8k QE55Q950 Plasma LX608D PS3 Canal UHD G9
Denon X3700H Emotiva XPA-5 Gen3 Focal Electra 1028 Be2 APTV4k Zidoo X9S Xiaomi TV 3 DVP5000 iScan Mini AVR 4550 JMR X04 AM10 Elite/900/350
Avatar de l’utilisateur
skate
Staffs Home-Cinema & Multimédia
Staffs Home-Cinema & Multimédia
 
Messages: 4934
Inscription Forum: 25 Fév 2005 6:57
Localisation: Paris
  • offline


Retourner vers Amplis de puissance HomeCinéma