Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: fredo038, guigui91, J-m.b, jupal et 114 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Gros pb onkyo TX RZ830

Message » 27 Sep 2019 19:29

Dès la découverte du problème, comme je l'avais indiqué, il aurait fallu procéder à un échange pendant le délai de rétractation. C'était plus rapide qu'une prise en charge par le SAV. Enfin bon, tiens nous au courant lorsque ton ampli sera réparé.

EDIT: Pour les personnes de passage sur ce topic j'en profite pour signaler qu'il en existe un consacré au TX RZ830 ici : son-audio-amplificateurs-integres-homecinema/onkyo-2018-tx-nr686-tx-rz730-tx-rz830-etc-t30088021.html

La configuration dans mon profil


Salle dédiée HC 3D 4K Atmos 7.1.2 : Panasonic FZ800, BenQ W1210st, Oray cadre, Onkyo TX-RZ730, SVS Prime Bookshelf + Center + Satellite, Focal Dôme, Elipson PF 7SR, SVS PB-1000, Panasonic UB420, PS4 Pro, PS VR, Xbox One X, Zidoo X9S, M9702 V3
Avatar de l’utilisateur
evangelion77
Membre HCFR
Membre HCFR
 
Messages: 5881
Inscription: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline

Annonce

Message par Google » 27 Sep 2019 19:29

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Oct 2019 12:11

Bonjour,

J'ai eu le même problème et j'ai trouvé la solution en fouillant pendant 2 jours sur le net.

J'ai déja mp yoyobzh pour lui donné la solution, mais je trouvais sa important de la mettre ici aussi car je pense que beaucoup de personnes sont touchée sans même le savoir.

La personne qui avait ce problème a un RZ820, yoyobzh un RZ830, et moi un RZ840, je ne sais pas si c'est juste sur la série RZ800 ou si c'est plus étendu que cela.

voilà la solution:

L'ampli doit être allumé ensuite il faut rester appuyé sur le bouton BD de l'ampli et cliquer une fois sur le ON/OFF de l'ampli, du coup on voit sur l'écran "HDMI 4K: Enh" après sa plus aucun problème pour passer les signaux en 4K HDR 60hz, testé et approuvé sur ma ps4 pro et mon pc

en ré appuyant sa affiche "HDMI 4K: Std" et on est limité au 4K HDR 30Hz mon pc me donne le 1080p comme "recommandé"

J'était près à renvoyé mon ampli au vendeur étant persuadé qu'il était défectueux, mais en fait non. Je ne sais pas ce que Onkyo à foutu à ce niveau là, mais il doit manquer un réglage dans l'osd.

j'espère que sa vous sera utile :D

++

edit: Il existe bien une notice de cette manipulation sur le site d'onkyo, trouvé en tapant "HDMI 4K: Enh" sur google https://www.onkyo.com/manual/sup/upd/hdmi_4k_onk.pdf
cherry2809
 
Messages: 40
Inscription: 11 Juin 2011 12:51
  • offline

Message » 23 Oct 2019 13:09

C'est étonnant qu'il ne soit pas sur "enhanced" par défaut. Ce paramètre avait été ajouté via une MAJ en avril 2019.

Peut être que suite à cette MAJ le paramètre concernant le format du signal HDMI 4K s'est mis sur "standard". Je ne vois pas d'autres explications sauf en cas d'une mauvaise manipulation par l'utilisateur.

D'ailleurs, au passage, je ne vois pas trop d'intérêt à cette option.

La configuration dans mon profil


Salle dédiée HC 3D 4K Atmos 7.1.2 : Panasonic FZ800, BenQ W1210st, Oray cadre, Onkyo TX-RZ730, SVS Prime Bookshelf + Center + Satellite, Focal Dôme, Elipson PF 7SR, SVS PB-1000, Panasonic UB420, PS4 Pro, PS VR, Xbox One X, Zidoo X9S, M9702 V3
Avatar de l’utilisateur
evangelion77
Membre HCFR
Membre HCFR
 
Messages: 5881
Inscription: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline

Message » 23 Oct 2019 13:16

cherry2809 a écrit:La personne qui avait ce problème a un RZ820, yoyobzh un RZ830, et moi un RZ840, je ne sais pas si c'est juste sur la série RZ800 ou si c'est plus étendu que cela.


Les autres utilisateurs n'ont pas rencontré ce problème (cf les 2 topics dédiés*) qui du coup n'en est pas un puisqu'il s'agit d'une option à changer dans les paramètres.

Toutefois tu fais bien de mentionner la manipulation pour ceux dont le format du signal HDMI 4K est sur "standard" et non "enhanced" par défaut. Merci pour ton retour. :wink:




* son-audio-amplificateurs-integres-homecinema/onkyo-2018-tx-nr686-tx-rz730-tx-rz830-etc-t30088021.html
son-audio-amplificateurs-integres-homecinema/onkyo-2019-tx-nr696-tx-rz740-tx-rz840-tx-rz3400-new-t30095298.html

La configuration dans mon profil


Salle dédiée HC 3D 4K Atmos 7.1.2 : Panasonic FZ800, BenQ W1210st, Oray cadre, Onkyo TX-RZ730, SVS Prime Bookshelf + Center + Satellite, Focal Dôme, Elipson PF 7SR, SVS PB-1000, Panasonic UB420, PS4 Pro, PS VR, Xbox One X, Zidoo X9S, M9702 V3
Avatar de l’utilisateur
evangelion77
Membre HCFR
Membre HCFR
 
Messages: 5881
Inscription: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline

Message » 23 Oct 2019 13:40

Tout ce que je peux dire c'est que j'ai déballé l'ampli, tout branché et en allumant j'ai toute suite eu ce soucis, ensuite j'ai mis à jour l'ampli et sa n'as rien arrangé.

Je mise plus sur certain ampli qui partent avec la mauvaise configuration et comme tu dit, je ne comprend pas non plus l’intérêt de ce réglage.

Ce qui m'étonne c'est que ce réglage n’apparaît nul part! Dans la boite j'ai bien 2-3 brochures mais pas celle là , et elle n'est pas disponible dans la section téléchargement des manuels du site (pour mon modèle) il y a quand même un petit problème de communication à ce niveau je trouve...

Mais bon maintenant que c'est réglé chez moi je vais enfin pouvoir profitez de mon ampli.

Toutefois tu fais bien de mentionner la manipulation pour ceux dont le format du signal HDMI 4K est sur "standard" et non "enhanced" par défaut. Merci pour ton retour. :wink:


Pas de soucis, je trouve sa normal :bravo:

++
cherry2809
 
Messages: 40
Inscription: 11 Juin 2011 12:51
  • offline

Message » 23 Oct 2019 17:04

merci vraiment a toi cherry2809.
Je viens d'avoir le sav et ils vont tester ca rapidement et me le renvoyer.
Mais tout comme vous , je ne vois vraiment pas l'interet de brider volontairement sa sortie hdmi.
yoyobzh
 
Messages: 8
Inscription: 14 Sep 2019 11:08
  • offline

Message » 22 Nov 2019 21:23

cherry2809 a écrit:Bonjour,


voilà la solution:

L'ampli doit être allumé ensuite il faut rester appuyé sur le bouton BD de l'ampli et cliquer une fois sur le ON/OFF de l'ampli, du coup on voit sur l'écran "HDMI 4K: Enh" après sa plus aucun problème pour passer les signaux en 4K HDR 60hz, testé et approuvé sur ma ps4 pro et mon pc

en ré appuyant sa affiche "HDMI 4K: Std" et on est limité au 4K HDR 30Hz mon pc me donne le 1080p comme "recommandé"


1000 MERCIIIIIIII !!!
mon sauveur, mon nouveau dieu, je m’agenouille et prierai pour toi tout les soirs
3 mois que je galère dans les réglages de la Shield et de Kodi à jouer avec la résolution en forçant rec2020 pour que le contenu 4k HDR soit restitué correctement et la HDMI 4K:enh activé la synchro se fait automatiquement en 3840x2160 59,940Hz YUV 420 10 bits Rec.2020 HDR10 Ready

P***n les voisins vont prendre chers ce soir

PS: il s’agit d’un 686
Titi_78
 
Messages: 68
Inscription: 28 Mar 2019 12:15
  • offline

Message » 28 Nov 2019 6:37

Bonjour,

Merci a toi cherry2809 pour ta solution !
J'ai reçu mon ampli y a 2 jours et je pensai le renvoyer car impossible d'avoir la 4K HDR sur ma Xbox one X et ma PS4 pro,
Tu m'a tiré une belle épine du pied.
Encore merci a toi !
radamentis
 
Messages: 1
Inscription: 13 Juil 2013 18:10
  • offline

Message » 03 Déc 2019 21:51

Bonjour,

Longue vie à toi, @cherry2809 :ohmg: :ohmg: :ohmg:

Je viens de passer 2 soirée de merde, à essayé de faire afficher du 4k 60htz à mon nouvel ampli (NR-686).

Ta manip à marché.

Mon onkyo est bien arrivé avec un réglage sur STD au lieu de ENH.

Je viens de faire la manip et tout marche nickel.

Je suis trop content, je vais pouvoir profiter de mon GZ1000 arrivé hier, et essayé de passer une bonne soirée en sa compagnie.


Merci Cherry2809, et merci à ce forum qui est toujours une mine d'or.


Jerem.
cartouche38
 
Messages: 35
Inscription: 23 Mai 2017 12:32
  • offline

Message » 20 Fév 2020 0:28

Je confirme que BD et power on/off 'sur l'ampli' active bien 4k enh.
Franchement merci à toi !!! Picto HDR ok (TX RZ840) :bravo:
chrisfactory
 
Messages: 1
Inscription: 29 Juil 2014 15:06
  • offline

Message » 20 Fév 2020 0:33

@chrisfactory : N'hésite pas à nous faire partager tes impressions (à l'écoute etc) de ton RZ840 dans le topic dédié ici : son-audio-amplificateurs-integres-homecinema/onkyo-2019-tx-nr696-tx-rz740-tx-rz840-tx-rz3400-t30095298.html :wink:

La configuration dans mon profil


Salle dédiée HC 3D 4K Atmos 7.1.2 : Panasonic FZ800, BenQ W1210st, Oray cadre, Onkyo TX-RZ730, SVS Prime Bookshelf + Center + Satellite, Focal Dôme, Elipson PF 7SR, SVS PB-1000, Panasonic UB420, PS4 Pro, PS VR, Xbox One X, Zidoo X9S, M9702 V3
Avatar de l’utilisateur
evangelion77
Membre HCFR
Membre HCFR
 
Messages: 5881
Inscription: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message