Modérateurs: Staff Home-Cinéma, Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: bluesyan, bosko12, f28gin, joebil, padagwan, Snaaaake, Sonic69, yanikus et 66 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Gros problème de son DENON AVRX4000 en stéréo

Message » 27 Mai 2020 16:48

Bonjour à tous,

Je viens chercher de l'aide concernant un problème de qualité audio rencontré avec l'ensemble suivant :
Denon AVRX 4000 et une paire front de FOCAL 836V

J'utilisais le pack FOCAL 5.1 + cet ampli pour le home ciné (salle dédiée). Ca fonctionnait vraiment bien (mais si un peu juste en puissance forcement..) Concert, film etc.. Très bonne qualité d'écoute.

Depuis j'ai déménagé et dans l'optique d'une nouvelle salle, je vais changer de matos pour plus costaud. J'ai la chance d'avoir une salle de jeu ou j'ai justement installé uniquement les 2 front 836V et le Denon.

Et la... c'est le drame :cry:
Un vrai son de mer*** tout juste digne d'une enceinte DJ Karaoké à 50€. Aucune dynamique, peu d'aigu, grave trop présent et surtout medium qui surpasse tout rendant la scene sonore pourrie.

J'ai utilisé spotify via mon iphone relié en usb face avant de l'ampli.
J'ai tenté plusieurs manip, désactivé le caisson, central et surround. Activer/désactiver tous les effets EQ, changer la Bass et Aigu.. J'ai senti une légère amélioration mais je suis encore très très très loin d'un son acceptable au vu de ce que ces enceintes ont pu me délivrer en mode HC.

J'ai tenté bien sur le mode Audio, le mode DIRECT, Pure AUdio etc... Rien n'y fait..

Je reviens tout juste de la pièce avec de nouveaux essais non concluants.. En revenant j'ai lancé spotify en bluetooth sur mes Edifier Ellipse (enceinte de bureau à 100€) et j'ai l'impression d'avoir un son 1000 fois plus qualitatif..

Concernant l'acoustique de la pièce ce n'est pas le top.. (parquet, lambris; dalle polystyrene et éléments de déco..) Clairement pas adapté. Je ne cherche pas une écoute HIFI bien sûr, mais quelque chose de correcte sans avoir l'impression d'un son étouffée et saturé en medium.

Savez-vous d'ou viens ce problème ?
Merci à tous pour votre aide
Fab
Fab28
 
Messages: 94
Inscription Forum: 20 Mar 2013 17:01
  • offline

Annonce

Message par Google » 27 Mai 2020 16:48

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Mai 2020 17:31

Probablement une pièce trop réverbérante. Il faut des rideaux, des tapis... un traitement acoustique bien travaillé devrait faire l’affaire.
phil974
Membre HCFR
Membre HCFR
 
Messages: 8433
Inscription Forum: 18 Juin 2003 7:31
Localisation: Saint Gilles les Hauts (La Réunion)
  • offline

Message » 27 Mai 2020 17:44

Bonjour Phil,

Ca joue énormement c'est certain, mais ca ne trompe pas lorsque je me positionne face enceinte à moins de 10cm. Le son qui sort en direct des speaker est vraiment mauvais, sur qu'ensuite ca empire avec la résonance mais, dès le début c'est pourri

J'avais déjà remarqué ce problème dans ma salle dédiée, en mode multichaine, le son était très bon (source CD, radio HD ou spotify) et des que je passais en mode pure audio sur des fichiers pourtant en stéréo, l'image sonore était fortement dégradée.

A l'époque j'ai mis ça sur le compte de la configuration ou de l'ampli pas à la hauteur en HIFI (bon, c'est sur que c'est pas un intégré HIFI)

Je reste dubitatif sur la qualité en sortie en mode multi et la dégradation marqué en mode stéréo (à matériel identique, l'écart ne peux être autant marqué...)
Fab28
 
Messages: 94
Inscription Forum: 20 Mar 2013 17:01
  • offline

Message » 28 Mai 2020 13:39

Bon... J'ai progressé dans mon problème.
Je viens tout juste de brancher 2 GKF SVP1000 à ma place des 2 836V et là, sans toucher aux réglages, c'est le jour et la nuit, je retrouve un son très correct par rapport à l'acoustique de la pièce.

Je ne m'explique toujours pas comment des FOCAL 836V à 1000€ pièce lors de leur sortie, ayant de très bonnes critiques ,et m'ayant apporté bonne satisfaction en écoute HC peuvent-être aussi mauvaises en stéréo..

Y'a forcement quelque chose..

J'ai tenté également de brancher mon rotel dessus pour voir si ce n'était pas un problème de puissance mais non.. Rien ne change..
Dégouté..
Du coup, à la recherche d'enceinte stéréo de bonne qualité à prix correct (si possible colonne)
Des avis ?
Fab28
 
Messages: 94
Inscription Forum: 20 Mar 2013 17:01
  • offline

Message » 28 Mai 2020 14:24

Tu dois avoir quelque chose de cassé dans tes enceintes, c'est pas possible autrement.
Certains les trouve un peu montante mais de là à leur trouver de tels défaut.

T'as bien vérifié que tous les HP marchaient ?
Essaye chaque enceinte séparément également.
Il est possible qu'un médium ou un tweeter ait cramé et que tu t'en sois jamais aperçu vu que pas mal du boulot était fait par la centrale en HC.
pat789
 
Messages: 1052
Inscription Forum: 05 Déc 2012 22:46
  • offline

Message » 28 Mai 2020 14:27

C'est ce que je me dit effectivement.. Pas tester enceinte seule, je vais tenter tout à l'heure.

Comment on peut déterminer si y'a un problème matériel sur un tweeter ou autre ?
Fab28
 
Messages: 94
Inscription Forum: 20 Mar 2013 17:01
  • offline

Message » 28 Mai 2020 14:28

Tu es sûr que tes enceintes ne sont pas branchées hors phase?

La configuration dans mon profil


Membre de l'association pour l'hégémonie du Sacd multicanal
Et sinon, (re)venez visiter le site passionnant des passionnés de la marque d'enceintes Cabasse :
Le forum Cabasse : https://www.forumcabasse.net
Avatar de l’utilisateur
domin
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 6847
Inscription Forum: 11 Oct 2002 10:20
Localisation: Alsace
  • offline

Message » 28 Mai 2020 14:34

Fab28 a écrit:C'est ce que je me dit effectivement.. Pas tester enceinte seule, je vais tenter tout à l'heure.

Comment on peut déterminer si y'a un problème matériel sur un tweeter ou autre ?


Ben, pour le tweeter tu colles une oreille (enfin collé quand même pas...)
Pour le médium et les basses, tu vérifies que ça vibre bien et en appuyant doucement tu vérifies si il n'y a pas un bruit de frottement.

Et comme dit Domin, vérifie le câblage.
pat789
 
Messages: 1052
Inscription Forum: 05 Déc 2012 22:46
  • offline

Message » 28 Mai 2020 15:01

Sur de mon cablage, pas de soucis de phase. Je vais tester les tweeter et les autres enceintes.
Lorsque j'écoutais proche de l'enceinte, le zone medium me parraissait la plus présente. Le son ressemble à celui d'un poste radio auto, aucune musicalité (ou du niveau des ecouteurs filaires Apple)
Fab28
 
Messages: 94
Inscription Forum: 20 Mar 2013 17:01
  • offline

Message » 28 Mai 2020 15:09

Une piste : vu que tu as déménagé, il faut absolument refaire une calibration Audyssey avec le micro fourni avec l'ampli.

La configuration dans mon profil


Ampli : Denon X4400H + XTZ Edge A2-300, Caissons : 2X SVS SB-2000, Frontales : Monitor Audio Apex A40, centrale : Monitor Audio Silver C350, Surround : Monitor Audio RX-FX, Projecteur : Epson EH-TW 7400, Toile : Elite Screen 5D Aeon Free Eddge en 2.44m
Auric
Membre HCFR
Membre HCFR
 
Messages: 2351
Inscription Forum: 09 Déc 2009 16:54
Localisation: Var
  • offline

Message » 28 Mai 2020 15:18

Effectivement pas fait de calibration.. Enfin Si on peut appeler ça une calibration, je trouve qu'Audissey laisse vraiment à désirer.. Enfin c'est un autre sujet.

Je viens de tester à nouveau, chaque boomer fonctionne correctement (il n'y a que le tout petit du haut ou aucun son ne sort sur les 2 enceintes)
Le boomer tout en haut est celui que l'on entend le plus. Pour mémoire photo de l'enceinte :

Image

Tester en mode Audio (touche de la telecomande du Denon) son un peu mieux mais pas à la hauteur, et si je passe en mode Pure audio la c'est le pire.

Vais tenter une calibration tout à l'heure.
Fab28
 
Messages: 94
Inscription Forum: 20 Mar 2013 17:01
  • offline

Message » 28 Mai 2020 15:33

Pas de son des tweeter ???

Si c'est ça normal que ce soit horrible...

La configuration dans mon profil


Membre de l'association pour l'hégémonie du Sacd multicanal
Et sinon, (re)venez visiter le site passionnant des passionnés de la marque d'enceintes Cabasse :
Le forum Cabasse : https://www.forumcabasse.net
Avatar de l’utilisateur
domin
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 6847
Inscription Forum: 11 Oct 2002 10:20
Localisation: Alsace
  • offline

Message » 28 Mai 2020 16:54

Oui, zero son des petit tweeter tout en haut des enceintes (et sur les 2) je ne sais pas si c'est le reglages ou la source...
Je refait une qualibration tout à l'heure et je vous dit ça
Fab28
 
Messages: 94
Inscription Forum: 20 Mar 2013 17:01
  • offline

Message » 28 Mai 2020 17:01

A bah là forcément si tes tweeters sont cramés...
Ça arrive souvent si quand t'es en HC tu laisses tes enceintes en large, l'ampli n'a pas assez de jus pour une séance musclée. Et paf...

Demande à Focal le prix pour 2 neufs. De mémoire pour un tweeter sur Chorus 705, j'en avais eu pour 50 € avec le port.
pat789
 
Messages: 1052
Inscription Forum: 05 Déc 2012 22:46
  • offline

Message » 28 Mai 2020 17:26

Effectivement, utilisation 100% HC, enceintes en Large et des écoutes très musclés avec un pauvre Denon AVRX4000 à la traîne qui se mettait même en mode sécurité lors de certain concerts de Metallica trop poussé... :evil:
Fab28
 
Messages: 94
Inscription Forum: 20 Mar 2013 17:01
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message