Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 12 invités

Discussions générales qui ne rentrent dans aucune autre catégorie

Manque de puissance ONKYO TXNR555

Message » 30 Déc 2016 17:52

Bonjour,
je suis déçu d'un manque de puissance de l'ampli onkyo txnr555 : obligation pour regarder un film d'avoir au minimum un volume de son au moins égal à 65 sur une échelle de 0 à 99.
Pratiquement peu de son en sortie en dessous de 50. Tous mes appareils sont branchés en HDMI et la TV sur la prise dédiée ARC.
j'ai acheté cet ampli début décembre 2016; je l'ai retourné en SAV DARTY. On me dit que cela est normal ?
l'ampli est connecté à un pack d'enceintes JAMO 360 S25 Puissance d'amplification recommandée : 10 W - 100 W Impédance nominale : 8 Ohms Réponse en fréquence(+/-3 dB) : 142 Hz - 27 kHz
et un caisson JAMO e4sub1.
J'ai changé d'ampli afin d'avoir des connexions HDMI. Avant je possédais un ampli onkyo-tx-ds595 5 x 110 w avec lequel le son avait une bonne
puissance dès 25 ou 30.
J'ai contacté ONKYO FRANCE / la réponse est la suivante :
"""Nous vous informons que vos enceintes ne sont pas compatibles avec le TX-NR555 et risquent de l’endommager.
Veuillez utiliser des enceintes d’une puissance supérieure à 130W et une impédance supérieure à 6 Ω.
Nous vous invitons à vous rapprocher de votre revendeur pour un test avec des enceintes compatibles."""

je ne sais quoi penser de cette réponse et je me demande si l'ampli n'est pas en cause...
J'envisage de changer d'enceintes s il le faut...

Vers quels modèles je dois me tourner sachant que préfère des enceintes compactes.
Merci.
JLA85
 
Messages: 2
Inscription: 30 Déc 2016 17:14
  • offline

Annonce

Message par Google » 30 Déc 2016 17:52

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Déc 2016 18:08

t as remonté le volume inteligent à fond déjà :wink: voir meme augmenter le volume sur sortie numerique et analogique,, sinon rajoute le dyn volume!!
oolivier
 
Messages: 6209
Inscription: 18 Fév 2006 17:43
Localisation: sudsud 91
  • offline

Message » 30 Déc 2016 18:11

Salut.
Effectivement ton ampli n'a aucun problème.
Ce qui est important est le niveau sonore maximum possible, donc si tu dépasse les 65 et que c'est trop fort, alors ton ampli est assez puissant.
Si par contre tu atteint les 90 et que ça te semble pas assez fort, alors l'ampli manque de puissance.
Ne tiens pas compte des avertissements de Onkyo quant à tes enceintes.
Samsara
 
Messages: 5271
Inscription: 20 Avr 2000 2:00
  • offline

Message » 30 Déc 2016 18:14

+1!!!! onkyo france devrait plutot allez vendre du poisson à intermarché :roll:
oolivier
 
Messages: 6209
Inscription: 18 Fév 2006 17:43
Localisation: sudsud 91
  • offline

Message » 30 Déc 2016 18:58

Merci pour ces premières réponses, je vais peut être essayer cet ampli sur une autre installation, juste pour voir...
Effectivement j étais assez surpris de la réponse d onkyo France.
Monter le volume intelligent ? Je pige pas, désolé. ...
J'ai trouvé cela ne change pas grand chose.

J'ai eu par téléphone onkyo France ce soir, il me confirme l incompatibilité des enceintes car elles ne supportent que 100 w, il me faut une puissance mini comme l ampli . Il y aurait un retour vers l amp,i et je risque d endommager la carte mère de l ampli...
A suivre.
JLA85
 
Messages: 2
Inscription: 30 Déc 2016 17:14
  • offline

Message » 30 Déc 2016 21:22

JLA85 a écrit:Merci pour ces premières réponses, je vais peut être essayer cet ampli sur une autre installation, juste pour voir...
Effectivement j étais assez surpris de la réponse d onkyo France.
Monter le volume intelligent ? Je pige pas, désolé. ...
J'ai trouvé cela ne change pas grand chose.

J'ai eu par téléphone onkyo France ce soir, il me confirme l incompatibilité des enceintes car elles ne supportent que 100 w, il me faut une puissance mini comme l ampli . Il y aurait un retour vers l amp,i et je risque d endommager la carte mère de l ampli...
A suivre.


on t as déjà dit que c était n importe koi ce que racontais onkyo, :roll: maintenant c est effectivement bizard mais monter le son a un peu plus de mi puissance est aussi normal, kel est la taille de piece en m2 :wink:
le volume intelligent sur les onkyo de mémoire c est +12db donc 4 fois plus fort niveau son, si cela change rien, c est vraiment bizar, sans aucun doute un mauvais branchement ou réglage :ohmg:
oolivier
 
Messages: 6209
Inscription: 18 Fév 2006 17:43
Localisation: sudsud 91
  • offline

Message » 15 Jan 2017 16:58

Ah ba tiens ! J'ai exactement le meme soucis mais avec mon ampli Yamaha rxv581 couplé au pack d'enceintes eltax Copenhague.
Je suis obligé de mettre le son à la moitié pour avoir un volume d'écoute correct.

Du coup, je vais suivre ce post également !

Ca fait du bien de savoir qu'on est pas seul !
jojos23
 
Messages: 11
Inscription: 15 Nov 2016 16:06
  • offline


Retourner vers Général Audio HomeCinéma

 
  • Articles en relation
    Dernier message