Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: coucouse et 3 invités

Tout l'univers du pilotage et des télécommandes

PRONTO Ru950

Message » 06 Fév 2009 12:15

Bonjour,

Suite à un arrêt prolongé (quelques mois) l'écran de ma pronto ne veut plus fonctionner.
J'ai rechargé la config, mis à jour le firmware, fait plusieurs reset mais rine y fait.

Quelqu'un aurait il une idée du problème ?

Sinon, ou trouver un écran de remplacement ?

MErci
arnaudharley
 
Messages: 314
Inscription: 04 Aoû 2002 15:09
  • offline

Message » 14 Fév 2009 19:55

Après un reset tu entends un bip bip ? juste pour voir si ça vient de la pronto ou de l'écran ?
Elle est alimentée par piles ou batterie ?
Quant à savoir ou trouver un écran, alors là ?
fred
fred52
 
Messages: 16
Inscription: 04 Déc 2007 11:11
  • offline

Message » 25 Fév 2009 12:23

Bon, sur conseils et lecture de ce forum, j'ai donc démonté la pronto pour refaire les connections.
Il ne s'est rien passé.
Ayant autre chose à faire, je l'ai laissé de côté, démontée et le soir elle remarchait normalement !

Ensuite, après avoir passé quelques temps sur son socle en charge (une semaine) la dalle tactile
fonctionne à nouveau bizarrement. J'appuie sur un bouton à gauche et c'est celui à droite qui fonctionne !!!

Re calibration et elle fonctionne à nouveau normalement...

:-?
arnaudharley
 
Messages: 314
Inscription: 04 Aoû 2002 15:09
  • offline


Retourner vers Pilotage et Télécommandes

 
  • Articles en relation
    Dernier message